bike wont go neutral plus dead battery now - Yamaha R6 Forum: YZF-R6 Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 (permalink) Old 02-15-2010, 02:59 PM Thread Starter
Just made this great wheelie.. did you see it?!
 
Join Date: Dec 2009
Posts: 61
bike wont go neutral plus dead battery now

Im not sure what happened but i gave bike a wash then when i tried to start saw it was not in neutral so i clicked and couldnt get it to go.

Tried to get bike going to go into gear but it just kinda bogged. Battery dead now. Jumped using a car and when i went to turn on it went to neutral. Rode around in first around 4k rpm. When i came to stop it wouldnt go nuetral.

What am i missing here? Its a 2001 r6
Dye12 is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 02-15-2010, 03:09 PM
I eat what my R6 cooks!
 
jebova2301's Avatar
 
Join Date: Sep 2008
Location: IL
Posts: 2,420
Bike: 2003 R6, 1995 YZ-250
Re: bike wont go neutral plus dead battery now

is it going straight to second? not going out of first? how long have you been riding?
jebova2301 is offline  
post #3 of 21 (permalink) Old 02-15-2010, 03:12 PM Thread Starter
Just made this great wheelie.. did you see it?!
 
Join Date: Dec 2009
Posts: 61
Re: bike wont go neutral plus dead battery now

it feels like its in second now because it wont take off right and bogs. Not long but i know its not in first and cant get neutral
Dye12 is offline  
post #4 of 21 (permalink) Old 02-15-2010, 03:17 PM
I eat my r6
 
upbak's Avatar
 
Join Date: Sep 2009
Location: Atlanta, GA
Posts: 129
Bike: 2006 Bluejay R6
Re: bike wont go neutral plus dead battery now

You know 1st is down from N position, right? Not being an ass for the record. Just asking. Had a friend not know that and you said you haven't rode that long. You've tried rolling it as you shift through the gears and letting out the clutch until the gear catches? Then try to gear down again. Sometimes if the clutch is still in, it won't down shift until you let it out and let it catch. Could be bogging cause its in 3rd??
upbak is offline  
post #5 of 21 (permalink) Old 02-15-2010, 03:33 PM Thread Starter
Just made this great wheelie.. did you see it?!
 
Join Date: Dec 2009
Posts: 61
Re: bike wont go neutral plus dead battery now

yea i know first down, after i jumped it i got it into neutral. Rode around then when i was coming to stop tried to go into N but nothing.
Dye12 is offline  
post #6 of 21 (permalink) Old 02-15-2010, 03:40 PM
I eat what my R6 cooks!
 
jebova2301's Avatar
 
Join Date: Sep 2008
Location: IL
Posts: 2,420
Bike: 2003 R6, 1995 YZ-250
Re: bike wont go neutral plus dead battery now

Quote:
Originally Posted by Dye12 View Post
yea i know first down, after i jumped it i got it into neutral. Rode around then when i was coming to stop tried to go into N but nothing.
nothing as in it wont come out of gear, or nothing as in it keeps going to the next gear?
jebova2301 is offline  
post #7 of 21 (permalink) Old 02-15-2010, 03:44 PM Thread Starter
Just made this great wheelie.. did you see it?!
 
Join Date: Dec 2009
Posts: 61
Re: bike wont go neutral plus dead battery now

pretty sure it just went to second because when i rode around i kept it in first. then went for neutral. Thats when i think it just went to second because it would bog when i tried to go. I can get bike to start with stand in and clutch in. The gear only goes up and down w/e it is

Last edited by Dye12; 02-15-2010 at 04:02 PM.
Dye12 is offline  
post #8 of 21 (permalink) Old 02-15-2010, 04:03 PM
I eat what my R6 cooks!
 
jebova2301's Avatar
 
Join Date: Sep 2008
Location: IL
Posts: 2,420
Bike: 2003 R6, 1995 YZ-250
Re: bike wont go neutral plus dead battery now

Quote:
Originally Posted by Dye12 View Post
pretty sure it just went to second because when i rode around i kept it in first. then went for neutral. Thats when i think it just went to second because it would bog when i tried to go. I can get bike to start with stand in and clutch in. When i rode around i kept it in first.
you sound like a newer rider, so you may just be giving it a little too much pressure for it to hold in neutral. i remember when i got my bike, i had trouble with this. then i also had trouble when i got my mx bike. turn the bike off, but leave the key in the on position. now just move it a bit without pulling the clutch. it should only roll a few inches. in that few inches of back and forth motion, apply a bit of downward pressure on the shifter(still without pulling the clutch). you should feel it click. if not, you may already be in first. if it wont click down, do the same and try to click upwards. keep an eye on your gauges. see if the neutral light blinks for a second. when you find where it blinks between those clicks, you have neutral. now you just have to keep it there

and this just hit me. your bike MAY be converted to gp shift. in that case, all the gears would be backwards. click up once from neutral to get to first, and down to get to the rest of the gears. to figure out if its gp shift, look at the shift rod. if it mounts to the top of the shift drum(12 o clock), it is gp shift. if it is on the bottom(6 o clock), you are standard
jebova2301 is offline  
post #9 of 21 (permalink) Old 02-15-2010, 04:05 PM
442 whp
 
Busa's Avatar
 
Join Date: Nov 2009
Location: Indiana
Posts: 547
Bike: 2007 turbo Hayabusa
Re: bike wont go neutral plus dead battery now

When the trans won't go into neutral: start the bike, LIGHTLY let out on the clutch until the bike gets into it's friction zone (begins to pull lightly). Pull the clutch back in and attempt to find neutral again.

Rockin' the land barge...
Busa is offline  
post #10 of 21 (permalink) Old 02-15-2010, 04:07 PM Thread Starter
Just made this great wheelie.. did you see it?!
 
Join Date: Dec 2009
Posts: 61
Re: bike wont go neutral plus dead battery now

Ill go try but yesterday i rode for 4 hrs and never had a prob getting neutral. And my gear box is 1 down 6 up. I went through all gears yesterday. Could my neutral switch not be grounded? If so how do i pull that out from back of engine?

could it be the battery? I keep having to jump it now

Last edited by Dye12; 02-15-2010 at 04:21 PM.
Dye12 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
HOW TO: DIY lightweight battery Agg2001 How To's... 34 08-06-2013 08:10 AM
Dead battery or will driving revive charge? picass1850 General Discussions 8 04-29-2011 07:14 AM
Dead battery can't charge with battery tender jr. youngfido General Discussions 9 12-01-2009 03:18 PM
Battery Issue - Dead from HID's??? deadwood Garage / Mechanical Help 7 05-26-2009 02:25 PM
How To: Battery dead? Rolling start! gfraisse General Discussions 7 03-16-2007 07:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome