Troubleshooting help - Page 3 - Yamaha R6 Forum: YZF-R6 Forums
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 23 (permalink) Old 03-28-2012, 05:22 PM Thread Starter
My R6 eats me.
 
sixty4bitdiabo's Avatar
 
Join Date: Nov 2011
Location: FL
Posts: 19
Bike: 2000 R6
Re: Troubleshooting help

Ok so I got the carb sync tool and synced my carbs, they were pretty off and I got them really really close. I also messed with my air mixture screw a bit more. The bike was still running like crap. I took a look at my vacuum lines and made sure they were all snug, but more importantly I noticed the large line coming from the top of the airbox was routed kinda funny and where it connects to the T piece was not plugged in right. Kind of hard to explain but I switched where they were plugged in, put it all together and took it for a ride. Sucker screamed. So far so good. I'll post back when I put a few more miles on it.

This is where I found some info on vacuum lines: R6 Bogging

Last edited by sixty4bitdiabo; 03-28-2012 at 05:30 PM.
sixty4bitdiabo is offline  
Sponsored Links
Advertisement
 
post #22 of 23 (permalink) Old 11-10-2012, 09:17 AM Thread Starter
My R6 eats me.
 
sixty4bitdiabo's Avatar
 
Join Date: Nov 2011
Location: FL
Posts: 19
Bike: 2000 R6
Re: Troubleshooting help

so, bike just randomly stalled again. this time it sounded like it was only on 2 or 3 cyl. took apart a bit and found the ignition coils arcing funny. cleaned them all our with rubbing alcohol and reseated them, problem has gone away yet and engine running much smoother....ugggh.
sixty4bitdiabo is offline  
post #23 of 23 (permalink) Old 08-22-2014, 04:03 PM Thread Starter
My R6 eats me.
 
sixty4bitdiabo's Avatar
 
Join Date: Nov 2011
Location: FL
Posts: 19
Bike: 2000 R6
Re: Troubleshooting help

Reviving dead thread just because I started it and I want to end it. This story ends with me fixing it, I think, after repairing the coils, because it never did stall again on me again, but shortly after, it did get dropped and the tranny case cracked, so I sold it over a year ago. now I'm onto another R6, a 2001 streetfighter project.......
sixty4bitdiabo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help troubleshooting on an '05 r6 Smokin_Raven_yzf Garage / Mechanical Help 1 10-16-2011 07:41 AM
Troubleshooting Alarm Problem Ridah General Discussions 1 07-27-2011 08:19 AM
02 R6 Horn troubleshooting bigredscowboy Garage / Mechanical Help 4 12-30-2008 09:53 PM
Carb Troubleshooting wookie-r6 Exhaust and fuel delivery 4 06-04-2004 02:34 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome