2004 r6 won't start... - Yamaha R6 Forum: YZF-R6 Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 11-08-2012, 09:50 AM Thread Starter
Just made this great wheelie.. did you see it?!
 
Join Date: Sep 2009
Posts: 59
2004 r6 won't start...

So I'm trying to diagnose the problem and i pulled the coil packs along with the spark plugs. i tried to start the bike and when grounding the spark plug on the frame there was no spark. i continued to do this with all 4 spark plugs and all of them had no spark. the battery is fully charged, so there is deff power. it seems strange all 4 spark plugs won't spark (all of them are the original stock). could it be something else that would be preventing the plugs from sparking????
elizukowski is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 11-08-2012, 10:00 AM
nova r6
 
tdoss1980's Avatar
 
Join Date: Sep 2007
Location: northern va
Posts: 2,312
Bike: 05 r6 raven
Re: 2004 r6 won't start...

1) do you hear the fuel pump prime when you turn the key on?
2) are all the fuses in good shape
tdoss1980 is offline  
post #3 of 16 (permalink) Old 11-08-2012, 10:03 AM Thread Starter
Just made this great wheelie.. did you see it?!
 
Join Date: Sep 2009
Posts: 59
Re: 2004 r6 won't start...

yeah, I went through all that before and it pointed out to be the ignition..
elizukowski is offline  
post #4 of 16 (permalink) Old 11-08-2012, 10:06 AM
Ride Blue
 
2004R6Rider's Avatar
 
Join Date: Sep 2012
Posts: 171
Re: 2004 r6 won't start...

Well first of all, I'll assume you're getting power to everything else (lights, horn, etc.)

The very first thing to do is to check the fuses for the ECU and ignition. There is also a fuse for the ignition coils. There are also a few sensors and switches that could be the culprit, such as the crank sensor. But start with the fuses and come back with an update.

It's obviously extremely unlikely that the ECU is bad, and exponentially unlikely that all four of your spark plugs are bad.

EDIT: Damn you guys are fast lol
2004R6Rider is offline  
post #5 of 16 (permalink) Old 11-08-2012, 10:25 AM
Eh?
 
Jrjones's Avatar
 
Join Date: Nov 2006
Location: BC, Canada
Posts: 322
Bike: '08 C.E. R6
Re: 2004 r6 won't start...

Are you grounding to a unpainted surface?
Jrjones is offline  
post #6 of 16 (permalink) Old 11-08-2012, 10:37 AM
nova r6
 
tdoss1980's Avatar
 
Join Date: Sep 2007
Location: northern va
Posts: 2,312
Bike: 05 r6 raven
Re: 2004 r6 won't start...

also is there any history of the bike i.e. ran fine till yesterday, or been sitting outside for a year etc...

March 2014 Bike of the month
http://www.r6-forum.com/forums/showthread.php?t=294417

And yes that is all duct tape LOL

www.fairfaxcycles.com
tdoss1980 is offline  
post #7 of 16 (permalink) Old 11-08-2012, 11:03 AM Thread Starter
Just made this great wheelie.. did you see it?!
 
Join Date: Sep 2009
Posts: 59
Re: 2004 r6 won't start...

I tried it against an unpainted part of the frame and just before it died, i had it running and the battery died. i recharged it and now it doesn't start...
elizukowski is offline  
post #8 of 16 (permalink) Old 11-08-2012, 11:31 AM
I eat my R6
 
Join Date: Jul 2012
Location: St Louis, MO
Posts: 277
Bike: 2005 R6- sold
Re: 2004 r6 won't start...

You need to take a step back and look at your troubleshooting steps.

There are circuits that have to be completed for the ECU to allow spark.

1. Sidestand switch
2. Neutral switch.

Either of these 2 switches will prevent spark. Check those first. Does your neutral light come on?

Not sure about the Clutch switch, but that might be a possible factor as well.

I just read that you recharged your battery and it's now not starting. Have you tried to bump start or jump start it?

Last edited by Revelations; 11-08-2012 at 11:34 AM.
Revelations is offline  
post #9 of 16 (permalink) Old 11-08-2012, 11:53 AM Thread Starter
Just made this great wheelie.. did you see it?!
 
Join Date: Sep 2009
Posts: 59
Re: 2004 r6 won't start...

I tried both, both neither one worked. where would i be able to find both Sidestand switch and Neutral switch, and the neutral switch lights up when in neutral. man bike give you troubles.. i just want to RIDE!! hahaha
elizukowski is offline  
post #10 of 16 (permalink) Old 11-08-2012, 12:06 PM
I eat my R6
 
Join Date: Jul 2012
Location: St Louis, MO
Posts: 277
Bike: 2005 R6- sold
Re: 2004 r6 won't start...

The neutral switch is ok if the light is coming on. Sidestand switch is attached to your sidestand.
Revelations is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bike won't start, or will barely start but dies tkc Garage / Mechanical Help 13 10-12-2011 01:35 PM
HELP: 2004 R6 Won't Push Start 04r6ryd Garage / Mechanical Help 10 06-22-2011 12:37 PM
2004 Yahmaha R6 won't start maybe my fuel pump??? fapple Garage / Mechanical Help 14 04-18-2011 05:14 AM
Bike wont start - Yamaha R6 2004 mikeselbyr6 Garage / Mechanical Help 3 01-01-2008 06:26 PM
engine turn but will not start after jump start. isaacl Garage / Mechanical Help 10 01-09-2007 03:02 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome