HELP! 06 R6 Dies on cold start and wont idle - Page 3 - Yamaha R6 Forum: YZF-R6 Forums
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 88 (permalink) Old 11-15-2012, 01:39 PM
Suk it, Lee
 
Ryan5544's Avatar
 
Join Date: Jul 2010
Posts: 19,063
Re: HELP! 06 R6 Dies on cold start and wont idle

Mine had this EXACT same issue, same bike. I just so happen to have it cracked open right now, to adjust the valves. They have closed up quite a bit. Hoping this clears mine up!
Ryan5544 is offline  
Sponsored Links
Advertisement
 
post #22 of 88 (permalink) Old 11-15-2012, 01:57 PM
This is bat country!
 
Tribalic One's Avatar
 
Join Date: Jul 2011
Location: Conway, AR
Posts: 1,870
Bike: 2005 white/red R6
Re: HELP! 06 R6 Dies on cold start and wont idle

Quote:
Originally Posted by Pipelinz View Post
Holy crap, my shop quoted me $250-$300, drop off in the morning and pickup in the evening! I would maybe seek a second opinion.
This was the price range I heard. My buddy just paid $250 to have his GSXR 750 inspected. Didn't need any adjustment.
Tribalic One is offline  
post #23 of 88 (permalink) Old 11-15-2012, 02:00 PM Thread Starter
Tracers work both ways
 
Pipelinz's Avatar
 
Join Date: Jan 2010
Location: Victoria, BC
Posts: 287
Bike: 04 R6 (Sold) 06 R6R
Re: HELP! 06 R6 Dies on cold start and wont idle

Quote:
Originally Posted by Ryan5544 View Post
Mine had this EXACT same issue, same bike. I just so happen to have it cracked open right now, to adjust the valves. They have closed up quite a bit. Hoping this clears mine up!
Wow, that sucks for you man, if you are feeling the frustration I am with this. Please let me know if it fixes your issue. Are you adjusting the valves yourself, or going to the shop for the adjustment?

Did you check your TPS as well, or go straight to the valves? I will be posting again tonight after I clean up my TPS on if it helped me out or not. Thanks.

"If it's stupid but it works, it isn't stupid."

“Out of every one hundred men in battle, ten shouldn't even be there, eighty are just targets, nine are the real fighters, and we are lucky to have them, for they make the battle. Ah, but the one, one is a warrior, and he will bring the others back.” ― Heraclitus
Pipelinz is offline  
post #24 of 88 (permalink) Old 11-15-2012, 02:04 PM Thread Starter
Tracers work both ways
 
Pipelinz's Avatar
 
Join Date: Jan 2010
Location: Victoria, BC
Posts: 287
Bike: 04 R6 (Sold) 06 R6R
Re: HELP! 06 R6 Dies on cold start and wont idle

Quote:
Originally Posted by Tribalic One View Post
This was the price range I heard. My buddy just paid $250 to have his GSXR 750 inspected. Didn't need any adjustment.
Wow, that sucks for your buddy to dish out $250 for no adjustment at all. At least I'll be checking my valves to see if they need adjusting before dropping the cash. I hope for you that you find a bit better price.

"If it's stupid but it works, it isn't stupid."

“Out of every one hundred men in battle, ten shouldn't even be there, eighty are just targets, nine are the real fighters, and we are lucky to have them, for they make the battle. Ah, but the one, one is a warrior, and he will bring the others back.” ― Heraclitus
Pipelinz is offline  
post #25 of 88 (permalink) Old 11-15-2012, 02:13 PM
Suk it, Lee
 
Ryan5544's Avatar
 
Join Date: Jul 2010
Posts: 19,063
Re: HELP! 06 R6 Dies on cold start and wont idle

Quote:
Originally Posted by Pipelinz View Post
Wow, that sucks for you man, if you are feeling the frustration I am with this. Please let me know if it fixes your issue. Are you adjusting the valves yourself, or going to the shop for the adjustment?

Did you check your TPS as well, or go straight to the valves? I will be posting again tonight after I clean up my TPS on if it helped me out or not. Thanks.

Everything myself! Too cheap, and stubborn to pay someone.

I actually just cleaned the TPS because it was there, in front of me. Started going after it just for the valves.

If you haven't done it in the next week or two weeks, I'll let ya know! Should have everything by then. Takes forever to get shit to Canada.
Ryan5544 is offline  
post #26 of 88 (permalink) Old 11-15-2012, 02:18 PM
This is bat country!
 
Tribalic One's Avatar
 
Join Date: Jul 2011
Location: Conway, AR
Posts: 1,870
Bike: 2005 white/red R6
Re: HELP! 06 R6 Dies on cold start and wont idle

Quote:
Originally Posted by Pipelinz View Post
Wow, that sucks for your buddy to dish out $250 for no adjustment at all. At least I'll be checking my valves to see if they need adjusting before dropping the cash. I hope for you that you find a bit better price.
Yea, that's why I would like to at least do the inspection myself. The Yamaha techs near me told me not to even worry about it unless I start noticing excessive valve noise or engine performance issues. I don't completely trust that, and now that I see it's not to awful of a job. I'm just going to take a look for peace of mind.
Tribalic One is offline  
post #27 of 88 (permalink) Old 11-15-2012, 02:21 PM
Suk it, Lee
 
Ryan5544's Avatar
 
Join Date: Jul 2010
Posts: 19,063
Re: HELP! 06 R6 Dies on cold start and wont idle

I'm legally retarded, when it comes to internal engine work.

Even I can do it! (with some pointers of course)

There's enough knowledgeable people around here, who are always more then willing to lend a hand!

DO EEETT! It's too easy once you kinda know what you're doing!
Ryan5544 is offline  
post #28 of 88 (permalink) Old 11-15-2012, 02:29 PM
This is bat country!
 
Tribalic One's Avatar
 
Join Date: Jul 2011
Location: Conway, AR
Posts: 1,870
Bike: 2005 white/red R6
Re: HELP! 06 R6 Dies on cold start and wont idle

lol, I hear ya, I'm a cheap bastard too! I calibrate and maintain all the production equipment used to manufacture optical encoders that are in the $1mil plus range all day, but when it comes to my shit I'm always a lil more cautious!

I'm definitely going to do the inspection, and hopefully it won't require any adjustment. If so, I'll see how motivated I'm feeling on tearing her down further.
Tribalic One is offline  
post #29 of 88 (permalink) Old 11-15-2012, 05:45 PM Thread Starter
Tracers work both ways
 
Pipelinz's Avatar
 
Join Date: Jan 2010
Location: Victoria, BC
Posts: 287
Bike: 04 R6 (Sold) 06 R6R
Re: HELP! 06 R6 Dies on cold start and wont idle

**UPDATE**
So I got home from work and thought I would try starting it again before I went to work on cleaning the TPS. Here is what was different:

Started as per normal (about 4 second after pressing the starter flash up)
This time I thought I would try to keep the RPM at 2500-3000 until it warmed up
After about 10 seconds at 2800ish RPM then engine died again
Yesterday, it did not do this
Tried again, this time with throttle at 4000RPM and the engine still died

Any thoughts if this point to anything different? It really didn't seem to care where the throttle was, it was really not happy until warm. Does this change anyone's direction of where i should go? Or does it still sound like TPS and/or Valves?

About to start taking off the tank etc. to get to the TPS, but wanted to post this first. Thanks.

"If it's stupid but it works, it isn't stupid."

“Out of every one hundred men in battle, ten shouldn't even be there, eighty are just targets, nine are the real fighters, and we are lucky to have them, for they make the battle. Ah, but the one, one is a warrior, and he will bring the others back.” ― Heraclitus
Pipelinz is offline  
post #30 of 88 (permalink) Old 11-15-2012, 06:33 PM Thread Starter
Tracers work both ways
 
Pipelinz's Avatar
 
Join Date: Jan 2010
Location: Victoria, BC
Posts: 287
Bike: 04 R6 (Sold) 06 R6R
Re: HELP! 06 R6 Dies on cold start and wont idle

Okay so just ran diag mode and here is what i had:

Diagnostic Code 61 (malfunction history)
When it got here threw a faults code 14 and 30 at me

Thoughts? Please help.

*UPDATE* Codes cleared, i actually didn't do anything, just cleared them in diagnostic mode. I'll see if they come back.

"If it's stupid but it works, it isn't stupid."

“Out of every one hundred men in battle, ten shouldn't even be there, eighty are just targets, nine are the real fighters, and we are lucky to have them, for they make the battle. Ah, but the one, one is a warrior, and he will bring the others back.” ― Heraclitus

Last edited by Pipelinz; 11-15-2012 at 07:59 PM.
Pipelinz is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
07 r6 rough idle then stalls on cold start t_kreutzberg Garage / Mechanical Help 53 05-25-2015 05:34 PM
low idle,misfiring, and dieing on a cold start darksithis1122 Garage / Mechanical Help 0 07-12-2012 05:49 PM
07 r6 rough idle then stalls on cold start t_kreutzberg Exhaust and fuel delivery 3 05-20-2011 01:46 PM
07 R6 Dies Instantly On Cold Start KrazyTurbo Garage / Mechanical Help 17 12-19-2009 01:07 PM
Cold start engines dies Atlanta Braves Baby! Garage / Mechanical Help 13 08-01-2007 01:50 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome