Stator issues / bike died - Page 2 - Yamaha R6 Forum: YZF-R6 Forums
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 13 (permalink) Old 11-22-2012, 10:32 AM
"The Dude abides .. "
 
MELK-MAN's Avatar
 
Join Date: Jun 2006
Location: tampa
Posts: 4,520
Bike: 2008 yamaha R6 - 2 bikes
Re: Stator issues / bike died

im pretty certain you were able to drive it for awhile with the new battery, because the bike was running solely on the fresh, fully charged battery.. that stator or something in the charging system is bad. It may not have started right away as the battery was drained, but being in good condition, and sitting a week, it had just enough to start it again with a cool engine (hotter motor is making more compression..).
we have done the same at the track to get through a weekend when the stator was going and didn't have a spare. Fully charged battery for each short sprint race, but if bad enough, the bike won't make it through a race (had that happen earlier this season). And it's tough to diagnose if you don't know what to test for, because at lower rpm it starts and runs fine due to light load on the charging system. But with a bit of riding, or high rpm, the stator isn't keeping up, and the battery gets drained, and spark suffers.
YOur bike has no injectors, but still needs spark to run..

maybe there are other fried wires from when the stator went, but at the plug is usually where melting occurs .. as was the case with yours.

MICHELIN, EBC, Proflow Technologies
Silkolene, JenningsGP, Engine Ice, Sharkskinz, Pit-Bull


Greg Melka - CCS roadracing and FTR harescrambles
www.facebook.com/greg.melka.1
My racin n' ridin youtube vids http://www.youtube.com/user/gregmelka?feature=mhee

Last edited by MELK-MAN; 11-22-2012 at 10:36 AM.
MELK-MAN is offline  
Sponsored Links
Advertisement
 
post #12 of 13 (permalink) Old 11-23-2012, 11:52 AM Thread Starter
My R6 eats me.
 
Join Date: Nov 2011
Posts: 18
Re: Stator issues / bike died

I appreciate the help Melk Man.

I think the stator is no good and that it has been running on just battery power.

The stator plug wasn't fried but the r/r was fried, the stator plug was not plugged together for some reason.

Caltric is sending me a new stator so we will see what happens when that comes.

I tested the battery today at a Yamaha dealer. At first he told me it had a bad cell in it when he first tested it. When I told him I bought it there 1-2 months ago and they checked with another battery tester it apparently had no issues. They rechecked with the other tester and it said it was good. I brought it to another shop who said the battery was good.

I am awaiting the new stator, may still order an OEM one just in case. However, I am hoping its just a bad stator and no other wires are fried somewhere.

Last edited by Babalooza; 11-23-2012 at 11:52 AM. Reason: speling
Babalooza is offline  
post #13 of 13 (permalink) Old 11-23-2012, 12:12 PM
Parts Pimp
 
ChiefSmokeDawg's Avatar
 
Join Date: Sep 2009
Location: JerZ
Posts: 26,240
Bike: 2002 R6, 2008 R6
Re: Stator issues / bike died

I would only recommend OEM parts for the charging system. That rick's regulator and off-brand stator are a concern for me personally.

And +1 to what greg said about the bike running on battery. It was a popular thing to do years ago with that bike, to run no stator setup and run off the battery only (race applications). The Carb'd bikes can ride forever on a charged battery.

CONTACT/EMAIL ME HERE

R6 ECU FLASH Click Here



My 02 Thread My 08 Thread
RIP BALLISTIK: We miss you Ricky!!!
Ask about:-STAHLBUS- -WOODCRAFT- -MOTUL- -FERODO- -BRAKE TECH- -BMC- -Battery Tender-LEO VINCE- -NGK- -EBC- -Canyon Dancer-
ChiefSmokeDawg is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Stator/rectifier problem, speedometer issues h0pkins860 Garage / Mechanical Help 25 04-29-2012 01:58 AM
My bike died....twice! armysgt2008 General Discussions 5 09-27-2011 09:25 AM
Electrical Issues (stator? Rectifier?...) incrediblekyle Garage / Mechanical Help 0 06-21-2010 03:19 PM
flywheel/stator cover issues 69satellite Garage / Mechanical Help 3 05-04-2010 04:02 PM
Help ***Bike died*** Help Hapytruck01 Exhaust and fuel delivery 4 04-15-2006 01:45 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome