I still love her....but a cold start on these bikes are pathetic : / - Page 10 - Yamaha R6 Forum: YZF-R6 Forums
Reply
 
LinkBack Thread Tools Display Modes
post #91 of 188 (permalink) Old 11-30-2012, 09:27 AM
iRun
 
pickpocket293's Avatar
 
Join Date: Aug 2008
Location: Chicago, for the next 10 seconds.
Posts: 33,165
Bike: Sold off in pieces.
Re: I still love her....but a cold start on these bikes are pathetic : /

Are you guys done yet? This entire thread is pretty pathetic.


Things I am sick of explaining on this forum:
  • What's the difference between an R6 and an R6s? HERE
  • Should I start on a 600 or a 250? HERE
  • How do I ask the forum a question and actually get an answer? HERE
  • Where do I find a map for my Bazzaz? HERE
  • Should I get a 520 kit for MOA POWAH? HERE
  • How does rotating mass work? HERE
pickpocket293 is offline  
Sponsored Links
Advertisement
 
post #92 of 188 (permalink) Old 11-30-2012, 09:29 AM Thread Starter
I eat my R6
 
Join Date: Oct 2012
Location: Scottsdale AZ
Posts: 421
Bike: 09 R6 - 08 RR (SOLD)
Re: I still love her....but a cold start on these bikes are pathetic : /

I agree. I'm done, I'm not responding anymore unless it pertains to the thread.

Anyways, so I'll take a video of how long it takes to crank and post it up


2009 R6 Black/Charcoal
BAUCE Tune - BMC Track filter

2008 CBR 600RR Graffiti (SOLD)
http://i14.photobucket.com/albums/a3...8-19174402.jpg
2001 F4i (I miss you, please write)

http://i14.photobucket.com/albums/a3...8/DSCN0852.jpg
Blade-Brown is offline  
post #93 of 188 (permalink) Old 11-30-2012, 09:36 AM
Sometimes..........
 
bluerebel's Avatar
 
Join Date: Nov 2011
Location: Central Cali.
Posts: 3,412
Bike: 2012 R6
You do know that I purposely typed "shyt" instead of shit and "fcuk" instead of ****ing right?

Lol. I have a GED and I'm an aerospace engineer specializing in jet propulsion and designing after burners for the military..... I also specialize in programming auto pilot software.

Soooooo..... If you're really worried about your idle issues BRO.... Get the bike checked out. My '12 doesn't do anything you described. On cold starts, yes, I hold the start button a weeee bit longer but not much longer. Have you even done any basic diagnostic checks like pulling the plugs and checking them? Checking coils? Have you thought about downloading the device manual?

I also design flux capacitors.




Sent from my iPhone using Motorcycle.com Free App

I dont measure life in dollar bills, I measure life with the joy I get out of it.


bluerebel is offline  
post #94 of 188 (permalink) Old 11-30-2012, 09:38 AM
Sometimes..........
 
bluerebel's Avatar
 
Join Date: Nov 2011
Location: Central Cali.
Posts: 3,412
Bike: 2012 R6
Quote:
Originally Posted by Blade-Brown View Post
"Bro"......it's spelled parentheses......GED, go back and get it.

Guilty on the "question asking" so sorry
Glad you caught my clue.




Sent from my iPhone using Motorcycle.com Free App

I dont measure life in dollar bills, I measure life with the joy I get out of it.


bluerebel is offline  
post #95 of 188 (permalink) Old 11-30-2012, 09:39 AM
Sometimes..........
 
bluerebel's Avatar
 
Join Date: Nov 2011
Location: Central Cali.
Posts: 3,412
Bike: 2012 R6
:popcorn


Sent from my iPhone using Motorcycle.com Free App

I dont measure life in dollar bills, I measure life with the joy I get out of it.


bluerebel is offline  
post #96 of 188 (permalink) Old 11-30-2012, 09:49 AM
iRun
 
pickpocket293's Avatar
 
Join Date: Aug 2008
Location: Chicago, for the next 10 seconds.
Posts: 33,165
Bike: Sold off in pieces.
Re: I still love her....but a cold start on these bikes are pathetic : /

E-Thugs for life!


Things I am sick of explaining on this forum:
  • What's the difference between an R6 and an R6s? HERE
  • Should I start on a 600 or a 250? HERE
  • How do I ask the forum a question and actually get an answer? HERE
  • Where do I find a map for my Bazzaz? HERE
  • Should I get a 520 kit for MOA POWAH? HERE
  • How does rotating mass work? HERE
pickpocket293 is offline  
post #97 of 188 (permalink) Old 11-30-2012, 09:50 AM
Sometimes..........
 
bluerebel's Avatar
 
Join Date: Nov 2011
Location: Central Cali.
Posts: 3,412
Bike: 2012 R6
Quote:
Originally Posted by pickpocket293 View Post
Are you guys done yet? This entire thread is pretty pathetic.
I'm done with you.






Sent from my iPhone using Motorcycle.com Free App

I dont measure life in dollar bills, I measure life with the joy I get out of it.


bluerebel is offline  
post #98 of 188 (permalink) Old 11-30-2012, 09:51 AM Thread Starter
I eat my R6
 
Join Date: Oct 2012
Location: Scottsdale AZ
Posts: 421
Bike: 09 R6 - 08 RR (SOLD)
Re: I still love her....but a cold start on these bikes are pathetic : /

To be honest, at this point, I don't think it's a mechanical issue but rather I'm starting to lean towards it being a electrical/battery issue? The battery I have is less than 2 months old and it's a megaboost cycle gear lifetime warranty battery. The cranking amps etc. are all the same as the OEM Yuasa it replaced. (Pic below) What's leads me to think that it's a battery issue, is that after a spirited ride, the bike cranks over/fires up right away! When the bike has sat even say ~8+ hours, it's a whole different story. With all the responses on here about people noticing the same long cold crank time, I'm confused on whether I have a battery issue or not? Or if it is just a characteristic of the bike! How can I "top off" my battery just to trouble shoot? I assume cyclegear and put it on a charger eh?




2009 R6 Black/Charcoal
BAUCE Tune - BMC Track filter

2008 CBR 600RR Graffiti (SOLD)
http://i14.photobucket.com/albums/a3...8-19174402.jpg
2001 F4i (I miss you, please write)

http://i14.photobucket.com/albums/a3...8/DSCN0852.jpg

Last edited by Blade-Brown; 11-30-2012 at 09:54 AM.
Blade-Brown is offline  
post #99 of 188 (permalink) Old 11-30-2012, 09:58 AM
Sometimes..........
 
bluerebel's Avatar
 
Join Date: Nov 2011
Location: Central Cali.
Posts: 3,412
Bike: 2012 R6
Quote:
Originally Posted by Blade-Brown View Post
To be honest, at this point, I don't think it's a mechanical issue but rather I'm starting to lean towards it being a electrical/battery issue? The battery I have is less than 2 months old and it's a megaboost cycle gear lifetime warranty battery. The cranking amps etc. are all the same as the OEM Yuasa it replaced. (Pic below) What's leads me to think that it's a battery issue, is that after a spirited ride, the bike cranks over/fires up right away! When the bike has sat even say ~8+ hours, it's a whole different story. With all the responses on here about people noticing the same long cold crank time, I'm confused on whether I have a battery issue or not? Or if it is just a characteristic of the bike! How can I "top off" my battery just to trouble shoot?


Meh, so your mods are minimal (flush mounts, tail) so I doubt it's any of your mods draining your battery.

Is there any way you can take it to napa, Oreilly to get the battery load tested.

If it test out on I'd then trouble shot other aspects but first get that battery tested bro.


Sent from my iPhone using Motorcycle.com Free App

I dont measure life in dollar bills, I measure life with the joy I get out of it.


bluerebel is offline  
post #100 of 188 (permalink) Old 11-30-2012, 10:04 AM Thread Starter
I eat my R6
 
Join Date: Oct 2012
Location: Scottsdale AZ
Posts: 421
Bike: 09 R6 - 08 RR (SOLD)
Re: I still love her....but a cold start on these bikes are pathetic : /

Ya I think cyclegear will do the load test/replacement as the megaboost is cyclegear's brand battery. It's a lifetime warranty battery so I can take it in (until I literally die) and get a replacement. I'll definitely do that first and see if it changes anything. Thanks mayne


2009 R6 Black/Charcoal
BAUCE Tune - BMC Track filter

2008 CBR 600RR Graffiti (SOLD)
http://i14.photobucket.com/albums/a3...8-19174402.jpg
2001 F4i (I miss you, please write)

http://i14.photobucket.com/albums/a3...8/DSCN0852.jpg
Blade-Brown is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
06 R6 cold start rufio0205 Garage / Mechanical Help 14 05-10-2014 08:45 PM
Too Cold To Start? C-BUS R6 General Discussions 16 01-14-2011 01:56 PM
how many bikes have u had will u always love the r6? jonblaze General Discussions 39 07-24-2010 01:52 AM
Cold Start Stalling jjm004 General Discussions 13 07-06-2006 10:34 AM
COLD START???? SpeedSen General Discussions 14 02-06-2005 02:43 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome