I still love her....but a cold start on these bikes are pathetic : / - Page 14 - Yamaha R6 Forum: YZF-R6 Forums
 
LinkBack Thread Tools Display Modes
post #131 of 188 (permalink) Old 12-11-2012, 09:16 AM
Living The Dream
 
R6_350z's Avatar
 
Join Date: Mar 2010
Location: Mother Effing Los Angeles!!
Posts: 3,807
Bike: 2009 Yamaha R6
Re: I still love her....but a cold start on these bikes are pathetic : /

Quote:
Originally Posted by Blade-Brown View Post
This dude above is right...the colder it gets, the more my 09 starts and sounds like a huge turd

It dipped into the 40's last night here in Arizona (from the 80's last week ugh) which may the coldest it has gotten this year, and upon cold start today, she took about 5 seconds to turn over and then just sounded/looked pathetic. The bike fires right up after it's been initially started for the first time. She just doesn't like getting out of bed I guess

In addition to that, for the first time ever, I noticed a "sticky throttle" in which I'm assuming was attributed to the cold. I know since 06, Yamaha has been using the cable-less "fly by wire" throttle (YCC-T = Yamaha Chip Controlled Throttle) so there is no direct physical connection between the throttle at your hand and the throttle bodies. What I experienced was that upon letting off the throttle to clutch in and shift, the throttle/tube would either stick or even jump forward/up but not snap/roll back as it should. This happened for the first 15 minutes of the ride (letting off the throttle between shifts would rev/shoot up the rpms) and then eventually it started rolling back/functioning properly as it should. It was just a little scary to see that this chit happens...I don't feel like doing a wheelie into a curb when I'm merely trying to shift all because the throttle tube is sticky from the cold (WTF?)

38 degrees this morning bike started within a second or 2 idled normally and she was sitting there for 2 days..dont know what it is but your bike isnt running right bro

2009 Orange R6 Sold

MODS
- Shogun FS- Zero Gravity DB - Custom FE - Hot Bodies Flush Mounts - MotoDynamic Integrated Tail Light - Supersprox -1+2 - Taylormade Full Exhaust - PCV - OURY Grips - Corbin Seat - Ebay Shorty Levers

-Future Mods-
-Translogic MicroDash-Projectors-ASV Levers-GYTR Solo Seat- Bright Gold Carrozzeria Rims........

2011 ice silver metallic Audi A4
2004 350z(sold )



sig thanks to GIJoe007
R6_350z is offline  
Sponsored Links
Advertisement
 
post #132 of 188 (permalink) Old 12-11-2012, 09:22 AM Thread Starter
I eat my R6
 
Join Date: Oct 2012
Location: Scottsdale AZ
Posts: 421
Bike: 09 R6 - 08 RR (SOLD)
Re: I still love her....but a cold start on these bikes are pathetic : /

Quote:
Originally Posted by R6_350z View Post
38 degrees this morning bike started within a second or 2 idled normally and she was sitting there for 2 days..dont know what it is but your bike isnt running right bro
Thanks man. When yours started, did it feel like a strong start? As in, when it cranked over, did it "fire" up to say 2000rpm and cold choke down eventually? Or limp up and warm at the normal operating idle of say 1400-1200rpm? I'm gonnna exchange this cyclegear battery for a brand new one. I have a feeling it's the culprit.


2009 R6 Black/Charcoal
BAUCE Tune - BMC Track filter

2008 CBR 600RR Graffiti (SOLD)
http://i14.photobucket.com/albums/a3...8-19174402.jpg
2001 F4i (I miss you, please write)

http://i14.photobucket.com/albums/a3...8/DSCN0852.jpg
Blade-Brown is offline  
post #133 of 188 (permalink) Old 12-11-2012, 09:23 AM
I can ban you
 
Mario J's Avatar
 
Join Date: Aug 2008
Location: San Jose, CA
Posts: 33,460
Bike: 2013 GRB STi
Images: 3
Send a message via AIM to Mario J
Re: I still love her....but a cold start on these bikes are pathetic : /

I never had a problem starting my bike --- Even after 40k+ miles.



I <3
Mario J is offline  
post #134 of 188 (permalink) Old 12-11-2012, 09:25 AM
Speedy Claxton
 
aleithauser's Avatar
 
Join Date: Mar 2010
Location: Grand Rapids, MI
Posts: 1,768
Bike: '07 R6
Send a message via AIM to aleithauser
Re: I still love her....but a cold start on these bikes are pathetic : /

Its 27* degrees out and I can go out and fire mine up within a second or two. Cold engines start harder than warm engines bro, just the way it is.
aleithauser is offline  
post #135 of 188 (permalink) Old 12-11-2012, 09:29 AM Thread Starter
I eat my R6
 
Join Date: Oct 2012
Location: Scottsdale AZ
Posts: 421
Bike: 09 R6 - 08 RR (SOLD)
Re: I still love her....but a cold start on these bikes are pathetic : /

Quote:
Originally Posted by aleithauser View Post
Its 27* degrees out and I can go out and fire mine up within a second or two. Cold engines start harder than warm engines bro, just the way it is.
In addition, HIGH compression engines (like ours 13:1:1) start harder than lower compression engines as well...I understand the concept. I think my 3 month old cyclegear "Megaboost" lifetime warranty replacement battery is the culprit..it states it's the same specs as the OEM Yuasa...but I have a hunch the cranking amps/power is not as strong as it claims.


2009 R6 Black/Charcoal
BAUCE Tune - BMC Track filter

2008 CBR 600RR Graffiti (SOLD)
http://i14.photobucket.com/albums/a3...8-19174402.jpg
2001 F4i (I miss you, please write)

http://i14.photobucket.com/albums/a3...8/DSCN0852.jpg
Blade-Brown is offline  
post #136 of 188 (permalink) Old 12-11-2012, 09:37 AM
R stands for RaceBike
 
bruiser's Avatar
 
Join Date: May 2010
Location: my nearest track, Texas
Posts: 9,020
Bike: 2009 R6
Re: I still love her....but a cold start on these bikes are pathetic : /

Quote:
Originally Posted by Blade-Brown View Post
Thanks man. I'm at 7,200 miles as of current. How hard/invasive is the spark plug change? Do I need to lift/pull the tank etc? Do you recommend staying with the OEM plugs as a replacement? How involved is the removal of the AIS system? I assume this system was put in place for pollution/emission control and most likely just hinders performance eh?

To everyone else, I will definitely have cyclegear load test and top off/replace my battery and I'll post up what I find!

Ok, back to the chit-talking, this thread is kinda getting boring


Not hard, Pull the tank(completely for an easier time), Pull the air box off, unplug and pull the coils and use a 3-6'' extension and wiggle socket and repeat for each one, pull the coils one at a time and make sure to put back where that came from, Also make sure they get pushed ALL the Way down you will hear/feel a solid click or pop noise when they are seated.

the AIS is easy to remove, i used and angled pair of needle nose pliers for the hose clamps

Track Build!!


Quote:
Speed doesn't Kill, The abrupt deceleration does.
Quote:
Originally Posted by JT Money
When you wreak get inside of me



Ingredient List

Armour Bodies Track Fairings
Flash Tune ECU
K&N Air Filter
RaceTech Gold Valves
RaceTech Springs
Vortex Gas Cap
Driven-1,0 Gearing
05 header
GYTR Slip-On
Galfer Rear Wave Rotor
Green Type 3 Fren Tubo lines



bruiser is offline  
post #137 of 188 (permalink) Old 12-11-2012, 10:15 AM
Living The Dream
 
R6_350z's Avatar
 
Join Date: Mar 2010
Location: Mother Effing Los Angeles!!
Posts: 3,807
Bike: 2009 Yamaha R6
Re: I still love her....but a cold start on these bikes are pathetic : /

Quote:
Originally Posted by Blade-Brown View Post
Thanks man. When yours started, did it feel like a strong start? As in, when it cranked over, did it "fire" up to say 2000rpm and cold choke down eventually? Or limp up and warm at the normal operating idle of say 1400-1200rpm? I'm gonnna exchange this cyclegear battery for a brand new one. I have a feeling it's the culprit.
started normal bro nice and strong and went straight to 2k and simmered down once my bike temp got to 110 down to about 1.5rpm's...bike has 26k stock battery with all my mods that have been on for years

2009 Orange R6 Sold

MODS
- Shogun FS- Zero Gravity DB - Custom FE - Hot Bodies Flush Mounts - MotoDynamic Integrated Tail Light - Supersprox -1+2 - Taylormade Full Exhaust - PCV - OURY Grips - Corbin Seat - Ebay Shorty Levers

-Future Mods-
-Translogic MicroDash-Projectors-ASV Levers-GYTR Solo Seat- Bright Gold Carrozzeria Rims........

2011 ice silver metallic Audi A4
2004 350z(sold )



sig thanks to GIJoe007
R6_350z is offline  
post #138 of 188 (permalink) Old 12-11-2012, 11:24 AM Thread Starter
I eat my R6
 
Join Date: Oct 2012
Location: Scottsdale AZ
Posts: 421
Bike: 09 R6 - 08 RR (SOLD)
Re: I still love her....but a cold start on these bikes are pathetic : /

Quote:
Originally Posted by R6_350z View Post
started normal bro nice and strong and went straight to 2k and simmered down once my bike temp got to 110 down to about 1.5rpm's...bike has 26k stock battery with all my mods that have been on for years
And THAT'S what I expect a normal cold start to look like....I'll swap the battery and post back


2009 R6 Black/Charcoal
BAUCE Tune - BMC Track filter

2008 CBR 600RR Graffiti (SOLD)
http://i14.photobucket.com/albums/a3...8-19174402.jpg
2001 F4i (I miss you, please write)

http://i14.photobucket.com/albums/a3...8/DSCN0852.jpg
Blade-Brown is offline  
post #139 of 188 (permalink) Old 12-12-2012, 11:40 AM Thread Starter
I eat my R6
 
Join Date: Oct 2012
Location: Scottsdale AZ
Posts: 421
Bike: 09 R6 - 08 RR (SOLD)
Re: I still love her....but a cold start on these bikes are pathetic : /

Ok so I called cyclegear to have them put a new CTZ10S MegaBoost replacement on the charger so it's topped off/fully charged when I pick it up tonight at 6pm. Question, the guy said that the batterys come ~80% charged. Does that sound right? Is 6hrs enough time to totally top the battery off? Sorry for my ignorance, I'm not savvy on how motorcycle charging works etc

http://www.cyclegear.com/eng/product...ies/web1004456


2009 R6 Black/Charcoal
BAUCE Tune - BMC Track filter

2008 CBR 600RR Graffiti (SOLD)
http://i14.photobucket.com/albums/a3...8-19174402.jpg
2001 F4i (I miss you, please write)

http://i14.photobucket.com/albums/a3...8/DSCN0852.jpg
Blade-Brown is offline  
post #140 of 188 (permalink) Old 12-12-2012, 12:18 PM
Oorah!
 
Ridyn's Avatar
 
Join Date: Oct 2006
Location: Waco, Texas
Posts: 1,140
Bike: 2012 R6
Re: I still love her....but a cold start on these bikes are pathetic : /

Started my bike today for the first time all week, took 2 seconds and idled fine. It's been hitting low 20's at night too and my garage isn't climate controlled.

"I'll stop stabbing, when you stop screaming."
Ridyn is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
06 R6 cold start rufio0205 Garage / Mechanical Help 14 05-10-2014 08:45 PM
Too Cold To Start? C-BUS R6 General Discussions 16 01-14-2011 01:56 PM
how many bikes have u had will u always love the r6? jonblaze General Discussions 39 07-24-2010 01:52 AM
Cold Start Stalling jjm004 General Discussions 13 07-06-2006 10:34 AM
COLD START???? SpeedSen General Discussions 14 02-06-2005 02:43 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome