I still love her....but a cold start on these bikes are pathetic : / - Page 17 - Yamaha R6 Forum: YZF-R6 Forums
Reply
 
LinkBack Thread Tools Display Modes
post #161 of 188 (permalink) Old 12-18-2012, 03:04 PM
But I ride a Yamaha!
 
honda4life05's Avatar
 
Join Date: Nov 2012
Location: Illinois
Posts: 66
Bike: 11' Red Raven
Re: I still love her....but a cold start on these bikes are pathetic : /

Sounds fine...

If you ain't first, you're last.
honda4life05 is offline  
Sponsored Links
Advertisement
 
post #162 of 188 (permalink) Old 12-18-2012, 03:44 PM
My R6 eats me.
 
deadlytr's Avatar
 
Join Date: Nov 2012
Posts: 22
Re: I still love her....but a cold start on these bikes are pathetic : /

lol mine is never start when she cold for only button.she wants open gas too.. and she injection... idont get it.but dont care too ('04)
your video's look f... great too me

Last edited by deadlytr; 12-18-2012 at 03:48 PM.
deadlytr is offline  
post #163 of 188 (permalink) Old 12-18-2012, 05:53 PM
Sometimes..........
 
bluerebel's Avatar
 
Join Date: Nov 2011
Location: Central Cali.
Posts: 3,412
Bike: 2012 R6
Quote:
Originally Posted by deadlytr View Post
lol mine is never start when she cold for only button.she wants open gas too.. and she injection... idont get it.but dont care too ('04)
your video's look f... great too me
Que?


Sent from my iPhone using Motorcycle.com Free App

I dont measure life in dollar bills, I measure life with the joy I get out of it.


bluerebel is offline  
post #164 of 188 (permalink) Old 12-18-2012, 06:57 PM
I eat my R6
 
VK56DEHAN's Avatar
 
Join Date: Sep 2012
Location: San Diego, CA
Posts: 138
Bike: 2007 R6
Re: I still love her....but a cold start on these bikes are pathetic : /

Quote:
Originally Posted by Blade-Brown View Post
Not the best quality...and I'd say this was one of the "better/faster" cold starts

http://www.youtube.com/watch?v=yMj9VyAeoGc
That sounds about right...maybe a little on the slow side. I will say though, it doesnt sound "weak" by any means.
VK56DEHAN is offline  
post #165 of 188 (permalink) Old 12-18-2012, 07:08 PM Thread Starter
I eat my R6
 
Join Date: Oct 2012
Location: Scottsdale AZ
Posts: 421
Bike: 09 R6 - 08 RR (SOLD)
Re: I still love her....but a cold start on these bikes are pathetic : /

Quote:
Originally Posted by VK56DEHAN View Post
That sounds about right...maybe a little on the slow side. I will say though, it doesnt sound "weak" by any means.
Ya to be honest, this clip was a better start than usual. You can hear how long the starter is attempting to start though even on this one. In the 4 bikes I've owned in almost a decade now...I've never seen a motor take so long to turn over....and when it does, I've never witnessed a FI motor not cold auto-choke itself.


2009 R6 Black/Charcoal
BAUCE Tune - BMC Track filter

2008 CBR 600RR Graffiti (SOLD)
http://i14.photobucket.com/albums/a3...8-19174402.jpg
2001 F4i (I miss you, please write)

http://i14.photobucket.com/albums/a3...8/DSCN0852.jpg
Blade-Brown is offline  
post #166 of 188 (permalink) Old 12-18-2012, 09:48 PM
I eat my R6
 
VK56DEHAN's Avatar
 
Join Date: Sep 2012
Location: San Diego, CA
Posts: 138
Bike: 2007 R6
Re: I still love her....but a cold start on these bikes are pathetic : /

Quote:
Originally Posted by Blade-Brown View Post
Ya to be honest, this clip was a better start than usual. You can hear how long the starter is attempting to start though even on this one. In the 4 bikes I've owned in almost a decade now...I've never seen a motor take so long to turn over....and when it does, I've never witnessed a FI motor not cold auto-choke itself.
By the looks of the video it seems as if it does have a warm-up idle but just isnt quite high enough. It looks as if on the first second or two it idles at 1300rpm then gradually climbs to 1600ish...and thats from a left side camera angle so from a straight on view it should appear slightly higher. Do the rpms drop off after the temps hit approx 130deg? How cold was it when you shot this vid? Btw, your valve ticks, or lack thereof on your cold start is amazing lol. Mine is much more noisy. Then again, I cant ever pick up the "ticks" on my camera phone....Also your idle is dead steady, mine is throbby as hell but mine is tuned w/ exhaust, lost some back pressure which causes the throbby idle. I kinda like it though lol

Last edited by VK56DEHAN; 12-18-2012 at 09:55 PM.
VK56DEHAN is offline  
post #167 of 188 (permalink) Old 12-18-2012, 10:06 PM
Custom User Title
 
CatalystXXL18's Avatar
 
Join Date: Aug 2007
Location: Nashville, TN
Posts: 4,556
Bike: 2001 Triumph Tiger 955i
Images: 9
Re: I still love her....but a cold start on these bikes are pathetic : /

Quote:
Originally Posted by deadlytr View Post
lol mine is never start when she cold for only button.she wants open gas too.. and she injection... idont get it.but dont care too ('04)
your video's look f... great too me
What language are you're speaking in?

CatalystXXL18 is offline  
post #168 of 188 (permalink) Old 12-19-2012, 02:29 AM
My R6 eats me.
 
deadlytr's Avatar
 
Join Date: Nov 2012
Posts: 22
Re: I still love her....but a cold start on these bikes are pathetic : /

)) i dont know too
deadlytr is offline  
post #169 of 188 (permalink) Old 12-19-2012, 01:03 PM Thread Starter
I eat my R6
 
Join Date: Oct 2012
Location: Scottsdale AZ
Posts: 421
Bike: 09 R6 - 08 RR (SOLD)
Re: I still love her....but a cold start on these bikes are pathetic : /

The low 1000-1300rpm idle issue will be obsolete after my flashed ECU arrives back from da BAUCE in New Jersey next week . Will post back my results. Ya, to be honest, I think the cyclegear battery just doesn't hold the same cold cranking amps as it claims (the same as a Yuasa)...so I'm just going to have to live with a motor that takes longer to crank over when cold.


2009 R6 Black/Charcoal
BAUCE Tune - BMC Track filter

2008 CBR 600RR Graffiti (SOLD)
http://i14.photobucket.com/albums/a3...8-19174402.jpg
2001 F4i (I miss you, please write)

http://i14.photobucket.com/albums/a3...8/DSCN0852.jpg
Blade-Brown is offline  
post #170 of 188 (permalink) Old 12-20-2012, 03:47 PM
I eat my R6
 
VK56DEHAN's Avatar
 
Join Date: Sep 2012
Location: San Diego, CA
Posts: 138
Bike: 2007 R6
Re: I still love her....but a cold start on these bikes are pathetic : /

Quote:
Originally Posted by Blade-Brown View Post
The low 1000-1300rpm idle issue will be obsolete after my flashed ECU arrives back from da BAUCE in New Jersey next week . Will post back my results. Ya, to be honest, I think the cyclegear battery just doesn't hold the same cold cranking amps as it claims (the same as a Yuasa)...so I'm just going to have to live with a motor that takes longer to crank over when cold.
Mine took a little longer than your vid to start this morning...surprised me. It was about 35deg when I started up. Just a little warm and comfy for ya.
VK56DEHAN is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
06 R6 cold start rufio0205 Garage / Mechanical Help 14 05-10-2014 08:45 PM
Too Cold To Start? C-BUS R6 General Discussions 16 01-14-2011 01:56 PM
how many bikes have u had will u always love the r6? jonblaze General Discussions 39 07-24-2010 01:52 AM
Cold Start Stalling jjm004 General Discussions 13 07-06-2006 10:34 AM
COLD START???? SpeedSen General Discussions 14 02-06-2005 02:43 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome