2016 r6 problems (CPU fuse blown) - Yamaha R6 Forum: YZF-R6 Forums
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 01-22-2017, 09:57 AM Thread Starter
Lifetime Premium
 
2016R6860's Avatar
 
Join Date: Jan 2017
Posts: 70
2016 r6 problems (CPU fuse blown)

Frist off little about my problem witch I found out.
I got the bike brand new in oct. As it's winter it sat for a few months. I did not know this bike electrical system is scentitive unlike my other bike I had. I jumped the bike died out as soon I took the pack off it. Put the pack on let it run for about 30secs bike died. I was told my battery shot. Went got a brand new battery same yz10s that was in it. Did not start. I did research and led me to checking the CPU fuses. It was blown. And put a new one Blew it right away. My buddy said he 80% sure I shorted the stator out. And possible burned up the recfiler. Bike bike did throw error 1 put the check engine light on. And now throwing few other codes. Bike has less then 200 miles on it. So if I bring it to the dealer will that be covered under the 1year yamaha warranty. Any techs on here can give me there input or anyone who had the same problem. Thanks you
2016R6860 is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 01-22-2017, 03:32 PM
I eat my R6
 
Join Date: Jan 2016
Posts: 825
Garage
Re: 2016 r6 problems (CPU fuse blown)

definitely take it back.
it comes with a 12 month warranty from the time of purchase.
I don't think you did it by using a jump box. only using a running car would do it.

if you have the code ER-1 that means the ECU has an internal error (no signals received from ecu)
so something might be shorted blowing the fuse which might cause the ecu to be dead.

just take it back. let them worry about it.

Last edited by yamahacrazy; 01-22-2017 at 03:40 PM.
yamahacrazy is offline  
post #3 of 16 (permalink) Old 01-22-2017, 05:21 PM Thread Starter
Lifetime Premium
 
2016R6860's Avatar
 
Join Date: Jan 2017
Posts: 70
I was told I shorted something out I just was not sure if I caused it if it wood cover it. Thanks I'm putting it on my wrecker in the am and back to the dealer just hope they cover it I don't need a 500$ dealer bill lol
2016R6860 is offline  
post #4 of 16 (permalink) Old 01-22-2017, 05:41 PM
UR B-hind Da 8 Ball
 
8Ball's Avatar
 
Join Date: Jun 2004
Location: East TN
Posts: 5,483
Bike: '03 R6, XR400, V-Star
Re: 2016 r6 problems (CPU fuse blown)

As Yamahacrazy said, it would be highly unlikely you did it by putting it on a jump pack.....but I wouldn't necessarily mention it. It might give them something to weasle out of warranty.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


I find a Soap Box comes in handy to get on my High Horse!
8Ball is offline  
post #5 of 16 (permalink) Old 01-22-2017, 05:51 PM Thread Starter
Lifetime Premium
 
2016R6860's Avatar
 
Join Date: Jan 2017
Posts: 70
Thanks for the info. I will let you know what the dealer comes up with.
2016R6860 is offline  
post #6 of 16 (permalink) Old 01-23-2017, 12:50 AM
Wobbles
 
MpReB17's Avatar
 
Join Date: Feb 2016
Location: North Eastern Pennsylvania
Posts: 40
Bike: 2009 R6 Raven, 2003 R6
Garage
Re: 2016 r6 problems (CPU fuse blown)

I wouldn't even tell them you tried self fixing it lol. I would just bring it back and tell them that it won't start and to fix it. Best of luck!
8Ball likes this.

Wobbles
MpReB17 is offline  
post #7 of 16 (permalink) Old 01-30-2017, 06:16 PM Thread Starter
Lifetime Premium
 
2016R6860's Avatar
 
Join Date: Jan 2017
Posts: 70
Well I called the dealer today. They said the ECU is no good. They sent a warranty authorization to Yamaha to try and see if they'll cover it under warranty. He also informed me that there's only three ecu in the world right now and they're all in Japan. Now what wood cause the ECU to be gone in 150miles? Was it jumping it?
2016R6860 is offline  
post #8 of 16 (permalink) Old 01-31-2017, 05:56 AM
nova r6
 
tdoss1980's Avatar
 
Join Date: Sep 2007
Location: northern va
Posts: 2,765
Bike: 05 r6 Camo/Orange
Re: 2016 r6 problems (CPU fuse blown)

Quote:
Originally Posted by 2016R6860 View Post
Well I called the dealer today. They said the ECU is no good. They sent a warranty authorization to Yamaha to try and see if they'll cover it under warranty. He also informed me that there's only three ecu in the world right now and they're all in Japan. Now what wood cause the ECU to be gone in 150miles? Was it jumping it?
Did you jump it to a running car, or hook something up backwards?

March 2014 Bike of the month

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


And yes that is all duct tape LOL


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tdoss1980 is offline  
post #9 of 16 (permalink) Old 01-31-2017, 06:27 AM Thread Starter
Lifetime Premium
 
2016R6860's Avatar
 
Join Date: Jan 2017
Posts: 70
I jumped it with a little maco hand held jump box (says it good for cars bikes boats jet skis) witch I use for work do towing and recovery ( never had a peoblem) I jumped it took the cables off died out then I realized jumped it then it started let it run with the jump back on after 30secs or so died out on me. So no I did not hook anything up backwards or hook it to a running car
2016R6860 is offline  
post #10 of 16 (permalink) Old 01-31-2017, 10:24 AM
nova r6
 
tdoss1980's Avatar
 
Join Date: Sep 2007
Location: northern va
Posts: 2,765
Bike: 05 r6 Camo/Orange
Re: 2016 r6 problems (CPU fuse blown)

Thats strange, hopefully the dealer wont give you the run around

March 2014 Bike of the month

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


And yes that is all duct tape LOL


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tdoss1980 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Headlight fuse keeps getting blown? NguyenJR6 Appearance and Exterior Mods 37 03-23-2016 08:32 PM
Blown fuse equali_55 General Discussions 3 03-27-2012 09:05 PM
Blown Lights Fuse josh_okelly22 Appearance and Exterior Mods 1 05-29-2008 04:28 PM
What happened? Blown fuse???? 3vilmonkey! Garage / Mechanical Help 5 11-18-2007 03:59 AM
Blown Fuse johngotti12 Garage / Mechanical Help 5 06-26-2007 10:54 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome