06 R6 Clutch Install Problem!! - Yamaha R6 Forum: YZF-R6 Forums
 3Likes
  • 2 Post By TurboBlew
  • 1 Post By Flyers28
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-19-2017, 08:59 AM Thread Starter
My R6 eats me.
 
Join Date: Mar 2017
Posts: 9
06 R6 Clutch Install Problem!!

So after replacing my clutch i've run into a huge problem. I tried starting my bike in neutral and it wouldn't start, almost sounded as if the battery was dying. Also the clutch cable arm seemed to be moving every time I pressed the starter which freaked me out. I tried starting the bike with the clutch in and it started, but there was this weird clicking noise and as soon as I let go of the clutch a little the clutch cable arm started snapping violently. After that, I decided to retrace my steps to find out where I went wrong. Turned out the pressure plate screws weren't torqued down enough and the entire assembly was a mess. I replaced the screws and the springs, and torqued them down, and got everything back on but I'm still having the same problem. Should I just accept the L and drop it off at a shop? I really dont know what else to do.
crmlee96 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-19-2017, 11:14 AM
I eat my R6
 
Flyers28's Avatar
 
Join Date: Jul 2014
Location: Philly
Posts: 995
Bike: 07 Candy Red R6
Re: 06 R6 Clutch Install Problem!!

Are you sure your installing the clutch cover correctly with the arm as it should be per the service manual?
Flyers28 is offline  
post #3 of 6 (permalink) Old 05-19-2017, 11:50 AM Thread Starter
My R6 eats me.
 
Join Date: Mar 2017
Posts: 9
Re: 06 R6 Clutch Install Problem!!

Yea the arrow was lined up with the dot. I'm thinking I may have misaligned the pressure plate. I'm trying to remove the pressure plate now, but the flywheel keeps moving with it.
crmlee96 is offline  
 
post #4 of 6 (permalink) Old 05-19-2017, 12:50 PM
Why yes I don't!!!!!!!!!!
 
TurboBlew's Avatar
 
Join Date: Jun 2010
Location: FL
Posts: 3,841
Bike: 2007 In Heaven
Re: 06 R6 Clutch Install Problem!!

if you were actually able to fit the cover back on it 1 or 2 tries... you ****ed up.
Ive done a couple hundred motorcycle clutch jobs and that gear arm is infruiating.
You have a 1 in 6 chance getting the pressure plate on correctly.
HIS OWN 6 and Flyers28 like this.
TurboBlew is offline  
post #5 of 6 (permalink) Old 05-19-2017, 04:30 PM
I eat my R6
 
Flyers28's Avatar
 
Join Date: Jul 2014
Location: Philly
Posts: 995
Bike: 07 Candy Red R6
Re: 06 R6 Clutch Install Problem!!

^hahaha so true. When he said he had to open it back up and not a single string of curse words followed I knew something was off
To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.
TurboBlew likes this.
Flyers28 is offline  
post #6 of 6 (permalink) Old 05-19-2017, 04:41 PM
Mr. HER6
 
HIS OWN 6's Avatar
 
Join Date: Apr 2012
Location: CA central coast
Posts: 1,948
Bike: 08 R6, 15 Ninja300
Re: 06 R6 Clutch Install Problem!!

Quote:
Originally Posted by crmlee96 View Post
Yea the arrow was lined up with the dot. I'm thinking I may have misaligned the pressure plate. I'm trying to remove the pressure plate now, but the flywheel keeps moving with it.
Did you try it with the transmission in gear? It should be pretty easy, the torque on those bolts is fairly low.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HIS OWN 6 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch Install Problem Takeiteasee General Discussions 6 02-01-2016 04:34 PM
clutch install problem jackalope Garage / Mechanical Help 28 12-24-2012 07:31 PM
Help please., clutch install denucchi General Discussions 4 05-12-2012 12:37 PM
Aftermarket Clutch lever install problem F4MOU$ Appearance and Exterior Mods 9 01-18-2012 12:41 PM
Clutch cover install ??? chriscon13 Garage / Mechanical Help 1 07-23-2008 02:50 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome