Sony Vegas Problem - Yamaha R6 Forum: YZF-R6 Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 06-01-2012, 07:53 PM Thread Starter
Mario J's Apple Juice
 
MikeN02's Avatar
 
Join Date: May 2010
Location: Orlando, FL
Posts: 8,180
Bike: White Raven R6
Sony Vegas Problem

Trying to render or upload a video but I'm getting the "common" Sony Vegas problem that I might not have enough memory.

Any suggestions? It's Sony Vegas HD Platinum.

Special Thanks to GIJoe007 for this sig.

MikeN02 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 06-01-2012, 08:01 PM
iRun
 
pickpocket293's Avatar
 
Join Date: Aug 2008
Location: Chicago, for the next 10 seconds.
Posts: 33,165
Bike: Sold off in pieces.
Re: Sony Vegas Problem

How much memory do you have? I've never had it straight-up deny me, but I have had it take 4+ hours to render a video before..


Things I am sick of explaining on this forum:
  • What's the difference between an R6 and an R6s? HERE
  • Should I start on a 600 or a 250? HERE
  • How do I ask the forum a question and actually get an answer? HERE
  • Where do I find a map for my Bazzaz? HERE
  • Should I get a 520 kit for MOA POWAH? HERE
  • How does rotating mass work? HERE
pickpocket293 is offline  
post #3 of 9 (permalink) Old 06-01-2012, 08:03 PM
Tons of juice. Crazyjuice
 
Gundamzeppelin's Avatar
 
Join Date: May 2010
Location: upstate NY for now.
Posts: 9,469
Bike: 13M1 Rep 05Aprila scooter
Re: Sony Vegas Problem

I have pro 10 I can't help

My shenanigans are now official sponsored by Shermoto Racing!
There are many people faster than me, so I have to create an illusion of speed
Bruce Lee
The Edge... there is no honest way to explain it because the only people who really know where it is are the ones who have gone over.
Hunter S. Thompson
One does not sell the earth upon which the people walk.
Crazy Horse
ROTM Dec 2011/Sep 2013

^petrol_spice^ RIP Mulciber, BallistiK,GhostR6
'Any crash you can walk away from is a good one."
launchpad McQuack
Gundamzeppelin is offline  
post #4 of 9 (permalink) Old 06-01-2012, 08:27 PM Thread Starter
Mario J's Apple Juice
 
MikeN02's Avatar
 
Join Date: May 2010
Location: Orlando, FL
Posts: 8,180
Bike: White Raven R6
Re: Sony Vegas Problem

Quote:
Originally Posted by pickpocket293 View Post
How much memory do you have? I've never had it straight-up deny me, but I have had it take 4+ hours to render a video before..
4 gigs DDR3. It's not even using it all, never had this problem before until now.

I'm used to the Vegas Studio Platinum HD, but I tried it on Sony Vegas Pro 10 and it worked... Just some minor issues (some flickering between scenes).

Special Thanks to GIJoe007 for this sig.

MikeN02 is offline  
post #5 of 9 (permalink) Old 06-01-2012, 08:41 PM
190rwhp......:eek5
 
jwxfd's Avatar
 
Join Date: Aug 2008
Location: San Diego, CA
Posts: 10,296
Bike: 2011 S1000RR, 97 CR500
Send a message via Yahoo to jwxfd
Re: Sony Vegas Problem

What background processes are running?


Sig courtesy of the man himself: GIjoe007


jwxfd is offline  
post #6 of 9 (permalink) Old 06-01-2012, 08:45 PM Thread Starter
Mario J's Apple Juice
 
MikeN02's Avatar
 
Join Date: May 2010
Location: Orlando, FL
Posts: 8,180
Bike: White Raven R6
Re: Sony Vegas Problem

Quote:
Originally Posted by jwxfd View Post
What background processes are running?
Nothing overwhelming.

17 processes that are 5k and lower. Highest is explorer.exe at 17k and of course the biggest is Sony Vegas.

Special Thanks to GIJoe007 for this sig.

MikeN02 is offline  
post #7 of 9 (permalink) Old 06-01-2012, 08:49 PM
iRun
 
pickpocket293's Avatar
 
Join Date: Aug 2008
Location: Chicago, for the next 10 seconds.
Posts: 33,165
Bike: Sold off in pieces.
Re: Sony Vegas Problem

That sounds like a program error, not a hardware inadequacy..


Things I am sick of explaining on this forum:
  • What's the difference between an R6 and an R6s? HERE
  • Should I start on a 600 or a 250? HERE
  • How do I ask the forum a question and actually get an answer? HERE
  • Where do I find a map for my Bazzaz? HERE
  • Should I get a 520 kit for MOA POWAH? HERE
  • How does rotating mass work? HERE
pickpocket293 is offline  
post #8 of 9 (permalink) Old 06-02-2012, 07:18 PM Thread Starter
Mario J's Apple Juice
 
MikeN02's Avatar
 
Join Date: May 2010
Location: Orlando, FL
Posts: 8,180
Bike: White Raven R6
Re: Sony Vegas Problem

Quote:
Originally Posted by pickpocket293 View Post
That sounds like a program error, not a hardware inadequacy..
Seems like this is it. I rendered two videos with Sony Vegas Pro 10 and didn't have any problems, though it did use 100% CPU power.

Special Thanks to GIJoe007 for this sig.

MikeN02 is offline  
post #9 of 9 (permalink) Old 11-14-2012, 02:05 AM
My R6 eats me.
 
Join Date: Sep 2012
Posts: 9
Re: Sony Vegas Problem

Sony Vegas is a great app for working with videos, but there have been several instances where I encountered lots of errors. They get resolved but it bugs me alright. Now, I'm more into Adobe Premiere.
TScott27 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome