05 r6 wont start, er-1 on hud :((( - Yamaha R6 Forum: YZF-R6 Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 04-03-2011, 03:12 PM Thread Starter
My R6 eats me.
 
Join Date: Apr 2011
Posts: 3
05 r6 wont start, er-1 on hud :(((

Trying to get my bike ready for the warm weather but i go out today to start it up and it clicks rapidly. It started last week no problem when i cleaned it up.
I get an er-1 code on the hud.

Plz help!!!
Shane
Shugnasty1 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-03-2011, 07:19 PM
.......
 
Join Date: May 2004
Location: Cincinnati
Posts: 7,347
Bike: 03 R6
Images: 2
Re: 05 r6 wont start, er-1 on hud :(((

that code means no signal recieved from the ecu.
could be a open wire, malfunction in the display, malfunction in the ecu.

you can download the service manual at the R6messagenet.
http://www.r6messagenet.com/forums/p...ice_manual.pdf
blue03r6 is offline  
post #3 of 7 (permalink) Old 04-04-2011, 12:36 AM Thread Starter
My R6 eats me.
 
Join Date: Apr 2011
Posts: 3
Re: 05 r6 wont start, er-1 on hud :(((

Thanks, im gonna look into it on the manual, and hope its not something too terribly wrong.
Shugnasty1 is offline  
post #4 of 7 (permalink) Old 04-05-2011, 08:57 AM
Shiny side up
 
d21spike's Avatar
 
Join Date: Sep 2009
Location: PA
Posts: 58
Bike: 2005 R6
Send a message via AIM to d21spike
Re: 05 r6 wont start, er-1 on hud :(((

Charge the battery

d21spike is offline  
post #5 of 7 (permalink) Old 04-05-2011, 09:20 AM
Ya wheelies is garbage!
 
~03~Raven's Avatar
 
Join Date: Jul 2007
Location: The Colony, TX
Posts: 5,935
Bike: 03 R6
Images: 39
Re: 05 r6 wont start, er-1 on hud :(((

If you charge the battery and it's still doing it after riding some time take a look into the rectifier. When I burned up my rectifier it would do that. Charge the battery and it would do fine for about an hour.

~03~Raven is offline  
post #6 of 7 (permalink) Old 04-05-2011, 09:24 AM
Shiny side up
 
d21spike's Avatar
 
Join Date: Sep 2009
Location: PA
Posts: 58
Bike: 2005 R6
Send a message via AIM to d21spike
Re: 05 r6 wont start, er-1 on hud :(((

Quote:
Originally Posted by ~03~Raven View Post
If you charge the battery and it's still doing it after riding some time take a look into the rectifier. When I burned up my rectifier it would do that. Charge the battery and it would do fine for about an hour.

d21spike is offline  
post #7 of 7 (permalink) Old 04-05-2011, 06:50 PM Thread Starter
My R6 eats me.
 
Join Date: Apr 2011
Posts: 3
Re: 05 r6 wont start, er-1 on hud :(((

Update- thanks for all the help. I checked the battery and noticed the positive was surprisingy loose. I tightened it up and it still clicks, but no more error code. Im going to get the battery charged and see what happens next.
Shugnasty1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
07 R6 wont start XJ_R6 Garage / Mechanical Help 14 08-24-2009 08:39 AM
My 00 R6 wont start :( need help pit_bike50 General Discussions 4 03-10-2008 02:48 PM
02 wont start zsoiney Garage / Mechanical Help 2 03-15-2007 01:38 AM
err-2 and wont start??? JMat Garage / Mechanical Help 4 05-12-2006 05:24 PM
99 R6 wont start Rob_Rees_r6 Garage / Mechanical Help 1 12-22-2005 11:30 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome