Shift problem '08 - Yamaha R6 Forum: YZF-R6 Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 10-21-2012, 02:04 PM Thread Starter
'08 R6 Track Only!
 
AcIDeR's Avatar
 
Join Date: Oct 2010
Posts: 60
Shift problem '08

Hi,

I'm having a slight problem with the gearbox of my racer '08
It's an R type, with 3000 miles on it.

The problem seems to be getting it from 2 to 3th gear, and 5 to 6th.
It's not all the time, but like in 3/10.

It feels like the shifting pedal isn't perfectly lined up.
When I pull the clutch(normaly I use QS) in, it slips perfect into that 3 or 6th gear.

It's not feeling like a defective QS, because I know that feeling from an other bike.

Could this be a defect in the gear shift shaft?Or do i have to look it in another place?
AcIDeR is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 10-25-2012, 03:11 AM Thread Starter
'08 R6 Track Only!
 
AcIDeR's Avatar
 
Join Date: Oct 2010
Posts: 60
Re: Shift problem '08

Anbody?
AcIDeR is offline  
post #3 of 12 (permalink) Old 10-25-2012, 06:44 AM
"The Dude abides .. "
 
MELK-MAN's Avatar
 
Join Date: Jun 2006
Location: tampa
Posts: 4,549
Bike: 2008 yamaha R6 - 2 bikes
Re: Shift problem '08

what kill time do you have the qs set to? what oil ? check that ALL the shift linkage is free. It is easy for some brands of rearsets to bind. Show a pic of the rearset you have. yea, you could have bent shift forks worst case.

MICHELIN, EBC, Proflow Technologies
Silkolene, JenningsGP, Engine Ice, Sharkskinz, Pit-Bull


Greg Melka - CCS roadracing and FTR harescrambles
www.facebook.com/greg.melka.1
My racin n' ridin youtube vids http://www.youtube.com/user/gregmelka?feature=mhee
MELK-MAN is offline  
post #4 of 12 (permalink) Old 10-25-2012, 08:57 AM Thread Starter
'08 R6 Track Only!
 
AcIDeR's Avatar
 
Join Date: Oct 2010
Posts: 60
Re: Shift problem '08

Standard QS time, of the Dynojet stand alone QS module(straight on the coils...no PC involvment).
Gulf 10W40 SEMI-SYNTH

I've got the RIZOMA rearset(in race shift), and it's running free(all joints).
There's also enough clearance at the top(clamp that is mounted at the shift shaft is running +- 5mm from frame.)

QS can't be the problem, as I changed it from a HM when this problem appeared the first time.
AcIDeR is offline  
post #5 of 12 (permalink) Old 10-25-2012, 04:35 PM
"The Dude abides .. "
 
MELK-MAN's Avatar
 
Join Date: Jun 2006
Location: tampa
Posts: 4,549
Bike: 2008 yamaha R6 - 2 bikes
Re: Shift problem '08

but what is the kill time, i have no idea what standard is..

MICHELIN, EBC, Proflow Technologies
Silkolene, JenningsGP, Engine Ice, Sharkskinz, Pit-Bull


Greg Melka - CCS roadracing and FTR harescrambles
www.facebook.com/greg.melka.1
My racin n' ridin youtube vids http://www.youtube.com/user/gregmelka?feature=mhee
MELK-MAN is offline  
post #6 of 12 (permalink) Old 10-26-2012, 12:17 AM Thread Starter
'08 R6 Track Only!
 
AcIDeR's Avatar
 
Join Date: Oct 2010
Posts: 60
Re: Shift problem '08

It's 65ms.
AcIDeR is offline  
post #7 of 12 (permalink) Old 10-26-2012, 05:43 AM
"The Dude abides .. "
 
MELK-MAN's Avatar
 
Join Date: Jun 2006
Location: tampa
Posts: 4,549
Bike: 2008 yamaha R6 - 2 bikes
Re: Shift problem '08

Quote:
Originally Posted by AcIDeR View Post
It's 65ms.
yea, it should shift like butter.

MICHELIN, EBC, Proflow Technologies
Silkolene, JenningsGP, Engine Ice, Sharkskinz, Pit-Bull


Greg Melka - CCS roadracing and FTR harescrambles
www.facebook.com/greg.melka.1
My racin n' ridin youtube vids http://www.youtube.com/user/gregmelka?feature=mhee
MELK-MAN is offline  
post #8 of 12 (permalink) Old 10-26-2012, 07:14 AM
I eat my R6
 
Renodezrat's Avatar
 
Join Date: Apr 2011
Location: Reno
Posts: 581
Re: Shift problem '08

I was having the same problem with going from 4-5 gear and it's the kill timing on the qshifter needs to be reset.
Renodezrat is offline  
post #9 of 12 (permalink) Old 10-26-2012, 03:57 PM
"The Dude abides .. "
 
MELK-MAN's Avatar
 
Join Date: Jun 2006
Location: tampa
Posts: 4,549
Bike: 2008 yamaha R6 - 2 bikes
Re: Shift problem '08

Quote:
Originally Posted by Renodezrat View Post
I was having the same problem with going from 4-5 gear and it's the kill timing on the qshifter needs to be reset.
that is a possibility, not that the kill time needs reset, but that the quick shifter simply needs "enabled". It shouldn't simply "disable" but depends on what you were working on, or what got disconnected. However, it would not work in any gears, not just have issues with gears he indicated in the first post. ?

MICHELIN, EBC, Proflow Technologies
Silkolene, JenningsGP, Engine Ice, Sharkskinz, Pit-Bull


Greg Melka - CCS roadracing and FTR harescrambles
www.facebook.com/greg.melka.1
My racin n' ridin youtube vids http://www.youtube.com/user/gregmelka?feature=mhee
MELK-MAN is offline  
post #10 of 12 (permalink) Old 11-21-2012, 11:15 AM Thread Starter
'08 R6 Track Only!
 
AcIDeR's Avatar
 
Join Date: Oct 2010
Posts: 60
Re: Shift problem '08

I cant really put my finger on it!
I'm using this oil type for over 2 years, so that could not be the problem.

It is only active when pulling the bike hard, changing gears rapidly.
(15:47 is quite high rpm's!)
Will try changing the QS unit, but also want to pull the right engine 'cover'.
Could it be something with the springs?That pulls the shift rod back in place?

I'v got the feeling, my pedal keeps 'low'.
(I'm shifting GP style, upshift -> pedal down).
AcIDeR is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sato Rear Set/Dynojet Quickshifter w/gp shift...What Shift Rod? iridetucked General Discussions 0 04-04-2012 02:43 PM
Shift linkage Problem Bcobe General Discussions 17 12-11-2011 09:10 AM
Bazzaz Quick Shift Problem Jimbo357mag General Discussions 2 05-11-2011 02:50 PM
06 R6 K&N Oil Filter Problem with gear shift OPEtaperunner Garage / Mechanical Help 5 07-04-2009 10:24 AM
Problem with shift lever flaco337 General Discussions 1 07-08-2007 06:16 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome