Bike seems to hydrolock randomly...? - Yamaha R6 Forum: YZF-R6 Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 11-23-2012, 09:25 AM Thread Starter
My R6 eats me.
 
Join Date: Oct 2011
Posts: 13
Lightbulb Bike seems to hydrolock randomly...?

Every so often in the past few months when I start my bike it'll make the normal starting sounds, turning over and everything, then go "CLANK" and lock up. Then the starter just clicks when I push the button and doesn't turn anything over.

The first time I figured there must been gas in the cylinder...so I took all the plugs out, cleaned the carbs and checked the needles to make sure gas wasn't leaking in. It ran fine and didn't do it again for a while after that.

The next time it happened I just took a spark plug out, turned it over, put it back in, and it cranked right up. Ran fine.

Well it happened again the other day. This time the plug removal didn't do the trick. So I took the stator cover off to see what was what with the starter...with no load it spins fine. And the engine turned over very easily with a crescent on the rotor bolt so I don't think gas is actually leaking in.

So I'm thinking maybe a bad starter motor??? But that wouldn't explain the locking up all of a sudden...any ideas?
T-1000 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 11-23-2012, 09:27 AM
Parts Pimp
 
ChiefSmokeDawg's Avatar
 
Join Date: Sep 2009
Location: JerZ
Posts: 26,277
Bike: 2002 R6, 2008 R6
Re: Bike seems to hydrolock randomly...?

Sounds like a sticking float needle valve.

I hope you check/change the oil when this happens!!

CONTACT/EMAIL ME HERE

R6 ECU FLASH Click Here



My 02 Thread My 08 Thread
RIP BALLISTIK: We miss you Ricky!!!
Ask about:-STAHLBUS- -WOODCRAFT- -MOTUL- -FERODO- -BRAKE TECH- -BMC- -Battery Tender-LEO VINCE- -NGK- -EBC- -Canyon Dancer-
ChiefSmokeDawg is offline  
post #3 of 12 (permalink) Old 11-23-2012, 09:30 AM Thread Starter
My R6 eats me.
 
Join Date: Oct 2011
Posts: 13
Re: Bike seems to hydrolock randomly...?

Quote:
Originally Posted by ChiefSmokeDawg View Post
Sounds like a sticking float needle valve.

I hope you check/change the oil when this happens!!
All the needles are brand-new...:/ Cleaned the seats too...never changed the oil, it didn't smell gassy or anything.

EDIT: Do you think it's possible that the choke needles leak?
T-1000 is offline  
post #4 of 12 (permalink) Old 11-23-2012, 09:32 AM
Parts Pimp
 
ChiefSmokeDawg's Avatar
 
Join Date: Sep 2009
Location: JerZ
Posts: 26,277
Bike: 2002 R6, 2008 R6
Re: Bike seems to hydrolock randomly...?

Quote:
Originally Posted by T-1000 View Post
All the needles are brand-new...:/ Cleaned the seats too...never changed the oil, it didn't smell gassy or anything.
What about your float height level then? improper float height adjustment can tell the needle to do the wrong thing and keep letting fuel into the bowl, overflowing, and then it dribbles into the carb thru the jet circuits.

CONTACT/EMAIL ME HERE

R6 ECU FLASH Click Here



My 02 Thread My 08 Thread
RIP BALLISTIK: We miss you Ricky!!!
Ask about:-STAHLBUS- -WOODCRAFT- -MOTUL- -FERODO- -BRAKE TECH- -BMC- -Battery Tender-LEO VINCE- -NGK- -EBC- -Canyon Dancer-
ChiefSmokeDawg is offline  
post #5 of 12 (permalink) Old 11-23-2012, 09:46 AM Thread Starter
My R6 eats me.
 
Join Date: Oct 2011
Posts: 13
Re: Bike seems to hydrolock randomly...?

Quote:
Originally Posted by ChiefSmokeDawg View Post
What about your float height level then? improper float height adjustment can tell the needle to do the wrong thing and keep letting fuel into the bowl, overflowing, and then it dribbles into the carb thru the jet circuits.
Hmm...well I did adjust them when I rejetted the carbs about 6 months ago. Maybe they need to be readjusted. Dammit I hate taking the carbs apart...maybe I'll just put a new starter and relay in just in case ha.

The choke needles are pretty worn out but I think if those leaked they would leak down the block.
T-1000 is offline  
post #6 of 12 (permalink) Old 12-09-2012, 12:06 AM Thread Starter
My R6 eats me.
 
Join Date: Oct 2011
Posts: 13
Re: Bike seems to hydrolock randomly...?

I've put in a new starter, and checked for gas in the cylinders. It turned over a couple of times, then locked up tight...again.

So I'm starting to think I have a timing/valve problem...is there any way to see if the timing is off or if the valve stems are bent without dropping the engine?
T-1000 is offline  
post #7 of 12 (permalink) Old 02-18-2013, 01:07 AM Thread Starter
My R6 eats me.
 
Join Date: Oct 2011
Posts: 13
Re: Bike seems to hydrolock randomly...?

Welp...looks like it was not a sticking float or anything like that; unless maybe that was the problem at first and that caused a hydrolock and messed up this rod. I suppose that's possible.

Anyways, I took it all apart (head off and split the cases) and found a blown rod that was stuck into the side of the block.

Punched a neat little hold under the starter where I'd never see it...right under the foam insulation under there.

Must've been running on 3 cylinders for quite a while ha.





T-1000 is offline  
post #8 of 12 (permalink) Old 02-18-2013, 01:50 AM
My R6 eats me.
 
Join Date: Feb 2013
Location: http://www.superdvdoutlet.ca/
Posts: 3
Bike: http://www.superdvdoutlet
Re: Bike seems to hydrolock randomly...?

I've put in a new starter, and checked for gas in the cylinders.

True Blood Season 5 DVD follows Bill and Eric being captured by the Vampire Authority after the disappearance of Nan Flanagan.
spormorehead is offline  
post #9 of 12 (permalink) Old 02-18-2013, 03:06 PM
.
 
Join Date: Mar 2008
Location: Pa
Posts: 813
Re: Bike seems to hydrolock randomly...?

And you didn't notice the clacking noise it had to have been making? I have a good motor if you need one.

Mike S. #615
triplestrong is offline  
post #10 of 12 (permalink) Old 02-18-2013, 04:38 PM Thread Starter
My R6 eats me.
 
Join Date: Oct 2011
Posts: 13
Re: Bike seems to hydrolock randomly...?

I found it just as unbelievable as you but it didn't make any noise; the broken piece of rod left on the crank was short enough that it didn't interfere most of the time. IDK...I guess it's possible that I just didn't hear it over the sound of it running but I'm pretty anal with how my engines sound. I thought it was a bit more sluggish but other than when it locked up there were no symptoms.

Apparently this is not uncommon according to my mechanic here.

IDK I'm thinking I'm just gonna weld up the hole in the block, throw a new rod in and call it good...How much do you want for the engine though? How many miles are on it?
T-1000 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bike randomly shutting off WTF beasty_r6 General Discussions 12 09-21-2012 10:20 AM
bike sputtering and shutting off randomly ? chrisld Garage / Mechanical Help 2 05-30-2011 06:40 PM
can transmission hydrolock? speech_less Garage / Mechanical Help 12 04-05-2011 08:06 AM
bike randomly dies... INSTANTLY...? Luke_R6 General Discussions 15 08-26-2010 01:30 PM
bike cuts off randomly bkmonsta Garage / Mechanical Help 2 10-02-2008 10:05 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome