Idle issues - Yamaha R6 Forum: YZF-R6 Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-03-2012, 10:08 AM Thread Starter
Official Thread Killer
 
Lucky3623's Avatar
 
Join Date: Apr 2010
Location: Dallas
Posts: 9
Bike: 07 R6
Idle issues

At idle, she will sit around 1200 +/- 200 rpm (IIRC, could be off), but about every couple of seconds or so, I feel a hard tick, and idle drops to under 1k for a split second then bounces right back up. On early morning starts, I let her warm up to operating temp, and take off. I get down the street and every few days, when I stop at the stop sign at the end of my street, she dies. But she always starts right back up...

I was thinking possibly a bad valve or timing is off, but not sure. Any help would be awesome.

Official Thread Killer

-- There's a creepy old man and he's fishing in the part, but the only problem is... He tied a candy bar to the end of his line and he's trying to catch a kid!

°rz*
Lucky3623 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-03-2012, 05:39 PM
My R6 eats me.
 
Join Date: Dec 2012
Location: Seattle, WA
Posts: 12
Bike: '04 YZF-R6
Re: Idle issues

Same or similar issue tonight. Idle on my bike was fluctuating around 1000rpm constantly when stopped and twice it just shut off as I had the clutch in and was downshifting to first and I rolled to the stop line. Started right back up, but still. That fluctuating idle made the launch from stop a bit sketchy, especially compared to what I'm used to with the SV.
ttinker is offline  
post #3 of 4 (permalink) Old 12-05-2012, 06:47 AM Thread Starter
Official Thread Killer
 
Lucky3623's Avatar
 
Join Date: Apr 2010
Location: Dallas
Posts: 9
Bike: 07 R6
Re: Idle issues

Ok so from what I have read/seen, the TPS is dead, or dirty, or needs adjustment... My next step is to hit the Diag mode on the bike and see if she throws any codes.

ttinker, hope that helps.

Official Thread Killer

-- There's a creepy old man and he's fishing in the part, but the only problem is... He tied a candy bar to the end of his line and he's trying to catch a kid!

°rz*
Lucky3623 is offline  
post #4 of 4 (permalink) Old 12-05-2012, 07:51 AM
"The Dude abides .. "
 
MELK-MAN's Avatar
 
Join Date: Jun 2006
Location: tampa
Posts: 4,544
Bike: 2008 yamaha R6 - 2 bikes
Re: Idle issues

Quote:
Originally Posted by Lucky3623 View Post
Ok so from what I have read/seen, the TPS is dead, or dirty, or needs adjustment... My next step is to hit the Diag mode on the bike and see if she throws any codes.

ttinker, hope that helps.
there is a sticky for how to get the gauge into diag mode, and what values to look for. When it "throws a code" those are values you need to pay attention to, they may NOT be a problem, they are simply showing you values for a variety of things like air temp, coolant temp, and a VARIETY of throttle position codes. there are at least 3 you need to check, and you check them with throttle closed AND open, while watching the numbers sweep up and down. your manual will show all these codes.

MICHELIN, EBC, Proflow Technologies
Silkolene, JenningsGP, Engine Ice, Sharkskinz, Pit-Bull


Greg Melka - CCS roadracing and FTR harescrambles
www.facebook.com/greg.melka.1
My racin n' ridin youtube vids http://www.youtube.com/user/gregmelka?feature=mhee
MELK-MAN is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle issues Lucky3623 General Discussions 0 12-03-2012 10:05 AM
Help: Idle Issues Zimmer Garage / Mechanical Help 6 06-19-2011 09:46 PM
'01 R6 Idle Issues Shocker69 Garage / Mechanical Help 1 03-14-2011 04:16 PM
04 Idle issues jd77 How To's... 1 12-12-2008 04:53 PM
Idle Issues for 05' R6 Velocity Exhaust and fuel delivery 4 02-26-2007 01:49 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome