Very weird bogging. - Yamaha R6 Forum: YZF-R6 Forums
 2Likes
  • 1 Post By yamahacrazy
  • 1 Post By sgt27towner
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 04-20-2017, 08:10 PM Thread Starter
no glove, no love
 
sgt27towner's Avatar
 
Join Date: Oct 2009
Location: Illinois
Posts: 358
Bike: 08 R6
Very weird bogging.

So this winter I put spark plugs and new air filter and I got all new plastics. So after fully assembling, she can not take gas. I am not throwing any codes. I unplugged the fuel pump and turn the key and it is doing it's job. What am I missing? I am a certified tech and I have no idea what it can be. I double checked to make sure spark plugs were tight, made sure ex-up hoses were good, made sure hoses to air box were good, made sure air filter was in good. I have visually seen the primary injectors doing their job as well. In the video I let the bike warm up to at least 100 degrees, and it bogs down to any throttle.

Bike is 2008 with 15k.

Here is a video

To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.

Any help is appreciated.

Last edited by sgt27towner; 04-20-2017 at 08:13 PM.
sgt27towner is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-21-2017, 05:46 AM
~C@TcH mE iF U c@N~
 
tones160's Avatar
 
Join Date: Oct 2015
Location: **NYC/CT**
Posts: 753
Bike: 05 R6 - Cherry
Re: Very weird bogging.

So the bike was fine before you worked on her?
tones160 is offline  
post #3 of 8 (permalink) Old 04-21-2017, 08:46 PM Thread Starter
no glove, no love
 
sgt27towner's Avatar
 
Join Date: Oct 2009
Location: Illinois
Posts: 358
Bike: 08 R6
Re: Very weird bogging.

It was running fine yes. I know I have a fuel delivery problem. When I changed my fuel tank, I took apart the fuel pump to clean the filter. I'm guessing one of the wires is bad in the pump itself. Also, when you take off the fuel coupler from the pump, isn't there a valve that stops the fuel from leaking from the pump?
sgt27towner is offline  
 
post #4 of 8 (permalink) Old 04-22-2017, 09:06 AM
My R6 eats me.
 
Join Date: Apr 2017
Posts: 5
Re: Very weird bogging.

Double check the fuel hose connections...no fuel if not 100%
Harrym is offline  
post #5 of 8 (permalink) Old 04-22-2017, 10:44 AM Thread Starter
no glove, no love
 
sgt27towner's Avatar
 
Join Date: Oct 2009
Location: Illinois
Posts: 358
Bike: 08 R6
Re: Very weird bogging.

I think my problem is the o-ring in the fuel pump. Could be the reason my gas free flows when the coupler is disconnected.
sgt27towner is offline  
post #6 of 8 (permalink) Old 04-22-2017, 11:17 AM
I eat my R6
 
Join Date: Jan 2016
Posts: 826
Garage
Re: Very weird bogging.

sounds more like the pump is shot. it should be holding fuel inside(not leaking out when hose off). they have valves etc in them. it might not be making it to the fuel rail.
it's all one unit though. so no replacing just the pump motor.
tones160 likes this.
yamahacrazy is offline  
post #7 of 8 (permalink) Old 04-24-2017, 06:26 AM
~C@TcH mE iF U c@N~
 
tones160's Avatar
 
Join Date: Oct 2015
Location: **NYC/CT**
Posts: 753
Bike: 05 R6 - Cherry
Re: Very weird bogging.

I need to agree with Yamahacrazy, im leaning more towards fuel pump problem. Sorry for my late response, long ass weekend hehe.
tones160 is offline  
post #8 of 8 (permalink) Old 04-24-2017, 02:47 PM Thread Starter
no glove, no love
 
sgt27towner's Avatar
 
Join Date: Oct 2009
Location: Illinois
Posts: 358
Bike: 08 R6
Re: Very weird bogging.

Thanks for your opinions, fuel pump for sure. Went back into the fuel pump on Saturday after work, took it apart, and what do ya know, the o-ring was improperly installed. Feels good to have her back running and looking good, here she is now.

To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.
tones160 likes this.
sgt27towner is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bogging Out zeal Garage / Mechanical Help 2 02-02-2015 03:12 PM
03-05 R6 Parts and 06+ R6S Parts -- Weird Prices! Get em while they're still weird! Hanjob Bike Parts For Sale 27 07-13-2012 07:59 AM
07' R6 bogging down derricw123 Garage / Mechanical Help 5 08-13-2011 09:18 PM
HELP!! r6 bogging Playa4life303 Garage / Mechanical Help 1 09-03-2010 09:39 AM
03' r6 bogging oma3710 Exhaust and fuel delivery 7 07-03-2008 09:12 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome