Idle Problem 04 r6 - Page 2 - Yamaha R6 Forum: YZF-R6 Forums
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 13 (permalink) Old 04-15-2012, 12:51 PM
Two Bro's=ORGASM *nohomo*
 
toysareforboys's Avatar
 
Join Date: Mar 2009
Location: Whitby, Ontario, Kanada
Posts: 3,305
Bike: 07 R1
Re: Idle Problem 04 r6

Quote:
Originally Posted by LudeNsoL View Post
so I changed out the plugs and it still has the same problem
How did the old ones look? Pics?

Did you get a power commander yet?

Can you check the resistance of your coils on a multi meter (check your service manual).

-Jamie M.

toysareforboys is offline  
Sponsored Links
Advertisement
 
post #12 of 13 (permalink) Old 12-03-2012, 06:04 PM
My R6 eats me.
 
Join Date: Dec 2012
Location: Seattle, WA
Posts: 12
Bike: '04 YZF-R6
Re: Idle Problem 04 r6

Quote:
Im having a weird problem with my 04 r6. When I first start up the bike it runs fine for like 30 minutes then it starts acting up. When I take off in first if I don't "ride" out the clutch then the bike stalls and wants to die. If I take off at like 3k rpms there are no problems and also full power through out the rpms.
New here and just picked up my new-to-me R6 tonight. I don't want to hijack this thread at all, but I just rode it home from the sellers house and experienced the same issue as above. At every stop sign, stop light, or starting in stopped traffic, I had to feather the clutch out to get the bike to take off cleanly. Could never cleanly release the clutch like I'm used to with my SV650, and I had to keep the revs above 4K to get off the line cleanly (read this was the case in a review from '04). I had the bike screaming to the clutch contact point to get it to roll. Stalled it twice. Bike has an aftermarket Akropovich exhaust and a Power Commander mapped to the bike-exhaust combo.
ttinker is offline  
post #13 of 13 (permalink) Old 12-03-2012, 06:11 PM
Just lean harder...
 
Phrozen's Avatar
 
Join Date: Mar 2009
Location: Virginia
Posts: 746
Bike: 07 R6s
Re: Idle Problem 04 r6

Sounds like both bikes need coils...

Modifications- PCV w/ Autotune, LCD, & Quick Shifter, GraveSport Slip-on, Slide Stops, K&N filter, Factory Pro +4 Ignition rotor, SuperFlare Velocity Stacks, AGG block off plates, Fren Tubo Type 4's, EBC HH Brake pads, 520 Driven Sprockets & EK ZZZ Chain, Penske 8987 shock, 07 USD Forks and Brakes in 05 Triples, ASV C5 Levers, Scotts Steering Damper, GYTR Carbon Chain Guard, GYTR Carbon Toe Guard, Canadian GYTR Frame Sliders, GYTR Carbon Tank Pad, BST Carbon Rear Fender, Competition Werks Fender Eliminator, UFO Integrated Tail Light, Metzler M5 D-Spec Tyres, Gilles Chain Adjusters & Lifters, Gilles Rear-sets, Powder Coated Passenger Rear-sets, GYTR Seat Cowl, SaddleMen Seat, Irate Customs Grill, Gregg's Flush Mount Signals, DDM 5K H.I.D.'s, Integrated Beltronics 985, and
Phrozen is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle Problem?? YamaR6Newbie General Discussions 1 03-01-2012 11:03 PM
Idle problem egonzo Garage / Mechanical Help 2 09-17-2011 08:02 AM
R6 flasher problem and idle problem mlewis Garage / Mechanical Help 0 04-29-2011 08:55 AM
Idle problem infiniti30 Garage / Mechanical Help 3 06-15-2008 01:19 AM
Low Idle Problem davek05R6 New Member Section 3 02-18-2006 03:17 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome