Bike won't start...another one. - Page 5 - Yamaha R6 Forum: YZF-R6 Forums
Reply
 
LinkBack Thread Tools Display Modes
post #41 of 43 (permalink) Old 11-15-2012, 04:37 PM Thread Starter
My R6 is trouble.
 
topherchris's Avatar
 
Join Date: Oct 2010
Location: San Diego, CA
Posts: 947
Bike: 2007 R6 - 2006 R1
Quote:
Originally Posted by pickpocket293 View Post
Still?!
Haha yes, I've been dragging my feet fixing it because its confusing the hell out of me and is demotivating and I was rebuilding a YZ250 tranny that I picked up....I just got it to idle but it sounds like it's got a mis-fire and if I give it throttle it does when it's coming back down to idle. Progress!!! I'm pretty excited about that.


Sent from my iPhone using Motorcycle.com App

Last edited by topherchris; 11-15-2012 at 04:39 PM.
topherchris is offline  
Sponsored Links
Advertisement
 
post #42 of 43 (permalink) Old 11-15-2012, 04:48 PM Thread Starter
My R6 is trouble.
 
topherchris's Avatar
 
Join Date: Oct 2010
Location: San Diego, CA
Posts: 947
Bike: 2007 R6 - 2006 R1
It's running good now. A little rough but I think because there's no power commander or anything. I'm going to put it all together tonight/tomorrow and hot lap the f**k out of the neighborhood. I think it may be good and it may have just been bad gas.


Sent from my iPhone using Motorcycle.com App
topherchris is offline  
post #43 of 43 (permalink) Old 11-17-2012, 11:36 AM Thread Starter
My R6 is trouble.
 
topherchris's Avatar
 
Join Date: Oct 2010
Location: San Diego, CA
Posts: 947
Bike: 2007 R6 - 2006 R1
Anddd I dropped it loading it onto my truck to go to a track day at Buttonwillow this weekend. FML. At least now I can clearly identify what's wrong. Brake lever, right peg, exhaust cap, and cosmetic damage. At least I finally have an excuse to buy a set of Shermotos!


Sent from my iPhone using Motorcycle.com App
topherchris is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help, bike won't start xracer Garage / Mechanical Help 6 05-20-2012 01:32 PM
Bike won't start, or will barely start but dies tkc Garage / Mechanical Help 13 10-12-2011 01:35 PM
Bike will not start Riztnack Garage / Mechanical Help 5 04-02-2010 01:53 PM
Bike Won't Start jmk1223 Garage / Mechanical Help 10 03-27-2010 10:11 AM
Help new bike won't start R6_AT_Kobra General Discussions 10 03-05-2006 06:21 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome