THis is BS! check this out - Yamaha R6 Forum: YZF-R6 Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-07-2012, 03:27 PM Thread Starter
My R6 eats me.
 
Join Date: Nov 2012
Posts: 5
Bike: 07 r6s
THis is BS! check this out

So check this out!!!!!!
I have a 07 r6s with 05 fairings... So i wnet to change my fairings with the new ones i bought.. so i also painted my tank.. welllllll... i took the air box off in the mean time waiting for the paint to dry... and shot carb cleaner into the throttle body ... to spruce it up.. it was idling ruff! thought it might help.. so after insatlling everything back fairings and all i go to ride and it is running on 3 cyclinders! so i exam and find which one is not running by puttung water on ehxaust pipes.. so i change all spark plugs and take fuel injectors off to exsm them.. all is well.. so i take the cyclinders injector that wasnt running and put into another cyclinder... to see if it is faulty... cauz that would cause the cyclinder it is in now not to run.. also i changed the park plugs ..so put it all back together... all 4 cyclinders are running good and strong.. BUT>>>>>> now mi idle is sitting at 3,500/3,600 rpms...wtf? i exam idle screw... i unscrew it to were it is not even touchn the throttle... still 3,600 rpms... i now suspect a vaccum leak... so i spray carb cleaner around and it idled higher bearly i mean just bearly around the throttle boddy boots that conect to the mootor.. so i take off the throttle body and inspect boots.. they r perfect.. re install throttle body and connect everyhting.. still 3,600... wtf i am stumped... PLEASE HELP ME also i sprayed so carb cleaner around again after i put it back together.. AGAIN.. and in the front by the spark plugs there was a section that i sprayed by the 2nd plug (2nd plug from the left if u were sitting on the bike) and it idle bearly i mean just bearly again higher.. wtf could be up there by the plugs that might be causing a vaccum leak if at all a vaccum leak is the problem???? plzzzzzz help me...... plz thanks guys
kipmedford is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-07-2012, 03:47 PM
I eat my R6
 
OhioYJ's Avatar
 
Join Date: Jun 2009
Posts: 2,827
Re: THis is BS! check this out

Can you compile that into a readable form? Thats painful to even try and sort through.

07 R6, MJS Header, GYTR slip on, smog block offs, K&N, flashed ECU, PCV, AutoTune, -1/+2.
OhioYJ is offline  
post #3 of 5 (permalink) Old 11-07-2012, 03:54 PM
candy red
 
lopez95632's Avatar
 
Join Date: Mar 2009
Location: sacramento cali
Posts: 7,468
Bike: 07 r6s
Send a message via MSN to lopez95632
Re: THis is BS! check this out

Sweet baby Jesus!!! I think there is a second idle screw somewhere on the throttle body. I think stunters mess with it to get it up higher then what the idler screw on the outside would allow.
lopez95632 is offline  
post #4 of 5 (permalink) Old 11-07-2012, 04:08 PM
Lifetime Premium
 
ak2007r6's Avatar
 
Join Date: Apr 2009
Location: Wasilla, Ak
Posts: 20,386
Bike: A snail
Re: THis is BS! check this out

Quote:
Originally Posted by kipmedford View Post
So check this out!!!!!!
I have a 07 r6s with 05 fairings... So i wnet to change my fairings with the new ones i bought.. so i also painted my tank.. welllllll... i took the air box off in the mean time waiting for the paint to dry... and shot carb cleaner into the throttle body ... to spruce it up.. it was idling ruff! thought it might help.. so after insatlling everything back fairings and all i go to ride and it is running on 3 cyclinders! so i exam and find which one is not running by puttung water on ehxaust pipes.. so i change all spark plugs and take fuel injectors off to exsm them.. all is well.. so i take the cyclinders injector that wasnt running and put into another cyclinder... to see if it is faulty... cauz that would cause the cyclinder it is in now not to run.. also i changed the park plugs ..so put it all back together... all 4 cyclinders are running good and strong.. BUT>>>>>> now mi idle is sitting at 3,500/3,600 rpms...wtf? i exam idle screw... i unscrew it to were it is not even touchn the throttle... still 3,600 rpms... i now suspect a vaccum leak... so i spray carb cleaner around and it idled higher bearly i mean just bearly around the throttle boddy boots that conect to the mootor.. so i take off the throttle body and inspect boots.. they r perfect.. re install throttle body and connect everyhting.. still 3,600... wtf i am stumped... PLEASE HELP ME also i sprayed so carb cleaner around again after i put it back together.. AGAIN.. and in the front by the spark plugs there was a section that i sprayed by the 2nd plug (2nd plug from the left if u were sitting on the bike) and it idle bearly i mean just bearly again higher.. wtf could be up there by the plugs that might be causing a vaccum leak if at all a vaccum leak is the problem???? plzzzzzz help me...... plz thanks guys
Your bike idles like a bear?? That's badass, I bet it sounds awesome!

Quote:
Originally Posted by TheOtherHalf View Post
Got permission from the hubby to get out of the kitchen and post on a thread
Quote:
Originally Posted by GIJoe007 View Post
"Never try and teach a pig how to sing. It just wastes your time and pisses off the pig."

RIP Jason (snocompton) you were an amazing guy and will be missed
ak2007r6 is offline  
post #5 of 5 (permalink) Old 11-07-2012, 04:16 PM
Pastor of Muppets
 
yuengling910's Avatar
 
Join Date: Feb 2011
Location: MA
Posts: 1,391
Bike: 07 R6S, 05 WR250F
Re: THis is BS! check this out

Throttle freeplay?
yuengling910 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
check check bitches Blue 08 R6 Test section 10 03-04-2013 01:44 AM
how to check a Check engine light on a 2004 R6 1g jacob General Discussions 1 06-27-2010 03:51 PM
check check one twooo Xyster Test section 1 09-21-2009 02:40 AM
Can someone check for me? 04focaR6 General Discussions 3 10-15-2006 01:59 PM
Check this out SpidermanSS General Discussions 6 10-07-2006 04:36 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome