Idle issues 2006 R6 Race - Yamaha R6 Forum: YZF-R6 Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-08-2012, 05:33 PM Thread Starter
My R6 eats me.
 
Join Date: Mar 2012
Posts: 18
Idle issues 2006 R6 Race

Have an 06 R6 with 15k on it...full Termi exhaust. When i first bought this summer i noticed that every now and then it would cut off after quick acceleration (in first gear) once i pulled in the clutch. No big deal.

Fast forward to yesterday (now that I am selling), I went to start up with no problem. The battery was little weak but otherwise all is good. Once it warmed up to about 115 I reved it up one good time and it cut off (after the rev). I try to start it back up and i had to give it gas and keep giving it throttle or it would die. 10 minutes later I started it up and all was fine.

Same thing happened today. What is can cause this? I'm thinking it either has to do with a weak battery or the temp (exhaust). Someone mentioned back pressure on my term which would require remapping but im not sure. It's being sold in two days so I would like to get this straightened out ASAP.

Never mistake passion for anger
apexhugger is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-09-2012, 06:17 PM Thread Starter
My R6 eats me.
 
Join Date: Mar 2012
Posts: 18
Re: Idle issues 2006 R6 Race

was the battery in case anyone has the same issue.

Never mistake passion for anger
apexhugger is offline  
post #3 of 4 (permalink) Old 11-11-2012, 11:12 PM
live to ride
 
mknuchell's Avatar
 
Join Date: Oct 2011
Location: Moses Lake, Washington
Posts: 393
Bike: 07 R6 charcoal
Send a message via Skype™ to mknuchell
I have this exact same problem. You can check my thread if you'd like. From what I've heard for the past year is that the 06 - 07 models have this issue and nobody can explain why. I've tried fuel mapping and replacing plugs coils cleaning air filter. The only thing I havnt done is a valve adjustment but for me once the bike is warmed above 140ish the problem goes away and I hear if it's warm it gets worse if it's the valves. Let me know if you find anything. Some people also have said the clutch sensor could be the issue*
mknuchell is offline  
post #4 of 4 (permalink) Old 11-11-2012, 11:13 PM
live to ride
 
mknuchell's Avatar
 
Join Date: Oct 2011
Location: Moses Lake, Washington
Posts: 393
Bike: 07 R6 charcoal
Send a message via Skype™ to mknuchell
Whoops nevermind ignore the last post
mknuchell is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Low Idle Issues Belo Exhaust and fuel delivery 8 10-19-2015 08:48 PM
Help: Idle Issues Zimmer Garage / Mechanical Help 6 06-19-2011 10:46 PM
'01 R6 Idle Issues Shocker69 Garage / Mechanical Help 1 03-14-2011 05:16 PM
04 Idle issues jd77 How To's... 1 12-12-2008 05:53 PM
Idle Issues for 05' R6 Velocity Exhaust and fuel delivery 4 02-26-2007 02:49 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome