Idle got the best of me! - Yamaha R6 Forum: YZF-R6 Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 75 (permalink) Old 12-06-2012, 03:53 PM Thread Starter
I eat my R6
 
bgballin26's Avatar
 
Join Date: Dec 2011
Location: Stillwater, Ok
Posts: 229
Bike: 1999 R6
Idle got the best of me!

Some of you may know i have been fighting an idle issue for awhile now, i did sync my carbs and they were not that bad out of sync. My symptoms are bouncy idle, i have to keep it idled at 1800 rpms because when it drops, it drops down to 1200, the other symptom is when it is idling, if i crack the throttle and rev it to say 7k and let it fall, when it drops back down to idle it almost dies and sometimes it does die. I think that would mean the bowls are running out of gas? But i really don't know so i'm asking for some opinions. My settings are:

Factory Pro 155 & 150 mains
Factory Pro #40 pilots
OEM airfilter
OEM needles with 2 shims (1mm)
screws 2.5 out
elevation is 875' above

I pretty much rode with it like this all summer, but i'm about to tear it apart for the winter and would like to know what i should change or check.

99 r6 ~ Factory Pro Jet kit with slight changes, OEM filter, TSR Frame Sliders, Dan-Moto Carbon Fiber GP exhaust, Renthal grips, JPR levers, pro tek bar ends, motion pro cables, Michelin Power 2ct tires, RK 520 conversion -1/stock rear, headlight signal conversion using 2003 r1 sockets, Luckybike.com flushmounts used as running lights, Puig double bubble windscreen
bgballin26 is offline  
Sponsored Links
Advertisement
 
post #2 of 75 (permalink) Old 12-11-2012, 05:53 AM
roaming gnome
 
cmedrive's Avatar
 
Join Date: Oct 2010
Location: Albuquerque
Posts: 278
Bike: 2008 R6
Re: Idle got the best of me!

Tear down the carbs and clean them well. I swear that fixes 90% of the problems, haha. Check the float levels and look for any vacuum leaks. Also make sure you buy new gaskets for the float bowls, you don't want them leaking after you put all that work into cleaning and rebuilding them.
I never had a bouncy idle on my '01 so I never had to diagnose that problem.

cmedrive is offline  
post #3 of 75 (permalink) Old 12-11-2012, 06:38 AM
I eat my R6
 
Join Date: Dec 2007
Posts: 1,917
Re: Idle got the best of me!

sporadic idle is usually an indicator of vacuum leak.

Nathan - #425 - 07 Yamaha R6
35 Motorsports, Vortex Racing, Pit Posse Motorsports, Spy Optics, Suomy Helmets, 614 Paintworx, Optimal Racing, GP Tech
Nationwide Children's Hospital/Ohio Motorcyclists for Children
The Retrofit Source
natedogg624 is offline  
post #4 of 75 (permalink) Old 12-11-2012, 08:33 AM Thread Starter
I eat my R6
 
bgballin26's Avatar
 
Join Date: Dec 2011
Location: Stillwater, Ok
Posts: 229
Bike: 1999 R6
Re: Idle got the best of me!

I have had the carbs off 5 times trying to get them tuned right, it seems like when i went to the bigger pilots is when i developed the idle problem. I'm about to take them off again, i will check all my vacuum lines, i'm sure they are hardened and could be cracked.

99 r6 ~ Factory Pro Jet kit with slight changes, OEM filter, TSR Frame Sliders, Dan-Moto Carbon Fiber GP exhaust, Renthal grips, JPR levers, pro tek bar ends, motion pro cables, Michelin Power 2ct tires, RK 520 conversion -1/stock rear, headlight signal conversion using 2003 r1 sockets, Luckybike.com flushmounts used as running lights, Puig double bubble windscreen
bgballin26 is offline  
post #5 of 75 (permalink) Old 12-11-2012, 08:35 AM
Parts Pimp
 
ChiefSmokeDawg's Avatar
 
Join Date: Sep 2009
Location: JerZ
Posts: 26,277
Bike: 2002 R6, 2008 R6
Re: Idle got the best of me!

Quote:
Originally Posted by bgballin26 View Post
I have had the carbs off 5 times trying to get them tuned right, it seems like when i went to the bigger pilots is when i developed the idle problem. I'm about to take them off again, i will check all my vacuum lines, i'm sure they are hardened and could be cracked.
Make sure you get the boots that hold the carbs to the bike tight bro. They are so hard to get to, it's easy to have a loose one, and the bike may run good when on it, but lope or have a shitty idle. Infrared gun indicated I had a cooler cylinder and then I realized it was the boot making that one cylinder suck at idling.

CONTACT/EMAIL ME HERE

R6 ECU FLASH Click Here



My 02 Thread My 08 Thread
RIP BALLISTIK: We miss you Ricky!!!
Ask about:-STAHLBUS- -WOODCRAFT- -MOTUL- -FERODO- -BRAKE TECH- -BMC- -Battery Tender-LEO VINCE- -NGK- -EBC- -Canyon Dancer-
ChiefSmokeDawg is offline  
post #6 of 75 (permalink) Old 12-11-2012, 01:28 PM Thread Starter
I eat my R6
 
bgballin26's Avatar
 
Join Date: Dec 2011
Location: Stillwater, Ok
Posts: 229
Bike: 1999 R6
Re: Idle got the best of me!

Ok, one thing i have not checked was the temp of each header tube, thanks for the info

99 r6 ~ Factory Pro Jet kit with slight changes, OEM filter, TSR Frame Sliders, Dan-Moto Carbon Fiber GP exhaust, Renthal grips, JPR levers, pro tek bar ends, motion pro cables, Michelin Power 2ct tires, RK 520 conversion -1/stock rear, headlight signal conversion using 2003 r1 sockets, Luckybike.com flushmounts used as running lights, Puig double bubble windscreen
bgballin26 is offline  
post #7 of 75 (permalink) Old 12-11-2012, 04:56 PM Thread Starter
I eat my R6
 
bgballin26's Avatar
 
Join Date: Dec 2011
Location: Stillwater, Ok
Posts: 229
Bike: 1999 R6
Re: Idle got the best of me!

Here is a crappy video taken from my phone, the idle was not bouncy here, it comes and goes. I did notice the tip of my exhaust has turned black, so i'm thinking it's a tad rich.

http://youtu.be/RHnNg0YFaDI

99 r6 ~ Factory Pro Jet kit with slight changes, OEM filter, TSR Frame Sliders, Dan-Moto Carbon Fiber GP exhaust, Renthal grips, JPR levers, pro tek bar ends, motion pro cables, Michelin Power 2ct tires, RK 520 conversion -1/stock rear, headlight signal conversion using 2003 r1 sockets, Luckybike.com flushmounts used as running lights, Puig double bubble windscreen
bgballin26 is offline  
post #8 of 75 (permalink) Old 12-11-2012, 05:00 PM
Parts Pimp
 
ChiefSmokeDawg's Avatar
 
Join Date: Sep 2009
Location: JerZ
Posts: 26,277
Bike: 2002 R6, 2008 R6
Re: Idle got the best of me!

Jesus it sounds like a chopper with that lope bro. Check the exhaust headers to see which cylinder is dead. It could very well be that it's not running on all 4.

CONTACT/EMAIL ME HERE

R6 ECU FLASH Click Here



My 02 Thread My 08 Thread
RIP BALLISTIK: We miss you Ricky!!!
Ask about:-STAHLBUS- -WOODCRAFT- -MOTUL- -FERODO- -BRAKE TECH- -BMC- -Battery Tender-LEO VINCE- -NGK- -EBC- -Canyon Dancer-
ChiefSmokeDawg is offline  
post #9 of 75 (permalink) Old 12-11-2012, 05:05 PM
Go Fast or Go Home
 
Join Date: Jun 2012
Location: Waterloo, IA
Posts: 512
Bike: 2000 Yamaha R6
Re: Idle got the best of me!

yea it sounds like a massive miss to me as well....

2000 Yamaha R6 17,xxx miles. Carbon fiber pieces. DanMoto Carbon GT exhaust. 6k HIDS. Integrated tail.
BBudensiek is offline  
post #10 of 75 (permalink) Old 12-11-2012, 05:16 PM Thread Starter
I eat my R6
 
bgballin26's Avatar
 
Join Date: Dec 2011
Location: Stillwater, Ok
Posts: 229
Bike: 1999 R6
Re: Idle got the best of me!

It has always had that choppy sound since i cut the exhaust, and also the sound quality of my phone makes it sound worse then it really does. Last time i checked the plugs they looked alittle rich, but no sign of a cylinder not hitting. I will check the temps of each header tube tomorrow. Like i said the bike runs amazing, runs hard all the way to red line, just the bouncy idle, which is not consistent. I'm hoping santa will bring me a Go Pro so i can get some good video's of my bike in action, i have some nice twisties around here where i can get wfo in between curves.

It's 40 degrees outside when i shot this video and the bike was not warmed up all the way. Before i turned the choke down it was idling right at 2000 rpms

99 r6 ~ Factory Pro Jet kit with slight changes, OEM filter, TSR Frame Sliders, Dan-Moto Carbon Fiber GP exhaust, Renthal grips, JPR levers, pro tek bar ends, motion pro cables, Michelin Power 2ct tires, RK 520 conversion -1/stock rear, headlight signal conversion using 2003 r1 sockets, Luckybike.com flushmounts used as running lights, Puig double bubble windscreen
bgballin26 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
low idle sergefer New Member Section 0 07-19-2012 05:15 PM
HELP, Stalling at idle (wont idle) bodhi Exhaust and fuel delivery 10 06-15-2012 11:14 AM
R6 Bad idle s.humberstone90 General Discussions 0 01-29-2012 09:09 AM
04 idle screw doesn't change the idle geeniusatwurk Garage / Mechanical Help 4 01-15-2010 09:05 AM
Idle RPM ?? J.DenhamR6 Exhaust and fuel delivery 2 05-04-2008 10:30 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome