04 R6, 6k miles and it stalls out! - Yamaha R6 Forum: YZF-R6 Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 12-17-2012, 01:23 PM Thread Starter
I eat my R6
 
Join Date: Feb 2012
Posts: 169
04 R6, 6k miles and it stalls out!

Purchased an 04 R6 this past spring with 2.4k miles on it. Since then I have put on an additional 4k.

Towards the end of the summer the bike started to have a very rough idle after start-up. This progressively got worse and she began to stall out when I put the clutch all the way in to switch gears or slow down to a stop.

More recently (up until it got to cold to ride) the bike sporadically stopped firing on all cylinders in the middle of a ride. I could feel it go for all of them to just 3 or 2...not sure which. This would make the bike jump when it then kicked all 4 back in.

I tried seafoam fuel injector cleaner which was a temporary solution and seemed to work at first in which she rode perfect with it in her system. This started to work less and seems to have no effect anymore.

*prior service record unknown*
-I have not had any service done to the bike given the low miles.


Just ordered new spark plugs, oil, and oil filter. Whats next?

Could it be clogged fuel injectors even though the mileage is so low? I know the coils were a problem with the 03's but is that common with the 04's as well?

Any help would be appreciated...
thevirus is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 12-17-2012, 02:58 PM
YZF-R6 Fighter Pilot
 
Join Date: Jan 2007
Location: Michigan
Posts: 188
Bike: 04 R6 blue
Re: 04 R6, 6k miles and it stalls out!

I don't believe the coils were a problem on the 04's. I have an 04 with 26,000 miles no problems ever. I wish I had some better answers for ya ,but yea the coils was an 03 problem not 04.
GO BLUE is offline  
post #3 of 9 (permalink) Old 12-17-2012, 03:11 PM Thread Starter
I eat my R6
 
Join Date: Feb 2012
Posts: 169
Re: 04 R6, 6k miles and it stalls out!

My concern is the problem was spawned from poor storage of the vehicle. The first owner likely rode it in 2004 for the 2k miles and then never again.

I was just wondering what might see the most harm from sitting there for the next 8 years?

-spark plugs?
-fuel injectors?
-electrical systems?

It was my first bike so I really babied her, and saw no problems for the first 3k miles. I am really stumped here.
thevirus is offline  
post #4 of 9 (permalink) Old 12-17-2012, 03:47 PM
YZF-R6 Fighter Pilot
 
Join Date: Jan 2007
Location: Michigan
Posts: 188
Bike: 04 R6 blue
Re: 04 R6, 6k miles and it stalls out!

You could possibly have gummed up fuel causing a blockage somewhere.
GO BLUE is offline  
post #5 of 9 (permalink) Old 12-17-2012, 04:14 PM Thread Starter
I eat my R6
 
Join Date: Feb 2012
Posts: 169
Re: 04 R6, 6k miles and it stalls out!

Any recommended solutions? I have run at least 15 tanks full of gas through since it has been sitting before I ran into these problems...
thevirus is offline  
post #6 of 9 (permalink) Old 12-18-2012, 11:25 AM Thread Starter
I eat my R6
 
Join Date: Feb 2012
Posts: 169
Re: 04 R6, 6k miles and it stalls out!

Any other ideas guys?
thevirus is offline  
post #7 of 9 (permalink) Old 12-18-2012, 11:52 AM
clit commander
 
cheefar6's Avatar
 
Join Date: May 2010
Location: Polska
Posts: 1,908
Bike: 2008 YZF-R6
Re: 04 R6, 6k miles and it stalls out!

willing to place bet its 1 or more of your ignition coils.
same problem on my old 03

cheefar6 is offline  
post #8 of 9 (permalink) Old 01-29-2013, 02:25 PM Thread Starter
I eat my R6
 
Join Date: Feb 2012
Posts: 169
Re: 04 R6, 6k miles and it stalls out!

Hey guys still looking for some help on this, at this point I am convinced its a fuel delivery problem.

Are their any problems in particular that persist with fuel delivery if the bike has been sitting for 4ish years?
thevirus is offline  
post #9 of 9 (permalink) Old 02-21-2013, 02:48 PM
Slow in, fast out.
 
JMU'13's Avatar
 
Join Date: Oct 2011
Location: Princeton, NJ
Posts: 102
Bike: 2004 R6
Re: 04 R6, 6k miles and it stalls out!

did you find the solution?
JMU'13 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
stalls ? twowheels123 General Discussions 4 05-19-2011 08:14 PM
Stalls into 1st?!?! XMiSSion33X Garage / Mechanical Help 1 04-14-2011 01:35 PM
Stalls while accelerating corystau1 Garage / Mechanical Help 1 09-08-2010 08:47 PM
Bike Stalls Flipskater020 General Discussions 6 08-24-2010 03:51 PM
Stalls out at 5k RocketmaninaHarleytown Exhaust and fuel delivery 10 12-12-2004 05:33 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome