Help! Bike starts slow - Yamaha R6 Forum: YZF-R6 Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-11-2012, 09:12 PM Thread Starter
canyon carver
 
Tverb's Avatar
 
Join Date: Aug 2011
Location: York pennsylvania
Posts: 28
Bike: 2009 R6 Black/Gold BAUCE
Help! Bike starts slow

Hey guys so I took my 09 R6 to college with me over this past fall. Unfortunately it had to sit outside while I kept it there. Anyways ever since it sat out in the cold weather for a few weeks it takes awhile to get started. Like I have to hold down the start button for about 20 seconds until it actually starts to turn over. Once it does though it starts right up so I'm assuming it has something to do with the switch. Any help would be appreciated!


Sent from my iPhone using Motorcycle.com Free App
Tverb is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-11-2012, 09:40 PM
I eat my R6
 
Eric10301's Avatar
 
Join Date: May 2010
Location: San Bernardino, CA
Posts: 1,353
Bike: 08 R6 Track Bike
Re: Help! Bike starts slow

Wrong place to ask, try here http://www.r6-forum.com/forums/forumdisplay.php?f=57
Eric10301 is offline  
post #3 of 3 (permalink) Old 12-11-2012, 09:53 PM
Just made this great GTFO
 
GTFO--->'s Avatar
 
Join Date: May 2010
Location: In your mother
Posts: 175
Bike: 848 EVO
Re: Help! Bike starts slow

soulds like the battery is having trouble turning the starter over.....

Find me on Facebook!!

https://www.facebook.com/IBonedYourMom32
GTFO---> is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
08 R6S slow starts won't go over 110mph. hesitant. Trav977 Garage / Mechanical Help 10 10-18-2012 07:11 AM
Bike starts, wont rev. r6sdemon Garage / Mechanical Help 5 05-07-2012 08:27 PM
H1 error... the bike don't starts... GreeceR6 General Discussions 1 08-26-2011 03:21 AM
Bike Starts Then Die's... StOBeR General Discussions 7 01-31-2011 11:39 AM
Bike starts weird, Need HELP! BravoMan Garage / Mechanical Help 0 11-09-2009 02:57 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome