Bike dies at idle. HELP please - Page 3 : Yamaha R6 : R6 Forum

» Insurance
» Sponsors
» Yamaha YZF R6 Prices
Go Back   Yamaha R6 Forum: YZF-R6 Forums > R6 Community Topics > General Discussions

Reply
 
Thread Tools Display Modes
Old 11-01-2012, 02:59 PM   #21
mknuchell
live to ride
 
mknuchell's Avatar
 
Join Date: Oct 2011
Location: Moses Lake, Washington
Posts: 389
Bike: 07 R6 charcoal
Send a message via Skype™ to mknuchell
I've been having this problem for a year... And sorry for my noobness but where's the main relay? I need to get an owners manual...
mknuchell is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-01-2012, 03:30 PM   #22
Revelations
I eat my R6
 
Join Date: Jul 2012
Location: Bay Area, CA
Posts: 271
Bike: 2005 R6
Re: Bike dies at idle. HELP please

The main relay is under the seat. It should have 10-12 wires running to a harness and the harness plugs into the relay. You'll need the factory manual since it tells you how to troubleshoot the relay.

Last edited by Revelations; 11-01-2012 at 03:39 PM.
Revelations is offline   Reply With Quote
Old 11-01-2012, 03:57 PM   #23
mknuchell
live to ride
 
mknuchell's Avatar
 
Join Date: Oct 2011
Location: Moses Lake, Washington
Posts: 389
Bike: 07 R6 charcoal
Send a message via Skype™ to mknuchell
Alright I'll go down to the shop an get one and test it. How would the relay affect the engine at idle when it's cold? It kinda could make sense it's electrical cause my left turn signal in the tail light stopped working as well. Thanks!
mknuchell is offline   Reply With Quote
Old 11-01-2012, 05:04 PM   #24
rayr6
@rayholt
 
rayr6's Avatar
 
Join Date: Mar 2008
Location: Los Angeles, CA
Posts: 13
Bike: 2006 R6 Pretty Much Stock
Send a message via ICQ to rayr6 Send a message via AIM to rayr6 Send a message via Skype™ to rayr6
Re: Bike dies at idle. HELP please

Quote:
Originally Posted by mknuchell View Post
Alright I'll go down to the shop an get one and test it. How would the relay affect the engine at idle when it's cold? It kinda could make sense it's electrical cause my left turn signal in the tail light stopped working as well. Thanks!
Only your left turn signal is out and tail light?
__________________
--
I ride a stock 06 R6 with race slicks.

Ray Holt
CycleSteals.com
rayr6 is offline   Reply With Quote
Old 11-02-2012, 02:25 PM   #25
mknuchell
live to ride
 
mknuchell's Avatar
 
Join Date: Oct 2011
Location: Moses Lake, Washington
Posts: 389
Bike: 07 R6 charcoal
Send a message via Skype™ to mknuchell
Only the left turn signal in my tail light. So the back left turns LEDs. But that's unrelated actually. I just need a new taillight prolly.
mknuchell is offline   Reply With Quote
Old 11-04-2012, 12:17 AM   #26
mknuchell
live to ride
 
mknuchell's Avatar
 
Join Date: Oct 2011
Location: Moses Lake, Washington
Posts: 389
Bike: 07 R6 charcoal
Send a message via Skype™ to mknuchell
Re: Bike dies at idle. HELP please

http://www.youtube.com/watch?feature...mm55ya6q8&NR=1

this is exactly what my bike is doing at start.
is that just hte valves needing to be adjusted really badly?
mknuchell is offline   Reply With Quote
Old 11-04-2012, 12:39 AM   #27
Mladinracer
I eat my R6
 
Mladinracer's Avatar
 
Join Date: Sep 2012
Location: Tucson, AZ
Posts: 236
Bike: 06 r6
Re: Bike dies at idle. HELP please

My '06 did that today. I was thinking that it might just need the air filter cleaned. I had a gsxr that had the same problem, and this was the cause. The dust in the air down here in AZ is horrible. Anyway, I haven't had time to check and see if this is the problem with this bike. I just bought it, but it only has 5,000 miles on it. If I can figure it out I'll let you know.
Mladinracer is offline   Reply With Quote
Old 11-04-2012, 11:05 AM   #28
mknuchell
live to ride
 
mknuchell's Avatar
 
Join Date: Oct 2011
Location: Moses Lake, Washington
Posts: 389
Bike: 07 R6 charcoal
Send a message via Skype™ to mknuchell
I've cleaned mine to try and fix it. Helped cause mine was filthy but no solution. Valves and throttle body alignment is next.
mknuchell is offline   Reply With Quote
Old 11-04-2012, 09:06 PM   #29
subiedood
My R6 eats me.
 
Join Date: Jan 2012
Posts: 6
Re: Bike dies at idle. HELP please

I'm having the exact same issues with my 07 that has 20k miles on it. Didn't start doing it until after I installed my PC5 and autotuner about 2k miles ago. Mine doesn't do it every time on a cold start but probably 70% of the time. Does yours do it every time?
subiedood is offline   Reply With Quote
Old 11-04-2012, 10:57 PM   #30
mknuchell
live to ride
 
mknuchell's Avatar
 
Join Date: Oct 2011
Location: Moses Lake, Washington
Posts: 389
Bike: 07 R6 charcoal
Send a message via Skype™ to mknuchell
It started out only sometimes but now it's pretty consistent. I don't have a PC though. Have you ever done a valve adjustment?
mknuchell is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bike dies at idle while ridding. Paytheon General Discussions 43 07-17-2013 07:02 PM
08 r6 idle dies, and dies when coming up to a stop 2WheelsFlying Garage / Mechanical Help 7 05-29-2012 03:43 PM
Low Idle and Dies :( PUL58R Garage / Mechanical Help 4 10-06-2011 01:49 AM
bike doesnt idle,then battery dies ezzzy Garage / Mechanical Help 2 02-15-2009 08:31 AM
03 R6 Dies if I try to idle watchyouR6 Garage / Mechanical Help 10 03-19-2007 02:25 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:34 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum
R6-Forum.com is an independent Yamaha enthusiast website. Content on R6-Forum.com is generated by its users and R6-Forum.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.