TPS Diagnostic Mode - Page 4 : Yamaha R6 : R6 Forum

» Insurance
» Sponsors
» Yamaha YZF R6 Prices
Go Back   Yamaha R6 Forum: YZF-R6 Forums > R6 Related Discussion > Garage / Mechanical Help

Reply
 
Thread Tools Display Modes
Old 02-17-2012, 01:54 PM   #31
jdmbooda
jdm fascist
 
jdmbooda's Avatar
 
Join Date: Jul 2007
Location: Los Angeles
Posts: 195
Bike: 07 r6
Send a message via AIM to jdmbooda
Re: TPS Diagnostic Mode

I'm getting the same problem. With my bike in diagnostic mode the tps will only open to about 65. However, within the pcv software my TPS will reach 98 when I am at WOT... Did anyone find a solution to this problem?
__________________
jdmbooda is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-18-2012, 06:39 AM   #32
Sinensis
.em stae 6R yM
 
Sinensis's Avatar
 
Join Date: Sep 2006
Location: Silver Spring, MD
Posts: 84
Bike: 2008 R6 Silver
Re: TPS Diagnostic Mode

Hello, this is what Power Commander told me when I asked about my problem:

Thanks to jdmbooda for making me aware of this thread again.

------------------------

Thank you for your inquiry. We appreciate your interest and support of our products.
This bike uses a fly-by wire system, so conventional tuning can not be performed for all RPM and throttle ranges.
The GREY wire from the PCIII is attached to the throttle blade angle sensor of the throttle bodies which is NOT directly correlated to the throttle grip position. Because of this
when setting the throttle position in the PCv software we recommend on resetting only the closed position after the bike has completely warmed up. Use the arrow key (<) nex
CLOSED to perform this step and then click OK. Do not try to set the OPEN position unless you are on a dyno and above 10000rpm.
You will notice that in the maps there are not detailed values below 10000rpm at 100% throttle and below 9000rpm at 60-80%. This is because the throttle blades will not open
more than 60% below this RPM range no matter how much throttle input is given. Therefore this area can not be tuned.
Hope this helps.

Roy Hartman

Dynojet Research
2191 Mendenhall Dr
North Las Vegas, NV 89081
800-992-4993
__________________
'08 R6 Silver
Sinensis is offline   Reply With Quote
Old 02-18-2012, 06:00 PM   #33
jdmbooda
jdm fascist
 
jdmbooda's Avatar
 
Join Date: Jul 2007
Location: Los Angeles
Posts: 195
Bike: 07 r6
Send a message via AIM to jdmbooda
Re: TPS Diagnostic Mode

I'm not sure how that answers the problem that some of us have been having though... It doesn't explain why the TPS won't open past 65% when in diagnostic mode.
__________________
jdmbooda is offline   Reply With Quote
Old 02-18-2012, 07:16 PM   #34
gotthefeelin
Premium Member
 
gotthefeelin's Avatar
 
Join Date: Jul 2008
Location: I'm a **** up
Posts: 1,069
Bike: Pos
How do i replace the t tap? I suck at electrical... I'm guessing that since it worked before the pc that it must be install error...

Just saying how do I properly splice the word?


Sent from my Motorcycle iPhone app
gotthefeelin is offline   Reply With Quote
Old 02-18-2012, 07:18 PM   #35
gotthefeelin
Premium Member
 
gotthefeelin's Avatar
 
Join Date: Jul 2008
Location: I'm a **** up
Posts: 1,069
Bike: Pos
Quote:
Originally Posted by raven08 View Post
I had the same problem..my TPS was out of range..so I redid the wire..I toke off that stupid T-Tap and spliced the wires and heat shrink them and problem solved.but I have a Bazzaz ZFI.


How do I do this for someone show sucks at electrical?


Sent from my Motorcycle iPhone app
gotthefeelin is offline   Reply With Quote
Old 04-12-2012, 09:27 AM   #36
jdoucet93
My R6 eats me.
 
jdoucet93's Avatar
 
Join Date: Mar 2012
Location: Lafayette, LA
Posts: 23
Bike: 2009 R6 Raven
Re: TPS Diagnostic Mode

So did anyone ever figure out a solution to this problem? I just installed my PCV and in diag, I'm getting 17 at idle; 67 wide open. Then I have to restart diag mode to get it to work again. And the PCV software isn't reading any voltage from the tps. If I unplug the tps tap, I get 17 idle and 102 wide open in diag.
jdoucet93 is offline   Reply With Quote
Old 11-15-2012, 12:44 PM   #37
WiSH2oo0
Just made this great wheelie.. did you see it?!
 
WiSH2oo0's Avatar
 
Join Date: Sep 2012
Location: MN
Posts: 81
Bike: 07 R6
Re: TPS Diagnostic Mode

Bump, still looking for a solution.

__________________
1992 Kawasaki Ninja 250 - Sold
1997 Honda CBR 600 F3 - Sold
2006 Honda CBR 600 F4i - Sold
2007 Yamaha YZF-R6 - Sold
WiSH2oo0 is offline   Reply With Quote
Old 03-05-2013, 10:56 PM   #38
Vineyney
Was it as good for you?
 
Vineyney's Avatar
 
Join Date: Jan 2012
Location: 814
Posts: 1,270
Bike: Pearl White 04 R6
Re: TPS Diagnostic Mode



Ok so it's late and I'm fed the fcuk up. In the process of putting my shit back together. 04 R6. I installed a set of 05 (40MM) Throttle Bodies with some slide stops and got it all tucked away under the tank. I decided to check the TPS in Diag mode to see if that one that was on the TB's was "within spec".

Comes up 16-82. No Problem. I've cleaned and adjusted the one on the original TB's so no sweat. Some electrical contact cleaner. Fiddled with the angle for 2 HOURS and the best I could get was 18-90. So I figured this TPS was FUBAR.

Again shouldn't be a big deal as I have the TPS from the original TB's that I know isn't messed up just sitting on a shelf. 5 mins later I have them swapped and start fiddling again with the angle. Only lasted 1 Hour this time before I gave up. Again the best I could get it was 18-90.

I do have a PCV (yes Power Commander V (5)) hooked up with the AutoTune and the Speed wire tapped (used a quick splice connection into my SpeedoDRD).

1st: Does the PCV have anything to do with my issue?
2nd: WTF?!
3rd: I doubt buying a new TPS will solve my issue, but should I try it?
4th: Should I just leave it and move on?











Cliff Notes:

TPS=No Bueno
HELP!
Vineyney is offline   Reply With Quote
Old 03-06-2013, 06:25 PM   #39
Vineyney
Was it as good for you?
 
Vineyney's Avatar
 
Join Date: Jan 2012
Location: 814
Posts: 1,270
Bike: Pearl White 04 R6
Bump.. help?

Sent from my DROID4
Vineyney is offline   Reply With Quote
Old 03-20-2013, 09:09 AM   #40
vwag
My R6 eats me.
 
Join Date: Mar 2013
Location: PA
Posts: 1
Bike: 2007 Raven R6
Re: TPS Diagnostic Mode

I started having TPS issues with code 15 popping and throttle dying after going full throttle above 12k RPM, after a PCV with Autotune install.

Checked diagnostic mode, everything is fine, aside from d01

d01: 17-59 (PCV disconnected)
d01: 17-52 (PCV connected)

I calibrated the throttle min. voltage in PCV and now the bike will only die if its running below 160 degrees with full throttle, above 12k.

I am ok with this as the bike runs and is fine currently, but has anyone replaced the TPS and had any change in d01 values or fixed this issue entirely, not needing the bike to be a certain temp, ect.
vwag is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Diagnostic Mode for 2007 cluster? R6xxer Garage / Mechanical Help 6 07-03-2011 05:49 PM
Diagnostic Mode???? D33PU Garage / Mechanical Help 2 04-21-2008 08:58 PM
Diagnostic mode R6 2006 Anthony00 Garage / Mechanical Help 2 05-28-2007 09:08 AM
Diagnostic Mode - What does "CO" mean? 666 General Discussions 3 05-10-2007 02:19 AM
DIAGNOSTIC MODE from OEM Cluster... IWannaBoost General Discussions 4 03-16-2005 09:59 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:35 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum