HELP! 06 R6 Dies on cold start and wont idle - Page 3 : Yamaha R6 : R6 Forum

» Insurance
» Sponsors
» Yamaha YZF R6 Prices
Go Back   Yamaha R6 Forum: YZF-R6 Forums > R6 Community Topics > General Discussions

Reply
 
Thread Tools Display Modes
Old 11-15-2012, 01:39 PM   #21
Ryan5544
Suk it, Lee
 
Ryan5544's Avatar
 
Join Date: Jul 2010
Posts: 19,037
Re: HELP! 06 R6 Dies on cold start and wont idle

Mine had this EXACT same issue, same bike. I just so happen to have it cracked open right now, to adjust the valves. They have closed up quite a bit. Hoping this clears mine up!
Ryan5544 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-15-2012, 01:57 PM   #22
Tribalic One
This is bat country!
 
Tribalic One's Avatar
 
Join Date: Jul 2011
Location: Conway, AR
Posts: 1,870
Bike: 2005 white/red R6
Re: HELP! 06 R6 Dies on cold start and wont idle

Quote:
Originally Posted by Pipelinz View Post
Holy crap, my shop quoted me $250-$300, drop off in the morning and pickup in the evening! I would maybe seek a second opinion.
This was the price range I heard. My buddy just paid $250 to have his GSXR 750 inspected. Didn't need any adjustment.
Tribalic One is offline   Reply With Quote
Old 11-15-2012, 02:00 PM   #23
Pipelinz
Tracers work both ways
 
Pipelinz's Avatar
 
Join Date: Jan 2010
Location: Victoria, BC
Posts: 287
Bike: 04 R6 (Sold) 06 R6R
Re: HELP! 06 R6 Dies on cold start and wont idle

Quote:
Originally Posted by Ryan5544 View Post
Mine had this EXACT same issue, same bike. I just so happen to have it cracked open right now, to adjust the valves. They have closed up quite a bit. Hoping this clears mine up!
Wow, that sucks for you man, if you are feeling the frustration I am with this. Please let me know if it fixes your issue. Are you adjusting the valves yourself, or going to the shop for the adjustment?

Did you check your TPS as well, or go straight to the valves? I will be posting again tonight after I clean up my TPS on if it helped me out or not. Thanks.
__________________
"If it's stupid but it works, it isn't stupid."

“Out of every one hundred men in battle, ten shouldn't even be there, eighty are just targets, nine are the real fighters, and we are lucky to have them, for they make the battle. Ah, but the one, one is a warrior, and he will bring the others back.” ― Heraclitus
Pipelinz is offline   Reply With Quote
Old 11-15-2012, 02:04 PM   #24
Pipelinz
Tracers work both ways
 
Pipelinz's Avatar
 
Join Date: Jan 2010
Location: Victoria, BC
Posts: 287
Bike: 04 R6 (Sold) 06 R6R
Re: HELP! 06 R6 Dies on cold start and wont idle

Quote:
Originally Posted by Tribalic One View Post
This was the price range I heard. My buddy just paid $250 to have his GSXR 750 inspected. Didn't need any adjustment.
Wow, that sucks for your buddy to dish out $250 for no adjustment at all. At least I'll be checking my valves to see if they need adjusting before dropping the cash. I hope for you that you find a bit better price.
__________________
"If it's stupid but it works, it isn't stupid."

“Out of every one hundred men in battle, ten shouldn't even be there, eighty are just targets, nine are the real fighters, and we are lucky to have them, for they make the battle. Ah, but the one, one is a warrior, and he will bring the others back.” ― Heraclitus
Pipelinz is offline   Reply With Quote
Old 11-15-2012, 02:13 PM   #25
Ryan5544
Suk it, Lee
 
Ryan5544's Avatar
 
Join Date: Jul 2010
Posts: 19,037
Re: HELP! 06 R6 Dies on cold start and wont idle

Quote:
Originally Posted by Pipelinz View Post
Wow, that sucks for you man, if you are feeling the frustration I am with this. Please let me know if it fixes your issue. Are you adjusting the valves yourself, or going to the shop for the adjustment?

Did you check your TPS as well, or go straight to the valves? I will be posting again tonight after I clean up my TPS on if it helped me out or not. Thanks.

Everything myself! Too cheap, and stubborn to pay someone.

I actually just cleaned the TPS because it was there, in front of me. Started going after it just for the valves.

If you haven't done it in the next week or two weeks, I'll let ya know! Should have everything by then. Takes forever to get shit to Canada.
Ryan5544 is offline   Reply With Quote
Old 11-15-2012, 02:18 PM   #26
Tribalic One
This is bat country!
 
Tribalic One's Avatar
 
Join Date: Jul 2011
Location: Conway, AR
Posts: 1,870
Bike: 2005 white/red R6
Re: HELP! 06 R6 Dies on cold start and wont idle

Quote:
Originally Posted by Pipelinz View Post
Wow, that sucks for your buddy to dish out $250 for no adjustment at all. At least I'll be checking my valves to see if they need adjusting before dropping the cash. I hope for you that you find a bit better price.
Yea, that's why I would like to at least do the inspection myself. The Yamaha techs near me told me not to even worry about it unless I start noticing excessive valve noise or engine performance issues. I don't completely trust that, and now that I see it's not to awful of a job. I'm just going to take a look for peace of mind.
Tribalic One is offline   Reply With Quote
Old 11-15-2012, 02:21 PM   #27
Ryan5544
Suk it, Lee
 
Ryan5544's Avatar
 
Join Date: Jul 2010
Posts: 19,037
Re: HELP! 06 R6 Dies on cold start and wont idle

I'm legally retarded, when it comes to internal engine work.

Even I can do it! (with some pointers of course)

There's enough knowledgeable people around here, who are always more then willing to lend a hand!

DO EEETT! It's too easy once you kinda know what you're doing!
Ryan5544 is offline   Reply With Quote
Old 11-15-2012, 02:29 PM   #28
Tribalic One
This is bat country!
 
Tribalic One's Avatar
 
Join Date: Jul 2011
Location: Conway, AR
Posts: 1,870
Bike: 2005 white/red R6
Re: HELP! 06 R6 Dies on cold start and wont idle

lol, I hear ya, I'm a cheap bastard too! I calibrate and maintain all the production equipment used to manufacture optical encoders that are in the $1mil plus range all day, but when it comes to my shit I'm always a lil more cautious!

I'm definitely going to do the inspection, and hopefully it won't require any adjustment. If so, I'll see how motivated I'm feeling on tearing her down further.
Tribalic One is offline   Reply With Quote
Old 11-15-2012, 05:45 PM   #29
Pipelinz
Tracers work both ways
 
Pipelinz's Avatar
 
Join Date: Jan 2010
Location: Victoria, BC
Posts: 287
Bike: 04 R6 (Sold) 06 R6R
Re: HELP! 06 R6 Dies on cold start and wont idle

**UPDATE**
So I got home from work and thought I would try starting it again before I went to work on cleaning the TPS. Here is what was different:

Started as per normal (about 4 second after pressing the starter flash up)
This time I thought I would try to keep the RPM at 2500-3000 until it warmed up
After about 10 seconds at 2800ish RPM then engine died again
Yesterday, it did not do this
Tried again, this time with throttle at 4000RPM and the engine still died

Any thoughts if this point to anything different? It really didn't seem to care where the throttle was, it was really not happy until warm. Does this change anyone's direction of where i should go? Or does it still sound like TPS and/or Valves?

About to start taking off the tank etc. to get to the TPS, but wanted to post this first. Thanks.
__________________
"If it's stupid but it works, it isn't stupid."

“Out of every one hundred men in battle, ten shouldn't even be there, eighty are just targets, nine are the real fighters, and we are lucky to have them, for they make the battle. Ah, but the one, one is a warrior, and he will bring the others back.” ― Heraclitus
Pipelinz is offline   Reply With Quote
Old 11-15-2012, 06:33 PM   #30
Pipelinz
Tracers work both ways
 
Pipelinz's Avatar
 
Join Date: Jan 2010
Location: Victoria, BC
Posts: 287
Bike: 04 R6 (Sold) 06 R6R
Re: HELP! 06 R6 Dies on cold start and wont idle

Okay so just ran diag mode and here is what i had:

Diagnostic Code 61 (malfunction history)
When it got here threw a faults code 14 and 30 at me

Thoughts? Please help.

*UPDATE* Codes cleared, i actually didn't do anything, just cleared them in diagnostic mode. I'll see if they come back.
__________________
"If it's stupid but it works, it isn't stupid."

“Out of every one hundred men in battle, ten shouldn't even be there, eighty are just targets, nine are the real fighters, and we are lucky to have them, for they make the battle. Ah, but the one, one is a warrior, and he will bring the others back.” ― Heraclitus

Last edited by Pipelinz; 11-15-2012 at 07:59 PM.
Pipelinz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
07 r6 rough idle then stalls on cold start t_kreutzberg Garage / Mechanical Help 50 05-26-2014 05:43 AM
low idle,misfiring, and dieing on a cold start darksithis1122 Garage / Mechanical Help 0 07-12-2012 05:49 PM
07 r6 rough idle then stalls on cold start t_kreutzberg Exhaust and fuel delivery 3 05-20-2011 01:46 PM
07 R6 Dies Instantly On Cold Start KrazyTurbo Garage / Mechanical Help 17 12-19-2009 01:07 PM
Cold start engines dies Atlanta Braves Baby! Garage / Mechanical Help 13 08-01-2007 01:50 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:17 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum
R6-Forum.com is an independent Yamaha enthusiast website. Content on R6-Forum.com is generated by its users and R6-Forum.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.