HELP! 06 R6 Dies on cold start and wont idle - Page 4 : Yamaha R6 : R6 Forum

» Insurance
» Sponsors
» Yamaha YZF R6 Prices
Go Back   Yamaha R6 Forum: YZF-R6 Forums > R6 Community Topics > General Discussions

Reply
 
Thread Tools Display Modes
Old 11-17-2012, 01:50 PM   #31
Pipelinz
Tracers work both ways
 
Pipelinz's Avatar
 
Join Date: Jan 2010
Location: Victoria, BC
Posts: 287
Bike: 04 R6 (Sold) 06 R6R
Re: HELP! 06 R6 Dies on cold start and wont idle

So I cleaned the TPS, it was a little dirty, but not too bad, buttoned everything up and flashed her up. Problem still exists, no change at all. I'm in the process of checking the valves right now. 2 beer into it so far and halfway through Metallica's Ride the lightening album.........lol. will post once valves are checked.
__________________
"If it's stupid but it works, it isn't stupid."

“Out of every one hundred men in battle, ten shouldn't even be there, eighty are just targets, nine are the real fighters, and we are lucky to have them, for they make the battle. Ah, but the one, one is a warrior, and he will bring the others back.” ― Heraclitus
Pipelinz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-18-2012, 08:20 PM   #32
Ryan5544
Suk it, Lee
 
Ryan5544's Avatar
 
Join Date: Jul 2010
Posts: 19,045
Re: HELP! 06 R6 Dies on cold start and wont idle

Ryan5544 is offline   Reply With Quote
Old 11-19-2012, 09:53 AM   #33
Pipelinz
Tracers work both ways
 
Pipelinz's Avatar
 
Join Date: Jan 2010
Location: Victoria, BC
Posts: 287
Bike: 04 R6 (Sold) 06 R6R
Re: HELP! 06 R6 Dies on cold start and wont idle

Okay, so after a bunch of beers and some good tunes, I got the valves all checked. It was actually easier than I thought. Now the good/bad news.

Good news:Clearances were all within tolerance and everything looked good and I got to do it on my own, which was very satisfying.

Intake: 0.11mm ~ 0.20mm (0.0043in ~ 0.0079in)
Exhaust: 0.21mm ~ 0.30mm (0.0083in ~ 0.0118in)

Bad News:I now have no idea WTF is wrong with my bike. TPS was good, valves were good. I spoke with a Yamaha tech at my local shop and he seems to be thinking ECU and/or temp sensor. Anyone have anymore input? I guess I need to take it to the shop now and pay for some troubleshooting.
__________________
"If it's stupid but it works, it isn't stupid."

“Out of every one hundred men in battle, ten shouldn't even be there, eighty are just targets, nine are the real fighters, and we are lucky to have them, for they make the battle. Ah, but the one, one is a warrior, and he will bring the others back.” ― Heraclitus
Pipelinz is offline   Reply With Quote
Old 11-19-2012, 10:23 AM   #34
Ryan5544
Suk it, Lee
 
Ryan5544's Avatar
 
Join Date: Jul 2010
Posts: 19,045
Re: HELP! 06 R6 Dies on cold start and wont idle

Well... Temp. sensor is cheap to replace....

I would think the ECU is quite a drastic conclusion to jump to, but who knows!
Ryan5544 is offline   Reply With Quote
Old 11-19-2012, 10:28 AM   #35
Pipelinz
Tracers work both ways
 
Pipelinz's Avatar
 
Join Date: Jan 2010
Location: Victoria, BC
Posts: 287
Bike: 04 R6 (Sold) 06 R6R
Re: HELP! 06 R6 Dies on cold start and wont idle

Quote:
Originally Posted by Ryan5544 View Post
Well... Temp. sensor is cheap to replace....

I would think the ECU is quite a drastic conclusion to jump to, but who knows!
Yeah thats what I thought as well. I'll start with the temp sensor next I guess and go from there. At least the weather is miserable right now, so I am not missing much riding, still, I am starting to get a bit frustrated. In the end, at least I am getting to know my bike better. Will let you know what it is, when/if I ever figure it out.
__________________
"If it's stupid but it works, it isn't stupid."

“Out of every one hundred men in battle, ten shouldn't even be there, eighty are just targets, nine are the real fighters, and we are lucky to have them, for they make the battle. Ah, but the one, one is a warrior, and he will bring the others back.” ― Heraclitus
Pipelinz is offline   Reply With Quote
Old 11-19-2012, 10:30 AM   #36
Ryan5544
Suk it, Lee
 
Ryan5544's Avatar
 
Join Date: Jul 2010
Posts: 19,045
Re: HELP! 06 R6 Dies on cold start and wont idle

What I wonder is though, if you take it to the guy to have it fixed, is he just going to replace the ecu, and charge you for it? (if it doesn't end up being the issue)

Or, is there a way they can test the current unit
Ryan5544 is offline   Reply With Quote
Old 11-19-2012, 10:37 AM   #37
Pipelinz
Tracers work both ways
 
Pipelinz's Avatar
 
Join Date: Jan 2010
Location: Victoria, BC
Posts: 287
Bike: 04 R6 (Sold) 06 R6R
Re: HELP! 06 R6 Dies on cold start and wont idle

Very good point, didn't think of that. I do have other shop options in town here, so I don't HAVE to take it there and after your comment, it might be good not to actually. I'll do a search to find if there is a way to test the ECU, vice just replacing it. Thanks for the info and idea, that's why I love this forum so much. I appreciate all your help and time on this PITA issue.
__________________
"If it's stupid but it works, it isn't stupid."

“Out of every one hundred men in battle, ten shouldn't even be there, eighty are just targets, nine are the real fighters, and we are lucky to have them, for they make the battle. Ah, but the one, one is a warrior, and he will bring the others back.” ― Heraclitus
Pipelinz is offline   Reply With Quote
Old 11-19-2012, 10:42 AM   #38
ChiefSmokeDawg
Parts Pimp
 
ChiefSmokeDawg's Avatar
 
Join Date: Sep 2009
Location: JerZ
Posts: 25,931
Bike: 2002 R6, 2008 R6
Re: HELP! 06 R6 Dies on cold start and wont idle

Was anyone else not surprised the valves were within spec? OP indicated 29,000 KM not miles.

Good luck to you. Maybe someone has a spare ECU you can swap in to see if it helps. Any friend with an 06-07.

Is the air filter OEM also?
__________________
CONTACT/EMAIL ME HERE



My 02 Thread My 08 Thread
RIP BALLISTIK: We miss you Ricky!!!
Ask about:-STAHLBUS- -WOODCRAFT- -MOTUL- -FERODO- -BRAKE TECH- -BMC- -Battery Tender-LEO VINCE- -XT-RACING- -NGK- -SUOMY- -EBC- -Pro-Grip- -Canyon Dancer-
ChiefSmokeDawg is offline   Reply With Quote
Old 11-19-2012, 11:03 AM   #39
Pipelinz
Tracers work both ways
 
Pipelinz's Avatar
 
Join Date: Jan 2010
Location: Victoria, BC
Posts: 287
Bike: 04 R6 (Sold) 06 R6R
Re: HELP! 06 R6 Dies on cold start and wont idle

Quote:
Originally Posted by ChiefSmokeDawg View Post
Was anyone else not surprised the valves were within spec? OP indicated 29,000 KM not miles.

Good luck to you. Maybe someone has a spare ECU you can swap in to see if it helps. Any friend with an 06-07.

Is the air filter OEM also?
Yeah I was not surprised by the valves to be honest, but people had recommended to check them and since I was cleaning the TPS, thought I would get them checked anyway.

I will ask a buddy of mine on an 07 to see if we can try the ECU swtich, good idea for sure. The air filter was just changed in July. Thanks for the ideas.
__________________
"If it's stupid but it works, it isn't stupid."

“Out of every one hundred men in battle, ten shouldn't even be there, eighty are just targets, nine are the real fighters, and we are lucky to have them, for they make the battle. Ah, but the one, one is a warrior, and he will bring the others back.” ― Heraclitus
Pipelinz is offline   Reply With Quote
Old 11-19-2012, 02:33 PM   #40
NSGF
Over my dead body.
 
NSGF's Avatar
 
Join Date: Dec 2011
Location: Chicago, Illinois.
Posts: 10
Bike: 06 Raven R6
Re: HELP! 06 R6 Dies on cold start and wont idle

I believe I had this same problem on my 2006 R6. This video shows my exact problem:

(1:55)


For him, his bike was stock and he fixed it by getting the valves adjusted.

For me, I changed the plugs and it seemed to help a tiny bit, and then I remapped the power commander from a custom european map the guy before me did to a full akrapovic map (I have a full termignoni system). This fixed the problem 100%, and it has never happened again in the past 2000 miles.

Hope this helps!

Last edited by NSGF; 11-19-2012 at 02:38 PM.
NSGF is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
07 r6 rough idle then stalls on cold start t_kreutzberg Garage / Mechanical Help 50 05-26-2014 05:43 AM
low idle,misfiring, and dieing on a cold start darksithis1122 Garage / Mechanical Help 0 07-12-2012 05:49 PM
07 r6 rough idle then stalls on cold start t_kreutzberg Exhaust and fuel delivery 3 05-20-2011 01:46 PM
07 R6 Dies Instantly On Cold Start KrazyTurbo Garage / Mechanical Help 17 12-19-2009 01:07 PM
Cold start engines dies Atlanta Braves Baby! Garage / Mechanical Help 13 08-01-2007 01:50 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:15 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum
R6-Forum.com is an independent Yamaha enthusiast website. Content on R6-Forum.com is generated by its users and R6-Forum.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.