07 R6 does not start when cold out (under 45 degrees F) : Yamaha R6 : R6 Forum

» Insurance
» Sponsors
» Yamaha YZF R6 Prices
Go Back   Yamaha R6 Forum: YZF-R6 Forums > R6 Related Discussion > Garage / Mechanical Help

Reply
 
Thread Tools Display Modes
Old 11-17-2012, 09:15 PM   #1
DatDereR6
Just made this great wheelie.. did you see it?!
 
DatDereR6's Avatar
 
Join Date: Jan 2012
Posts: 31
Bike: 2007 R6
07 R6 does not start when cold out (under 45 degrees F)

I've been having this problem recently since it has gotten colder. On cold mornings I can hear the fuel pump when I turn the key, the engine will turn over when I hold the starter, but it just does not start. After a while it will show fault code 11 and the engine light will flash as I'm holding the starter.

If I try later on in the day when it warms up outside it will start no problem, even if the fault code 11 is still showing from the morning.

This seems to happen when it's under 45 degrees F outside. Bike only has 7100 miles.

I actually had this same problem around the time I bought the bike in April: http://www.r6-forum.com/forums/showthread.php?t=157114
It happened a couple times then but I'm now realizing that it is due to the cold.

What do?
DatDereR6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-19-2012, 05:45 AM   #2
Thecca
Laugh now, cry later
 
Thecca's Avatar
 
Join Date: Feb 2012
Location: La Belle Province
Posts: 1,025
Bike: 03 R6, 04 Z1000
Re: 07 R6 does not start when cold out (under 45 degrees F)

Code 11 : CIS (Cylinder identification sensor)

You might want to check this:
http://www.r6messagenet.com/forums/r...code-11-a.html

Check the wires on your bike to see wear (some had theirs chopped by the radiator fan and it showed code 11...)
__________________
Current bike : Z1000
Shortened oem slip-on, K&N filter and PC3, rizoma levers, sprocket kit

Old bike : YZF-R6
MJS shorty slip-on, K&N filter



Quote:
Originally Posted by Aj-Agwa View Post
why when i put the straight pipe on a i rev it to like 5 or greater RPM the bike turns off??
Dafuq?

Last edited by Thecca; 11-19-2012 at 05:49 AM.
Thecca is offline   Reply With Quote
Old 11-19-2012, 08:16 PM   #3
DatDereR6
Just made this great wheelie.. did you see it?!
 
DatDereR6's Avatar
 
Join Date: Jan 2012
Posts: 31
Bike: 2007 R6
Re: 07 R6 does not start when cold out (under 45 degrees F)

I checked that and the wires are fine, they're clear from the fan.

I don't think this is the same thing that other people with fault code 11 are having. If there was a problem with the sensor then why does this only happen when it's cold?? Could the temperature affect the sensor?
DatDereR6 is offline   Reply With Quote
Old 11-20-2012, 06:55 AM   #4
jamieching04
Now killing threads!!!
 
jamieching04's Avatar
 
Join Date: Aug 2012
Location: Somewherein, TX
Posts: 334
Bike: 09 R6S
Re: 07 R6 does not start when cold out (under 45 degrees F)

Hey man, it's not much, but here's something(s):

check your grounds? I haven't had too much experience with the electronics on this bike; however, from my experience, Yamaha things are VERY picky when it comes to electronics.

I'm just thinking online, here, but maybe you have a loose connection condition that gets worse when the materials contract :. check all grounds, and all connections, throw battery on a charger, and at least eliminate some of the possibilities.

If none of those help, consider finding a friend w/ an ECU and trade him a 6 pack for some test time with his ECU.
jamieching04 is offline   Reply With Quote
Old 03-09-2013, 02:49 PM   #5
DatDereR6
Just made this great wheelie.. did you see it?!
 
DatDereR6's Avatar
 
Join Date: Jan 2012
Posts: 31
Bike: 2007 R6
Re: 07 R6 does not start when cold out (under 45 degrees F)

I never really got a chance to work on this since it had been so cold here but I can now that it's getting warmer.

Could this also have something to do with the spark plugs? I'm going to see if I can check them out/replace them tomorrow.

more info I forgot to include: Bought at 1600 miles pretty much exactly a year ago. Previous owner had it sitting in a garage for 1-2 years. 7,600 miles on it now.
DatDereR6 is offline   Reply With Quote
Old 03-10-2013, 12:00 PM   #6
shadbehnke
Just made this great wheelie.. did you see it?!
 
shadbehnke's Avatar
 
Join Date: Oct 2008
Location: Central Wisconsin
Posts: 48
Bike: 2008 r6
Re: 07 R6 does not start when cold out (under 45 degrees F)

My bike was a B**** to start when it got cold well about 20 degrees, then I couldnt get it to even after it warmed up a bit...changed my plugs and its 30 out she fired right up, wouldn't hurt
shadbehnke is offline   Reply With Quote
Old 03-10-2013, 08:41 PM   #7
DatDereR6
Just made this great wheelie.. did you see it?!
 
DatDereR6's Avatar
 
Join Date: Jan 2012
Posts: 31
Bike: 2007 R6
Re: 07 R6 does not start when cold out (under 45 degrees F)

I changed the plugs and the air filter today.

They don't look too bad but I'll find out tomorrow if it helped.

DatDereR6 is offline   Reply With Quote
Old 03-11-2013, 07:09 PM   #8
DatDereR6
Just made this great wheelie.. did you see it?!
 
DatDereR6's Avatar
 
Join Date: Jan 2012
Posts: 31
Bike: 2007 R6
Re: 07 R6 does not start when cold out (under 45 degrees F)

Nope didn't help.

My friend is thinking it could also have something to do with the fuel system. Anything I can check? I'd rather not have to buy an $80 sensor if it might not even fix the problem.
DatDereR6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
06 R6 cold start rufio0205 Garage / Mechanical Help 14 05-10-2014 08:45 PM
Cold engine start twowheels123 General Discussions 6 05-09-2011 06:44 AM
Too Cold To Start? C-BUS R6 General Discussions 16 01-14-2011 01:56 PM
2000 R6 cold start Silkke11 General Discussions 8 06-01-2006 10:46 AM
COLD START???? SpeedSen General Discussions 14 02-06-2005 02:43 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:44 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum
R6-Forum.com is an independent Yamaha enthusiast website. Content on R6-Forum.com is generated by its users and R6-Forum.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.