My Buildarooni! - Page 27 : Yamaha R6 : R6 Forum

» Insurance
» Sponsors
» Yamaha YZF R6 Prices
Go Back   Yamaha R6 Forum: YZF-R6 Forums > R6 Related Discussion > Bike Build Forum

Reply
 
Thread Tools Display Modes
Old 11-04-2012, 07:58 PM   #261
Ryan5544
Suk it, Lee
 
Ryan5544's Avatar
 
Join Date: Jul 2010
Posts: 19,059
---
Attached Thumbnails
Click image for larger version

Name:	ImageUploadedByMO Free1352084287.695420.jpg
Views:	36
Size:	85.0 KB
ID:	86336  
Ryan5544 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-04-2012, 08:21 PM   #262
Aleeex
m3lover2
 
Aleeex's Avatar
 
Join Date: Dec 2010
Location: California
Posts: 8,975
Bike: Trek Fuel 90
Coolstorybro.jpeg
__________________





My Vouch Thread

John 3:16
Aleeex is offline   Reply With Quote
Old 11-28-2012, 01:31 PM   #263
Ryan5544
Suk it, Lee
 
Ryan5544's Avatar
 
Join Date: Jul 2010
Posts: 19,059
Re: My Buildarooni!

Shims showed up today.

Should have it back together tonight.

Don't have any throttle cables yet... But, should be able to at least fire it up.
Ryan5544 is offline   Reply With Quote
Old 11-28-2012, 06:40 PM   #264
Ryan5544
Suk it, Lee
 
Ryan5544's Avatar
 
Join Date: Jul 2010
Posts: 19,059
Shimmed, buttoned up, and ready to go back in! Click image for larger version

Name:	ImageUploadedByMO Free1354153211.632816.jpg
Views:	21
Size:	141.0 KB
ID:	86943


Sent from my iPhone using Motorcycle.com Free App
Ryan5544 is offline   Reply With Quote
Old 11-28-2012, 06:53 PM   #265
R-Silaxin
Track=Cocaine
 
R-Silaxin's Avatar
 
Join Date: Sep 2009
Location: El Paso, TX
Posts: 13,523
Bike: 06 R-6 Deathraven
Re: My Buildarooni!

Sweet!
__________________
RIP Richard Bishop. You're a great friend and someone I will never forget.
MY TRACK BUILD THREAD http://www.r6-forum.com/forums/showt...05#post2428805
MY TRACK DAY THREADhttp://www.r6-forum.com/forums/showt...655&highlight=
MY YOUTUBE CHANNEL https://www.youtube.com/user/adam2cox
MY FACEBOOK http://www.facebook.com/profile.php?...79&ref=tn_tnmn


MY XBL GAMERTAG: AmericanGingers
R-Silaxin is offline   Reply With Quote
Old 11-28-2012, 08:53 PM   #266
Ryan5544
Suk it, Lee
 
Ryan5544's Avatar
 
Join Date: Jul 2010
Posts: 19,059
Ya dude!

Also, I was having an issue where I couldn't have the cams perfectly timed and it sitting at TDC, so I figured, eh, maybe that's just how it goes on this one.

Put the guide pin back in behind the CC guide dealy in the ignition cover -- pulled that slut exactly where it should be.

not knowing a fcuking thing and having it work out, FTMFW.

Also, thanks to Bryan for the help with the valve shims. Very Canadian of you, Sir!


Sent from my iPhone using Motorcycle.com Free App
Ryan5544 is offline   Reply With Quote
Old 12-10-2012, 02:55 PM   #267
Ryan5544
Suk it, Lee
 
Ryan5544's Avatar
 
Join Date: Jul 2010
Posts: 19,059
Re: My Buildarooni!

So, got the motor in, and can't get it started.

Haven't fiddled with it much yet, been too busy.

But, while I'm not doing anything, maybe someone has a few ideas in the mean time, for things I should look at when I get a chance.

Codes 12 and 59 are up on the dash.

Connections for the Bazzaz very well could be the culprit of 59, haven't dug too far though.

12, I have no idea. Read somewhere some guy had that, and it was cause his battery died, he charged it, cleared the codes, and bingo - I, however, charged the battery (after draining it from trying to turn it over), and still have 12, (not sure how to clear codes, or if that's my real problem), and wouldn't fire. (likely because of code 59) 12 is the crankshaft position sensor I believe. Can't imagine it's ''buy a new one'' for no reason.. But hey..

Bike turns over great.
Fuel pump is priming.
Does not fire.

What else can I say..? What else can I check to eliminate a problem? Or give more information for possible solutions?


Any suggestions are greatly appreciated, to hopefully keep me from scratching my head for too long.

Last edited by Ryan5544; 12-10-2012 at 03:00 PM.
Ryan5544 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:34 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum
R6-Forum.com is an independent Yamaha enthusiast website. Content on R6-Forum.com is generated by its users and R6-Forum.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.