All your Bazzaz Questions - Page 102 : Yamaha R6 : R6 Forum

» Insurance
» Sponsors
» Yamaha YZF R6 Prices
Go Back   Yamaha R6 Forum: YZF-R6 Forums > R6 Related Discussion > Exhaust and fuel delivery

Reply
 
Thread Tools Display Modes
Old 09-30-2012, 06:39 PM   #1011
bluerebel
Sometimes..........
 
bluerebel's Avatar
 
Join Date: Nov 2011
Location: Central Cali.
Posts: 3,379
Bike: 2012 R6
Ok so my TPS was reading from 0-55% only lol

So I went in and calibrated the TPS in my bazzaz at closed: 0.72V and open: 2.54V

Does this sound ok? Now the TPS guage reads from 0-100%

Sent from my SAMSUNG-SGH-I997 using Motorcycle.com App
__________________
I dont measure life in dollar bills, I measure life with the joy I get out of it.


bluerebel is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-30-2012, 09:14 PM   #1012
bluerebel
Sometimes..........
 
bluerebel's Avatar
 
Join Date: Nov 2011
Location: Central Cali.
Posts: 3,379
Bike: 2012 R6
Never mind...found my solution.

Sent from my SAMSUNG-SGH-I997 using Motorcycle.com App
__________________
I dont measure life in dollar bills, I measure life with the joy I get out of it.


bluerebel is offline   Reply With Quote
Old 10-05-2012, 09:49 AM   #1013
Cappy Hel
My R6 eats me.
 
Join Date: Oct 2012
Posts: 3
Re: All your Bazzaz Questions

I found that there is a weird problem with my ZFi and my 2008 R6.

I pluged the cable to ZFi and ran the engine in N gear. The RPM that i read form ZFi Mapper Software is always double (2x greater than) the true RPM from bike's instrument panel at any RPM. For example: In the iddle state, ZFi shows around 3000-4000 RPM when bike is at around 1500 RPM. So the normal fuel map based on RPM that be proceeded in ZFi would be totally wrong.

I rode my bike to the the technicians, they checked my bike and also read the same 2x RPM by their computer. The technicians told me they installed the ZFi totally correct and the problem is in the ZFi's wires, something is looped or so. And they don't know how to fix this. I had to ride my bike back home with disappointment.

So please help me to fix this. I confuse about this.
Thank you!
Cappy Hel is offline   Reply With Quote
Old 10-09-2012, 06:49 PM   #1014
AWilchiwsky
2010 R6 Looking for Mods
 
AWilchiwsky's Avatar
 
Join Date: Oct 2011
Posts: 116
Tonight I uninstalled my z-AFM and took my bike to be dyno'd. For some reason any significant fuel changes makes almost no afr change. Has anyone else had this problem? Is it the bike or the software? Everything seemed fine when running with the z-AFM.


Sent from my Motorcycle iPhone app
AWilchiwsky is offline   Reply With Quote
Old 12-06-2012, 08:53 AM   #1015
Cappy Hel
My R6 eats me.
 
Join Date: Oct 2012
Posts: 3
Re: All your Bazzaz Questions

Quote:
Originally Posted by Cappy Hel View Post
I found that there is a weird problem with my ZFi and my 2008 R6.

I pluged the cable to ZFi and ran the engine in N gear. The RPM that i read form ZFi Mapper Software is always double (2x greater than) the true RPM from bike's instrument panel at any RPM. For example: In the iddle state, ZFi shows around 3000-4000 RPM when bike is at around 1500 RPM. So the normal fuel map based on RPM that be proceeded in ZFi would be totally wrong.

I rode my bike to the the technicians, they checked my bike and also read the same 2x RPM by their computer. The technicians told me they installed the ZFi totally correct and the problem is in the ZFi's wires, something is looped or so. And they don't know how to fix this. I had to ride my bike back home with disappointment.

So please help me to fix this. I confuse about this.
Thank you!
...For so long, nobody has answered me
Cappy Hel is offline   Reply With Quote
Old 12-09-2012, 09:13 AM   #1016
jpaolo
Just made this great wheelie.. did you see it?!
 
jpaolo's Avatar
 
Join Date: Jul 2007
Location: orange county/Philippines
Posts: 61
Bike: 06 R6
Quote:
Originally Posted by Cappy Hel View Post
...For so long, nobody has answered me
Have you calibrated the tps? (There are multiple thread on how to) Also is this the same tech who installed the unit if so try another tech. Also if you can check it out your self check the tps wire if its connected to the right tps. 06 and up r6 have two tps one in the middle and on the right side. The right side is the correct tps and its a grey wire. Good luck.
__________________
Quote:
jpaolo is offline   Reply With Quote
Old 12-09-2012, 11:14 AM   #1017
RU1N-R6R
My R6 eats Fords
 
Join Date: Dec 2012
Location: Las Vegas, NV
Posts: 8
Bike: 2008 R6-R
Re: All your Bazzaz Questions

Hey guys so I'm a noob when it comes to bikes. I bought mine an 08 and have just recently started to upgrade. I've done a lot of reading through the forums and have decided on a set up but don't have the cash to buy all at once. I have purchased a K&N filter, AGG smog plates, bazzaz zfi and an m4 mid-pipe. I am currently in the process of installing the mid-pipe, I have installed everything else.
All that being said, I guess my question would be is there anyone with a similar set up with a map that might be a good starter map for me?
Or if someone has any suggestions, I'm open to all suggestions.
Thanks guys
RU1N-R6R is offline   Reply With Quote
Old 12-10-2012, 04:21 AM   #1018
Cappy Hel
My R6 eats me.
 
Join Date: Oct 2012
Posts: 3
Re: All your Bazzaz Questions

Quote:
Originally Posted by jpaolo View Post
Have you calibrated the tps? (There are multiple thread on how to) Also is this the same tech who installed the unit if so try another tech. Also if you can check it out your self check the tps wire if its connected to the right tps. 06 and up r6 have two tps one in the middle and on the right side. The right side is the correct tps and its a grey wire. Good luck.
My problem is the RPM not the TPS value. The TPS seems show the correct value and i have calibrated TPS on The ZFi Mapper software many times but the RPM is still readed the wrong value.
I think may be the the Bazzaz ZFi was connected to the wrong wire but i don't know which wire.
Cappy Hel is offline   Reply With Quote
Old 12-10-2012, 08:06 AM   #1019
gsxcorey
Riding his own ride...
 
gsxcorey's Avatar
 
Join Date: Apr 2006
Location: Austin, TX
Posts: 4,701
Re: All your Bazzaz Questions

Give Bazzaz a call and they will explain how to diagnose it and ensure it's correct.
__________________
Corey

Check us out on Facebook too.
gsxcorey is offline   Reply With Quote
Old 01-01-2013, 06:01 AM   #1020
Jredford
My R6 eats me.
 
Join Date: Nov 2012
Posts: 7
Re: All your Bazzaz Questions

I took my 2007 r6 to the track to do some auto tuning. The high end tuned great, however the bike would die every time I came off the track.

When I got home and pulled up the modified map many of the low TPS values in the high RPM ranges were in the +60 range. Really?

Why would it do this? Easy enough to fix but every time I auto tune it seems silly to have to go in and manually change these values.

Thoughts?
Jredford is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bazzaz installation: pics and editorials added Agg2001 How To's... 278 08-10-2013 01:15 PM
Bazzaz Map selector switch!!! rmerchant3 Exhaust and fuel delivery 14 09-26-2010 08:56 PM
Bazzaz AFM zac5876 Exhaust and fuel delivery 3 01-18-2009 01:17 PM
Bazzaz Z-Fi/AFM software question(s) Agg2001 How To's... 9 12-25-2008 06:34 AM
Exhaust questions big_easy Exhaust and fuel delivery 2 07-11-2008 06:35 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:57 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum
R6-Forum.com is an independent Yamaha enthusiast website. Content on R6-Forum.com is generated by its users and R6-Forum.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.