Help! Bike starts slow : Yamaha R6 : R6 Forum

» Insurance
» Sponsors
» Yamaha YZF R6 Prices
Go Back   Yamaha R6 Forum: YZF-R6 Forums > Site Feedback / Suggestions / Testing > R6-forum.com Site Help and Suggestions

Reply
 
Thread Tools Display Modes
Old 12-11-2012, 09:12 PM   #1
Tverb
My R6 eats me.
 
Join Date: Aug 2011
Location: York pennsylvania
Posts: 24
Bike: 2009 R6 black and gold SE
Help! Bike starts slow

Hey guys so I took my 09 R6 to college with me over this past fall. Unfortunately it had to sit outside while I kept it there. Anyways ever since it sat out in the cold weather for a few weeks it takes awhile to get started. Like I have to hold down the start button for about 20 seconds until it actually starts to turn over. Once it does though it starts right up so I'm assuming it has something to do with the switch. Any help would be appreciated!


Sent from my iPhone using Motorcycle.com Free App
Tverb is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-11-2012, 09:40 PM   #2
Eric10301
I eat my R6
 
Eric10301's Avatar
 
Join Date: May 2010
Location: San Bernardino, CA
Posts: 1,353
Bike: 08 R6 Track Bike
Re: Help! Bike starts slow

Wrong place to ask, try here http://www.r6-forum.com/forums/forumdisplay.php?f=57
Eric10301 is offline   Reply With Quote
Old 12-11-2012, 09:53 PM   #3
GTFO--->
Just made this great GTFO
 
GTFO--->'s Avatar
 
Join Date: May 2010
Location: In your mother
Posts: 175
Bike: 848 EVO
Re: Help! Bike starts slow

soulds like the battery is having trouble turning the starter over.....
__________________
Find me on Facebook!!

https://www.facebook.com/IBonedYourMom32
GTFO---> is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
08 R6S slow starts won't go over 110mph. hesitant. Trav977 Garage / Mechanical Help 10 10-18-2012 07:11 AM
Bike starts, wont rev. r6sdemon Garage / Mechanical Help 5 05-07-2012 08:27 PM
H1 error... the bike don't starts... GreeceR6 General Discussions 1 08-26-2011 03:21 AM
Bike Starts Then Die's... StOBeR General Discussions 7 01-31-2011 11:39 AM
Bike starts weird, Need HELP! BravoMan Garage / Mechanical Help 0 11-09-2009 02:57 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:26 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum
R6-Forum.com is an independent Yamaha enthusiast website. Content on R6-Forum.com is generated by its users and R6-Forum.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.