03 r6 not starting. Fuel pump not priming : Yamaha R6 : R6 Forum

» Insurance
» Sponsors
» Yamaha YZF R6 Prices
Go Back   Yamaha R6 Forum: YZF-R6 Forums > R6 Related Discussion > Exhaust and fuel delivery

Reply
 
Thread Tools Display Modes
Old 12-12-2012, 01:27 AM   #1
Turbosiavr
My R6 eats me.
 
Join Date: Dec 2012
Posts: 2
03 r6 not starting. Fuel pump not priming

Hello everyone. I have a 2003 r6 that ran perfectly until I parked it in my garag for 2 years. The battery died and I got too busy to ride so I just left it in the garage for 2 years with gas in the tank. I know now that wasn't a very smar thing to do but I didn't know it back then. Anyway I bought a new battery and went to start her up and she cranks but does not turn over. I also can't hear the fuel pump priming. I ordered a fuel pump on eBay and it will be here by sat. I also read that it may be the fuel pump relay causing the issue. Where is this relay located? How can I test my old fuel pump to see if It is actually broken. And advice is greatly appreciated. Thanks in advance!
Turbosiavr is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-12-2012, 06:56 AM   #2
jdmatara
Just wadd on it.
 
jdmatara's Avatar
 
Join Date: Sep 2012
Location: 'Cuse/NJ/Long Island
Posts: 175
Bike: '03 R6, '74 cb360 cafe
Images: 1
Re: 03 r6 not starting. Fuel pump not priming

Did you drain the old gas that has been sitting in it for two years?
__________________
"Ride like you want to ride tomorrow."
jdmatara is offline   Reply With Quote
Old 12-12-2012, 07:40 AM   #3
MELK-MAN
"The Dude abides .. "
 
MELK-MAN's Avatar
 
Join Date: Jun 2006
Location: tampa
Posts: 4,106
Bike: 2008 yamaha R6 - 2 bikes
Re: 03 r6 not starting. Fuel pump not priming

+1 . . get that gas OUT. unsnap the fuel lines to drain any bad gas from the fuel rail too. I don't know where the relay is, but there is a thread about that not long ago. If you do find the relay bad (as it sometimes trips/shorts when you put a new battery in) you can hook a small hose to the fuel pump. When it primes (if you get it to prime - and should check your Ebay one too) it should push a stream of fuel into a bucket for a few seconds during time it primes. A fuel PSI gauge would be better, need 47-50psi, but doubtful you have one.
if it runs rough once it starts, consider sending us your fuel injectors for service. www.proflowtech.com A good portion of the injectors we get are from boats, bikes, cars, etc. that sat for a long time like your bike did.
__________________
MICHELIN, EBC, Proflow Technologies
Silkolene, JenningsGP, Engine Ice, Sharkskinz, Pit-Bull


Greg Melka - CCS roadracing and FTR harescrambles
www.facebook.com/greg.melka.1
My racin n' ridin youtube vids http://www.youtube.com/user/gregmelka?feature=mhee
MELK-MAN is offline   Reply With Quote
Old 12-12-2012, 08:56 AM   #4
Turbosiavr
My R6 eats me.
 
Join Date: Dec 2012
Posts: 2
Re: 03 r6 not starting. Fuel pump not priming

Yes I drained the old gas out. I think I found the fuel pump relay. It was under the tail fairing and it looked ok. I got a pump coming from eBay this Friday so I guess I'll see then if it will work.
Turbosiavr is offline   Reply With Quote
Old 03-22-2013, 04:34 PM   #5
JFielder91
My R6 eats me.
 
JFielder91's Avatar
 
Join Date: Feb 2013
Posts: 27
Bike: 2006 Yamaha R6 Raven
Re: 03 r6 not starting. Fuel pump not priming

I just had this problem. I don't know how different our bikes is but the Fuel pump uses the Main relay which is under the tank. There is 2 relays it is the one closes to the left of the bike if your sitting on it. I changed it and now my pump is working great
__________________
2006 R6 Raven
2000 F150
2008 G6 coupe
1989 Mustang Gt
JFielder91 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bike Not Priming, Fuel Pump or Wiring? bigtymepcs Garage / Mechanical Help 81 06-17-2012 06:52 AM
Help starting my R6! (Fuel Pump not pumping) oleg1227 Exhaust and fuel delivery 7 03-28-2010 02:01 PM
Fuel Pump Priming Question blk600cc General Discussions 1 07-12-2009 05:38 AM
Fuel Pump Not Priming... Just Get Clicking blk600cc General Discussions 3 07-03-2009 06:19 AM
2000 r6 fuel pump? ...not starting... RYJAY Garage / Mechanical Help 9 09-05-2008 02:54 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:32 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum
R6-Forum.com is an independent Yamaha enthusiast website. Content on R6-Forum.com is generated by its users and R6-Forum.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.