04 R6, 6k miles and it stalls out! : Yamaha R6 : R6 Forum

» Insurance
» Sponsors
» Yamaha YZF R6 Prices
Go Back   Yamaha R6 Forum: YZF-R6 Forums > R6 Related Discussion > Exhaust and fuel delivery

Reply
 
Thread Tools Display Modes
Old 12-17-2012, 01:23 PM   #1
thevirus
I eat my R6
 
Join Date: Feb 2012
Posts: 159
04 R6, 6k miles and it stalls out!

Purchased an 04 R6 this past spring with 2.4k miles on it. Since then I have put on an additional 4k.

Towards the end of the summer the bike started to have a very rough idle after start-up. This progressively got worse and she began to stall out when I put the clutch all the way in to switch gears or slow down to a stop.

More recently (up until it got to cold to ride) the bike sporadically stopped firing on all cylinders in the middle of a ride. I could feel it go for all of them to just 3 or 2...not sure which. This would make the bike jump when it then kicked all 4 back in.

I tried seafoam fuel injector cleaner which was a temporary solution and seemed to work at first in which she rode perfect with it in her system. This started to work less and seems to have no effect anymore.

*prior service record unknown*
-I have not had any service done to the bike given the low miles.


Just ordered new spark plugs, oil, and oil filter. Whats next?

Could it be clogged fuel injectors even though the mileage is so low? I know the coils were a problem with the 03's but is that common with the 04's as well?

Any help would be appreciated...
thevirus is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-17-2012, 02:58 PM   #2
GO BLUE
YZF-R6 Fighter Pilot
 
Join Date: Jan 2007
Location: Michigan
Posts: 179
Bike: 04 R6 blue
Re: 04 R6, 6k miles and it stalls out!

I don't believe the coils were a problem on the 04's. I have an 04 with 26,000 miles no problems ever. I wish I had some better answers for ya ,but yea the coils was an 03 problem not 04.
GO BLUE is offline   Reply With Quote
Old 12-17-2012, 03:11 PM   #3
thevirus
I eat my R6
 
Join Date: Feb 2012
Posts: 159
Re: 04 R6, 6k miles and it stalls out!

My concern is the problem was spawned from poor storage of the vehicle. The first owner likely rode it in 2004 for the 2k miles and then never again.

I was just wondering what might see the most harm from sitting there for the next 8 years?

-spark plugs?
-fuel injectors?
-electrical systems?

It was my first bike so I really babied her, and saw no problems for the first 3k miles. I am really stumped here.
thevirus is offline   Reply With Quote
Old 12-17-2012, 03:47 PM   #4
GO BLUE
YZF-R6 Fighter Pilot
 
Join Date: Jan 2007
Location: Michigan
Posts: 179
Bike: 04 R6 blue
Re: 04 R6, 6k miles and it stalls out!

You could possibly have gummed up fuel causing a blockage somewhere.
GO BLUE is offline   Reply With Quote
Old 12-17-2012, 04:14 PM   #5
thevirus
I eat my R6
 
Join Date: Feb 2012
Posts: 159
Re: 04 R6, 6k miles and it stalls out!

Any recommended solutions? I have run at least 15 tanks full of gas through since it has been sitting before I ran into these problems...
thevirus is offline   Reply With Quote
Old 12-18-2012, 11:25 AM   #6
thevirus
I eat my R6
 
Join Date: Feb 2012
Posts: 159
Re: 04 R6, 6k miles and it stalls out!

Any other ideas guys?
thevirus is offline   Reply With Quote
Old 12-18-2012, 11:52 AM   #7
cheefar6
clit commander
 
cheefar6's Avatar
 
Join Date: May 2010
Location: Polska
Posts: 1,804
Bike: 2008 YZF-R6
Re: 04 R6, 6k miles and it stalls out!

willing to place bet its 1 or more of your ignition coils.
same problem on my old 03
__________________
cheefar6 is offline   Reply With Quote
Old 01-29-2013, 02:25 PM   #8
thevirus
I eat my R6
 
Join Date: Feb 2012
Posts: 159
Re: 04 R6, 6k miles and it stalls out!

Hey guys still looking for some help on this, at this point I am convinced its a fuel delivery problem.

Are their any problems in particular that persist with fuel delivery if the bike has been sitting for 4ish years?
thevirus is offline   Reply With Quote
Old 02-21-2013, 02:48 PM   #9
JMU'13
Slow in, fast out.
 
JMU'13's Avatar
 
Join Date: Oct 2011
Location: Princeton, NJ
Posts: 102
Bike: 2004 R6
Re: 04 R6, 6k miles and it stalls out!

did you find the solution?
JMU'13 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
stalls ? twowheels123 General Discussions 4 05-19-2011 08:14 PM
Stalls into 1st?!?! XMiSSion33X Garage / Mechanical Help 1 04-14-2011 01:35 PM
Stalls while accelerating corystau1 Garage / Mechanical Help 1 09-08-2010 08:47 PM
Bike Stalls Flipskater020 General Discussions 6 08-24-2010 03:51 PM
Stalls out at 5k RocketmaninaHarleytown Exhaust and fuel delivery 10 12-12-2004 05:33 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 02:14 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum