Revving my engine then it dies?? : Yamaha R6 : R6 Forum

» Insurance
» Sponsors
» Yamaha YZF R6 Prices
Go Back   Yamaha R6 Forum: YZF-R6 Forums > R6 Related Discussion > Exhaust and fuel delivery

Reply
 
Thread Tools Display Modes
Old 02-24-2010, 02:24 AM   #1
tolson
Ninja Rider
 
tolson's Avatar
 
Join Date: Aug 2009
Posts: 372
Bike: 2006 R6 Raven
Revving my engine then it dies??

I installed a powercommander 3 awhile ago and uploaded a two brothers exhaust map on it...i hooked everything up and started my bike up..

First thing i noticed is that i had to give the bike extra gas in order to start up...((however not when the bike was all warmed up))

But then the worse part is when i revved my engine up high enough the rpms would drop back down so low that the engine shut off on me.... But then when the bike was really warm and i did the same the the bike would go down to low low rpms but just hang in there and not turn off..

I have a m4 slip on exhaust and there werent any maps for it...so i just uploaded that two brothers slip on exhaust map instead..

When i tried to upload any other maps i could not connect any more for some reason and i tired to restart and everything still no luck...

Does anyone know why my bike is doing this?? it never use to before..does this mean its a shitty map or what?

Any help would be greatly appreciated...(let me know if u need any more info on the situation)
tolson is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-24-2010, 07:07 AM   #2
8Ball
UR B-hind Da 8 Ball
 
8Ball's Avatar
 
Join Date: Jun 2004
Location: East TN
Posts: 4,730
Bike: '03 R6, XR400, V-Star
Re: Revving my engine then it dies??

The map isn't working for you. It probably needs more fuel in the lower RPM range at 0% throttle. If you are unfamiliar with changing maps, try another one. If you have a PC III, you can try adjusing the low range with the buttons, but that is not as precise, as it changes the map for the entire RPM range at all throttle positions.
__________________


I find a Soap Box comes in handy to get on my High Horse!
8Ball is offline   Reply With Quote
Old 02-24-2010, 07:18 AM   #3
Agg2001
Original Member-Vendor

 
Agg2001's Avatar
 
Join Date: Jun 2008
Location: www.AggRacing.com, TX-USA
Posts: 30,052
Bike: 2007 R6, 2005 CRF250r
Send a message via AIM to Agg2001 Send a message via MSN to Agg2001 Send a message via Yahoo to Agg2001
Re: Revving my engine then it dies??

i was about to say the opposite. i think you're too fat at idle/low throttle. when i installed my bazzaz, the first few boxes changed from 0 to +15% (so it added 15% more fuel than stock). had this same problem until it got warmed up, and even then it still happened every now and then. after i leaned it WAY out at the bottom (back down to zero or -5%), she ran (and still does run) like a top. never had the problem again. good luck man.
__________________


High-end, AFFORDABLE, parts and accessories for your bike!

ALWAYS free shipping to the USA, with 1-3 day delivery times.


Agg2001 is offline   Reply With Quote
Old 02-24-2010, 07:38 AM   #4
8Ball
UR B-hind Da 8 Ball
 
8Ball's Avatar
 
Join Date: Jun 2004
Location: East TN
Posts: 4,730
Bike: '03 R6, XR400, V-Star
Re: Revving my engine then it dies??

Quote:
Originally Posted by Agg2001 View Post
i was about to say the opposite. i think you're too fat at idle/low throttle. when i installed my bazzaz, the first few boxes changed from 0 to +15% (so it added 15% more fuel than stock). had this same problem until it got warmed up, and even then it still happened every now and then. after i leaned it WAY out at the bottom (back down to zero or -5%), she ran (and still does run) like a top. never had the problem again. good luck man.
That is entirely possible it could go either way. Most of the "downloaded maps" don't have any changes to the 0% column. It all depends on the difference between the bike/pipe combinations.

So to the OP, try going both ways and see what works.
__________________


I find a Soap Box comes in handy to get on my High Horse!
8Ball is offline   Reply With Quote
Old 02-24-2010, 09:42 AM   #5
tolson
Ninja Rider
 
tolson's Avatar
 
Join Date: Aug 2009
Posts: 372
Bike: 2006 R6 Raven
Re: Revving my engine then it dies??

ok yeah well hopefully i can connect it to my laptop...ive been having so much trouble getting it connected...

I think what im going to do is to reinstall the pc3 application thing and download it again from their website.. hopefully something will work otherwise is there a way to replace the USB plug on them?

I think but not positive, that there were one or two little gold metal connectors on the pc3 plug that came out and now it cant make a good connection anymore :\
tolson is offline   Reply With Quote
Old 03-01-2010, 11:46 AM   #6
R6ShockSquad
Just made this great wheelie.. did you see it?!
 
R6ShockSquad's Avatar
 
Join Date: Sep 2009
Location: ottawa, Ontario Canada
Posts: 37
Bike: 2007 r6
Re: Revving my engine then it dies??

I"m currently having the same problem, this is after I installed my yoshi r55 full exhaust. It idles rough, then when I give it some gas, it dies on me. I then installed the pc3 and downloaded the factory map for the exhaust, and still the same problem, did you have any luck figuring out the problem.
R6ShockSquad is offline   Reply With Quote
Old 03-01-2010, 12:12 PM   #7
R6ShockSquad
Just made this great wheelie.. did you see it?!
 
R6ShockSquad's Avatar
 
Join Date: Sep 2009
Location: ottawa, Ontario Canada
Posts: 37
Bike: 2007 r6
Re: Revving my engine then it dies??

I got it to stop stalling at least by setting the all 0 throttle position to 0. Still have to fix the rough idle, Thanx for the tip guys
R6ShockSquad is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BMC vs K&N vs GYTR vs Pipercross Air Filter Rsexxyy Product Reviews 57 06-06-2014 09:52 AM
speedo dies then tach dies then engine! c0de 11 14 46 RRedR6 Garage / Mechanical Help 8 07-17-2008 06:42 PM
Engine problems, dies after hard use... fatts Garage / Mechanical Help 0 07-24-2006 04:20 PM
'06 Engine Dies? Race-R6 General Discussions 5 04-06-2006 01:24 PM
Help, shift and the engine dies? draconianruler Garage / Mechanical Help 4 04-16-2004 09:39 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:39 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum
R6-Forum.com is an independent Yamaha enthusiast website. Content on R6-Forum.com is generated by its users and R6-Forum.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.