THis is BS! check this out : Yamaha R6 : R6 Forum

» Insurance
» Sponsors
» Yamaha YZF R6 Prices
Go Back   Yamaha R6 Forum: YZF-R6 Forums > R6 Related Discussion > Exhaust and fuel delivery

Reply
 
Thread Tools Display Modes
Old 11-07-2012, 03:27 PM   #1
kipmedford
My R6 eats me.
 
Join Date: Nov 2012
Posts: 5
Bike: 07 r6s
THis is BS! check this out

So check this out!!!!!!
I have a 07 r6s with 05 fairings... So i wnet to change my fairings with the new ones i bought.. so i also painted my tank.. welllllll... i took the air box off in the mean time waiting for the paint to dry... and shot carb cleaner into the throttle body ... to spruce it up.. it was idling ruff! thought it might help.. so after insatlling everything back fairings and all i go to ride and it is running on 3 cyclinders! so i exam and find which one is not running by puttung water on ehxaust pipes.. so i change all spark plugs and take fuel injectors off to exsm them.. all is well.. so i take the cyclinders injector that wasnt running and put into another cyclinder... to see if it is faulty... cauz that would cause the cyclinder it is in now not to run.. also i changed the park plugs ..so put it all back together... all 4 cyclinders are running good and strong.. BUT>>>>>> now mi idle is sitting at 3,500/3,600 rpms...wtf? i exam idle screw... i unscrew it to were it is not even touchn the throttle... still 3,600 rpms... i now suspect a vaccum leak... so i spray carb cleaner around and it idled higher bearly i mean just bearly around the throttle boddy boots that conect to the mootor.. so i take off the throttle body and inspect boots.. they r perfect.. re install throttle body and connect everyhting.. still 3,600... wtf i am stumped... PLEASE HELP ME also i sprayed so carb cleaner around again after i put it back together.. AGAIN.. and in the front by the spark plugs there was a section that i sprayed by the 2nd plug (2nd plug from the left if u were sitting on the bike) and it idle bearly i mean just bearly again higher.. wtf could be up there by the plugs that might be causing a vaccum leak if at all a vaccum leak is the problem???? plzzzzzz help me...... plz thanks guys
kipmedford is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-07-2012, 03:47 PM   #2
OhioYJ
I eat my R6
 
OhioYJ's Avatar
 
Join Date: Jun 2009
Posts: 2,731
Re: THis is BS! check this out

Can you compile that into a readable form? Thats painful to even try and sort through.
__________________
07 R6, MJS Header, GYTR slip on, smog block offs, K&N, flashed ECU, PCV, AutoTune, -1/+2.
OhioYJ is offline   Reply With Quote
Old 11-07-2012, 03:54 PM   #3
lopez95632
candy red
 
lopez95632's Avatar
 
Join Date: Mar 2009
Location: sacramento cali
Posts: 7,044
Bike: 07 r6s
Send a message via MSN to lopez95632
Re: THis is BS! check this out

Sweet baby Jesus!!! I think there is a second idle screw somewhere on the throttle body. I think stunters mess with it to get it up higher then what the idler screw on the outside would allow.
__________________
must read for new members
lopez95632 is offline   Reply With Quote
Old 11-07-2012, 04:08 PM   #4
ak2007r6
Lifetime Premium
 
ak2007r6's Avatar
 
Join Date: Apr 2009
Location: Wasilla, Ak
Posts: 20,332
Bike: A snail
Re: THis is BS! check this out

Quote:
Originally Posted by kipmedford View Post
So check this out!!!!!!
I have a 07 r6s with 05 fairings... So i wnet to change my fairings with the new ones i bought.. so i also painted my tank.. welllllll... i took the air box off in the mean time waiting for the paint to dry... and shot carb cleaner into the throttle body ... to spruce it up.. it was idling ruff! thought it might help.. so after insatlling everything back fairings and all i go to ride and it is running on 3 cyclinders! so i exam and find which one is not running by puttung water on ehxaust pipes.. so i change all spark plugs and take fuel injectors off to exsm them.. all is well.. so i take the cyclinders injector that wasnt running and put into another cyclinder... to see if it is faulty... cauz that would cause the cyclinder it is in now not to run.. also i changed the park plugs ..so put it all back together... all 4 cyclinders are running good and strong.. BUT>>>>>> now mi idle is sitting at 3,500/3,600 rpms...wtf? i exam idle screw... i unscrew it to were it is not even touchn the throttle... still 3,600 rpms... i now suspect a vaccum leak... so i spray carb cleaner around and it idled higher bearly i mean just bearly around the throttle boddy boots that conect to the mootor.. so i take off the throttle body and inspect boots.. they r perfect.. re install throttle body and connect everyhting.. still 3,600... wtf i am stumped... PLEASE HELP ME also i sprayed so carb cleaner around again after i put it back together.. AGAIN.. and in the front by the spark plugs there was a section that i sprayed by the 2nd plug (2nd plug from the left if u were sitting on the bike) and it idle bearly i mean just bearly again higher.. wtf could be up there by the plugs that might be causing a vaccum leak if at all a vaccum leak is the problem???? plzzzzzz help me...... plz thanks guys
Your bike idles like a bear?? That's badass, I bet it sounds awesome!
__________________
Quote:
Originally Posted by TheOtherHalf View Post
Got permission from the hubby to get out of the kitchen and post on a thread
Quote:
Originally Posted by GIJoe007 View Post
"Never try and teach a pig how to sing. It just wastes your time and pisses off the pig."

RIP Jason (snocompton) you were an amazing guy and will be missed
ak2007r6 is offline   Reply With Quote
Old 11-07-2012, 04:16 PM   #5
yuengling910
Pastor of Muppets
 
yuengling910's Avatar
 
Join Date: Feb 2011
Location: MA
Posts: 1,267
Bike: 07 R6S
Re: THis is BS! check this out

Throttle freeplay?
yuengling910 is online now   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
check check bitches Blue 08 R6 Test section 10 03-04-2013 01:44 AM
how to check a Check engine light on a 2004 R6 1g jacob General Discussions 1 06-27-2010 03:51 PM
check check one twooo Xyster Test section 1 09-21-2009 02:40 AM
Can someone check for me? 04focaR6 General Discussions 3 10-15-2006 01:59 PM
Check this out SpidermanSS General Discussions 6 10-07-2006 04:36 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:11 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum
R6-Forum.com is an independent Yamaha enthusiast website. Content on R6-Forum.com is generated by its users and R6-Forum.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.