Idle issues 2006 R6 Race : Yamaha R6 : R6 Forum

» Insurance
» Sponsors
» Yamaha YZF R6 Prices
Go Back   Yamaha R6 Forum: YZF-R6 Forums > R6 Related Discussion > Exhaust and fuel delivery

Reply
 
Thread Tools Display Modes
Old 11-08-2012, 05:33 PM   #1
apexhugger
My R6 eats me.
 
Join Date: Mar 2012
Posts: 18
Idle issues 2006 R6 Race

Have an 06 R6 with 15k on it...full Termi exhaust. When i first bought this summer i noticed that every now and then it would cut off after quick acceleration (in first gear) once i pulled in the clutch. No big deal.

Fast forward to yesterday (now that I am selling), I went to start up with no problem. The battery was little weak but otherwise all is good. Once it warmed up to about 115 I reved it up one good time and it cut off (after the rev). I try to start it back up and i had to give it gas and keep giving it throttle or it would die. 10 minutes later I started it up and all was fine.

Same thing happened today. What is can cause this? I'm thinking it either has to do with a weak battery or the temp (exhaust). Someone mentioned back pressure on my term which would require remapping but im not sure. It's being sold in two days so I would like to get this straightened out ASAP.
__________________
Never mistake passion for anger
apexhugger is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-09-2012, 06:17 PM   #2
apexhugger
My R6 eats me.
 
Join Date: Mar 2012
Posts: 18
Re: Idle issues 2006 R6 Race

was the battery in case anyone has the same issue.
__________________
Never mistake passion for anger
apexhugger is offline   Reply With Quote
Old 11-11-2012, 11:12 PM   #3
mknuchell
live to ride
 
mknuchell's Avatar
 
Join Date: Oct 2011
Location: Moses Lake, Washington
Posts: 393
Bike: 07 R6 charcoal
Send a message via Skype™ to mknuchell
I have this exact same problem. You can check my thread if you'd like. From what I've heard for the past year is that the 06 - 07 models have this issue and nobody can explain why. I've tried fuel mapping and replacing plugs coils cleaning air filter. The only thing I havnt done is a valve adjustment but for me once the bike is warmed above 140ish the problem goes away and I hear if it's warm it gets worse if it's the valves. Let me know if you find anything. Some people also have said the clutch sensor could be the issue*
mknuchell is offline   Reply With Quote
Old 11-11-2012, 11:13 PM   #4
mknuchell
live to ride
 
mknuchell's Avatar
 
Join Date: Oct 2011
Location: Moses Lake, Washington
Posts: 393
Bike: 07 R6 charcoal
Send a message via Skype™ to mknuchell
Whoops nevermind ignore the last post
mknuchell is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help: Idle Issues Zimmer Garage / Mechanical Help 6 06-19-2011 10:46 PM
'01 R6 Idle Issues Shocker69 Garage / Mechanical Help 1 03-14-2011 05:16 PM
Low Idle Issues Belo Exhaust and fuel delivery 7 09-05-2010 08:07 AM
04 Idle issues jd77 How To's... 1 12-12-2008 05:53 PM
Idle Issues for 05' R6 Velocity Exhaust and fuel delivery 4 02-26-2007 02:49 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:12 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum
R6-Forum.com is an independent Yamaha enthusiast website. Content on R6-Forum.com is generated by its users and R6-Forum.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.