14 R6 Totaled! - Yamaha R6 Forum: YZF-R6 Forums
 1Likes
  • 1 Post By El Duder
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 10-23-2018, 08:09 PM Thread Starter
My R6 eats me.
 
Join Date: Oct 2018
Posts: 8
14 R6 Totaled!

Hey all!

This is my first post on here. I apologize in advanced on my lack of knowledge on motorcycle mechanics!

I currently ride a 2016 Yamaha FZ-09 (love of my life) but my buddy went down on his 2014 Yamaha R6 about a year ago. Bike has been just sitting. I am trying my best to get his bike back on the road. Damages look like broken triple tree, handle bars, broken rim, broken radiator and bent forks. The front has to be completely replaced pretty much.

Other than that the rest of the bike looks good. Just cosmetic! Anyway I cleaned up the bike, charged the battery and its holding at 14v charge at the moment. I turn on bike and all electrical seems to be working and I can hear the fuel priming, but when I actually try to start the bike it does not turn on. Its making like a buzzing sound near the battery area. I am guessing its the relay assy? Or the starter relay? I am not sure. I am pretty sure the zapping is coming from the relay assy. But I replaced with my fz09 relay assy and still nothing making the same noise.

Any one have any idea what it can be? I keep reading people saying its the battery not charged enough but its holding its charge at 14v like I mentioned before. So I dont think it can be that.

Please see pics and video of zapping/buzzing sound below.

Id appreciate anyones feedback and suggestions as I am a noob!


To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.

To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.

To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.
buzzing is coming from here Im pretty sure.




Sent from my iPhone using Tapatalk
giovannib22 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 10-23-2018, 08:13 PM Thread Starter
My R6 eats me.
 
Join Date: Oct 2018
Posts: 8
Re: 14 R6 Totaled!

Here is the video of the zapping/buzzing
To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.



Sent from my iPhone using Tapatalk
giovannib22 is offline  
post #3 of 9 (permalink) Old 10-23-2018, 08:15 PM Thread Starter
My R6 eats me.
 
Join Date: Oct 2018
Posts: 8
Re: 14 R6 Totaled!

More pics of the bike

To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.


To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.



Sent from my iPhone using Tapatalk
giovannib22 is offline  
 
post #4 of 9 (permalink) Old 10-23-2018, 08:39 PM
My R6 eats me.
 
Join Date: Oct 2018
Posts: 12
Re: 14 R6 Totaled!

Quote:
Originally Posted by giovannib22 View Post
More pics of the bike

To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.


To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.



Sent from my iPhone using Tapatalk
ebay its waiting for you!
Celex is offline  
post #5 of 9 (permalink) Old 02-16-2019, 05:26 PM
Just made this great wheelie.. did you see it?!
 
Join Date: Jun 2017
Posts: 77
Re: 14 R6 Totaled!

I recently had this problem after my bike had sat for awhile post crash. For you my top 5 would be 1st to check.
Possible causes:

1. Flat battery
2. Starter relay (mine was an intermittent starter relay)
3. Starter cut off relay
4. Loose Earth
5. Faulty wiring/loose connection


6. Faulty neutral switch
7. Faulty side stand switch
8. Faulty starter switch (sometimes needs a clean)


8. Faulty ECU
9.Faulty starter motor

Page 9-1 f the workshop manual will help you.

Also double check your fault codes in the diagnostics section. Page 8-40
R6trackrider is offline  
post #6 of 9 (permalink) Old 02-17-2019, 04:52 AM
I eat my R6
 
Join Date: Aug 2017
Posts: 284
Re: 14 R6 Totaled!

Did you check the tip over sensor to see if it is still mounted the correct way?
GixBlade likes this.
El Duder is offline  
post #7 of 9 (permalink) Old 02-17-2019, 07:47 AM
My R6 eats me.
 
GixBlade's Avatar
 
Join Date: Feb 2019
Posts: 4
Re: 14 R6 Totaled!

Quote:
Originally Posted by El Duder View Post
Did you check the tip over sensor to see if it is still mounted the correct way?
agree with this check tip over sensor first
GixBlade is offline  
post #8 of 9 (permalink) Old 02-18-2019, 06:28 PM
V-twins Rock
 
armydog1002's Avatar
 
Join Date: Mar 2004
Location: Colorado
Posts: 426
Bike: 2009 R1 / 2009 R6
I had that same box go out on me on my 06. I replaced it, and it fired right up.

So many mods.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
So little money.
armydog1002 is offline  
post #9 of 9 (permalink) Old 02-19-2019, 12:51 AM
Just made this great wheelie.. did you see it?!
 
Join Date: Jun 2017
Posts: 77
Re: 14 R6 Totaled!

Quote:
Originally Posted by El Duder View Post
Did you check the tip over sensor to see if it is still mounted the correct way?
Hence my suggestion to check the fault codes in the diagnostics

Last edited by R6trackrider; 02-19-2019 at 02:51 AM.
R6trackrider is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 Yamaha R6 (Blue) // What do ya think ? rhangel New Member Section 25 07-12-2006 06:51 PM
R6 with R1 motor??? spiderbyte Garage / Mechanical Help 25 06-28-2006 10:23 AM
'01 Champ R6 (used) for $7k or '04 R6 (new) for $8.8k? is2scooby General Discussions 3 07-11-2004 02:05 PM
standard restrictions on the 03+ R6 NickRs125 Exhaust and fuel delivery 0 07-09-2004 11:49 AM
R6 questions! smoke General Discussions 18 05-05-2004 04:58 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome