hey guys i need help i can't get the diagnostic on my bike - Yamaha R6 Forum: YZF-R6 Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-27-2015, 08:14 AM Thread Starter
My R6 eats me.
 
Join Date: Aug 2015
Posts: 2
hey guys i need help i can't get the diagnostic on my bike

I have an Yamaha r6 and I got a code er_1 on the dash and I can't get the diagnostic anybody know how reset the computer
ceack1 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-27-2015, 11:32 AM
I said biiiiiiiitch.....
 
Join Date: Mar 2014
Location: Toronto, ON
Posts: 528
Bike: 2006 R6R
Re: hey guys i need help i can't get the diagnostic on my bike

Quote:
Originally Posted by ceack1 View Post
I have an Yamaha r6 and I got a code er_1 on the dash and I can't get the diagnostic anybody know how reset the computer
From the service manual, page 8-38

Er-1
ECU internal malfunction (output signal error)
No signals are received from the ECU.

Sounds like the gauge cluster isn't connected to the ECU. Check the connections.

80%+ of my responses start with "If you look in the service manual..."

If you have an electrical problem, buy a multimeter and learn how to use it. It's surprisingly easy. Or, you could just cut the blue wire.
spray____ is offline  
post #3 of 4 (permalink) Old 08-27-2015, 12:46 PM Thread Starter
My R6 eats me.
 
Join Date: Aug 2015
Posts: 2
The check engine lights is on and I try to get the diagnostic pressing select and reset at the same time and I open the switch but I can get the diagnostic I already took a part the all front lights and everything
ceack1 is offline  
post #4 of 4 (permalink) Old 08-27-2015, 03:34 PM
I said biiiiiiiitch.....
 
Join Date: Mar 2014
Location: Toronto, ON
Posts: 528
Bike: 2006 R6R
Re: hey guys i need help i can't get the diagnostic on my bike

Er-1 means the cluster isnt attached to the ECU. You need to attach it to get into diagnostic mode.

80%+ of my responses start with "If you look in the service manual..."

If you have an electrical problem, buy a multimeter and learn how to use it. It's surprisingly easy. Or, you could just cut the blue wire.
spray____ is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hey guys. Heisenberg New Member Section 4 10-07-2014 07:17 PM
Hey guys help me w/ my dead bike. blue09 Garage / Mechanical Help 4 05-12-2011 07:14 PM
hey guys and girls new bike and to the forum!!! cherryred07r6 New Member Section 11 08-19-2008 04:09 AM
Hey guys XNickX North East 4 07-10-2007 08:46 AM
hey guys, chieu New Member Section 8 01-06-2007 09:47 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome