2005 R6 not firing in cylinders 1 and 3 - Yamaha R6 Forum: YZF-R6 Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-23-2019, 10:00 AM Thread Starter
My R6 eats me.
 
Join Date: May 2019
Posts: 2
2005 R6 not firing in cylinders 1 and 3

Spent a long time isolating a charging issue (turned out a cheap stator that I replaced was no good so ended up with an oem that worked) but when I finally got the bike charging properly cylinder 1 and 3 were not firing. My thoughts were bad coils so I swapped cylinder 2 and 3 coils and it didn’t fix the issue, and then spark plugs (needed to be replaced anyways so I redid them all) still not firing in cylinder 1 and 3, so I thought CDI unit but from what I have found the CDI controls cylinders 1&2 independent of 3&4, which makes me think it’s not that since cylinders 1 and 3 are the ones misfiring and I don’t want to waste $200 on a new CDI unit if I don’t have to. Which makes me think something happened to the fuel system in the process of diagnosing my charging system since I had to take the fuel tank on and off several times, but what would cause cylinders one and three not to fire? Any info or suggestions would be much appreciated!
zR6fang is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-23-2019, 04:59 PM
I eat my R6
 
Join Date: Jan 2016
Posts: 2,736
Bike: 2015 R1
Garage
There's no such thing as a cdi on a 2005 r6
yamahacrazy is offline  
post #3 of 5 (permalink) Old 05-23-2019, 07:00 PM
Just made this great wheelie.. did you see it?!
 
Join Date: May 2017
Posts: 49
Had the same issue, make sure your fuel lines that connect to your tank and injectors are snapped on and completely tight.
NotNattyR6 is offline  
post #4 of 5 (permalink) Old 05-24-2019, 11:43 AM Thread Starter
My R6 eats me.
 
Join Date: May 2019
Posts: 2
NotNattyR6 Is there any good way to tell if they’re on propeperly? I took the hose off yesterday that connect from the rail to the pump and made sure the O Ring inside wasn’t kinked, snapped it together tight and still only running on 2 cylinders. Any suggestions?
zR6fang is offline  
post #5 of 5 (permalink) Old 05-24-2019, 04:48 PM
I eat my R6
 
Join Date: Jan 2016
Posts: 2,736
Bike: 2015 R1
Garage
Re: 2005 R6 not firing in cylinders 1 and 3

you can test the injectors in diagnostic mode. do you have a service manual? you can download it here,
To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.

in chapter 7 the fuel injection chapter, it shows you how to get into and use diagnostic mode.
yamahacrazy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: 2005 Yamaha R6 - Full Stock & Aftermarket Part Out jabutler_166 Bike Parts For Sale 13 08-13-2019 08:20 PM
Steering damper fitment for 2005 R6 chipmunk Suspension settings 5 03-27-2019 06:44 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome