Projectors not coming on. - Yamaha R6 Forum: YZF-R6 Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 10-10-2018, 02:00 PM Thread Starter
I Am THE Reaper
 
The_ReaperR6SG's Avatar
 
Join Date: Oct 2008
Location: North Jersey
Posts: 1,868
Bike: 2008 Red/Black Custom R6
Projectors not coming on.

Hey guys! Been a long time since Ive been here. I have a slight issue with my projectors. The bulbs are not coming on, however, the Halos around the projectors do light up as well as the accent LEDs inside the headlight housing. I checked the fuse and replaced it but still nothing. I dont know what else to check or do. I cleaned the terminals on the battery and checked all the connections. Everything is still plugged in right so what should I do? Only helpful comments please. Its been years since I was last on here so I dont know how much it has changed but I left because there were a lot of smart ass' with negative comments. I really need help because I cant ride my bike when it starts getting dark and its getting dark sooner and sooner. So please help me out. Thank you.

2008 R6
Custom Red/Black paint, Third Eye Mod, Krypton Projector Mod 6000k HID w/ Red LED's and Red Halo's, T-tuner Midpipe, Smoked Motodynamics Integrated Tail Light, D3 Red Grips, Stock Straight Pipes, Red Pinstripe Stock Rims, GYTR Frame Sliders, Hot Bodies Flushmounts, Puig Black Windscreen, Driven D-Axis Red Gas Cap, Keiti "Reaper" Tank Protector, Passenger Peg Plugs, Akrapovic Megaphone, Vortex -1 Front Sprocket, Black/Red Yamaha Reservoir Socks, BullsEye Vinyl Stickers, PC3, Bauce Racing Flashed ECU, Driven Black Spools, Black CRG Levers, Driven Red Sprocket Nuts, Billet Aftermarket Foot Pegs, Black Radiator Tube, Spiegler Red Front & Rear Brake Lines, EBC Extreme Pro Brake Pads, Driven Preload Adjusters, Stompgrip, Driven Block Off Plates, Driven Black Clip On's, Driven Bar Ends, Black GPR V4 Damper, Washington Cycle Works Suspension Tune, Evotech Red Oil Fill Cap, Driven Axle Block Sliders, Bazzaz Exup Eliminator, Saddlemen Sport Seat, Red Pro-Bold Windscreen Screws, Pirelli Supercorsa SP Tires, Pitbull Rear Stand, GoPro HD Hero 2.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Gear: Shoei RF-1100 Sever Helmet, Alpinestars Magnum Jersey Leather Jacket, Alpinestars Apex Pants, Knox Handroid Gloves, Acerbis Back Protector, Sidi ST Boots.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Coming Soon!: Seat Cowl, Bazzaz Z-Fi Quickshifter with Z-AFM, 520 Conversion w/ Red Chain, PZRacing Red Gear Indicator, PC Red&Black Rims


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^Thanks GIJoe007


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
I Am THEE One AND Only Reaper
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


RIP Richard "Ballistik" Bishop I will sincerely miss you
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
The_ReaperR6SG is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-11-2018, 04:41 AM
I eat my R6
 
Flyers28's Avatar
 
Join Date: Jul 2014
Location: Philly
Posts: 1,899
Bike: 07 Candy Red R6
Re: Projectors not coming on.

Bad Ballast perhaps? Find out if your getting voltage pre and post ballast. Were they working before?

If you know the brand sometimes the best solution is checking with the manufacturer.
Flyers28 is offline  
post #3 of 6 (permalink) Old 10-11-2018, 05:08 AM
I said biiiiiiiitch.....
 
Join Date: Mar 2014
Location: Toronto, ON
Posts: 528
Bike: 2006 R6R
Re: Projectors not coming on.

Start by checking for 12v at the stock harness. If the voltage is good there, it's an issue with the ballast(s) or bulb(s).

80%+ of my responses start with "If you look in the service manual..."

If you have an electrical problem, buy a multimeter and learn how to use it. It's surprisingly easy. Or, you could just cut the blue wire.
spray____ is offline  
 
post #4 of 6 (permalink) Old 10-16-2018, 08:20 PM Thread Starter
I Am THE Reaper
 
The_ReaperR6SG's Avatar
 
Join Date: Oct 2008
Location: North Jersey
Posts: 1,868
Bike: 2008 Red/Black Custom R6
Re: Projectors not coming on.

I found that both fuses (the main headlight one and the one going to the relay) were both blown and I replaced them. But once I turned the switch on it blew the fuse to the relay. Im guessing there has to be a short some where but anyone who has done custom lighting to their bike knows the mess of wires you get so I dont know where to even start. Could it be a pinched wire before the fuse to the relay? Or the relay wiring itself? Im getting super frustrated cause its getting colder out and I havent rode since like the end of july. Keep the ideas coming though. I appreciate them. Thank you.
The_ReaperR6SG is offline  
post #5 of 6 (permalink) Old 10-17-2018, 03:31 AM
My R6 eats me.
 
Join Date: Oct 2018
Posts: 10
Re: Projectors not coming on.

I'd check the relay first, then I'd theck the ballast. I bet one of these 2 blows fuses, man.
RobHummel is offline  
post #6 of 6 (permalink) Old 10-17-2018, 04:45 AM
I said biiiiiiiitch.....
 
Join Date: Mar 2014
Location: Toronto, ON
Posts: 528
Bike: 2006 R6R
Re: Projectors not coming on.

Someone beyond that fuse is drawing more power than it should. Probably a short. If you unplug the ballast, does the fuse still blow?

80%+ of my responses start with "If you look in the service manual..."

If you have an electrical problem, buy a multimeter and learn how to use it. It's surprisingly easy. Or, you could just cut the blue wire.
spray____ is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2009 R6 dying coming to idle cosborn2010 Garage / Mechanical Help 1 09-10-2018 01:31 PM
Tick coming from motor at certain rpms. dannydifalco Garage / Mechanical Help 11 07-14-2018 10:05 AM
Upgrade ....Its coming! dj1298 Site Announcements and News 4 06-22-2004 05:13 PM
happy day is coming specChen General Discussions 2 05-10-2004 04:00 AM
oil light coming on??? mytrickR6 How To's... 1 04-11-2004 08:54 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome