03+ R6 Engine Cutting out - Page 2 - Yamaha R6 Forum: YZF-R6 Forums
 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 204 (permalink) Old 09-12-2005, 05:06 PM
My R6 eats me.
 
Join Date: Jul 2005
Location: Qc Canada
Posts: 1
Bike: 2003 R6
I always found that my bike would work like shit and die on me if i was riding at high altitudes. At lower altitudes i have never had a problem and my bike is stock(almost)
potz is offline  
Sponsored Links
Advertisement
 
post #12 of 204 (permalink) Old 10-31-2005, 12:06 AM
My R6 eats me.
 
Join Date: Oct 2005
Location: Jonesboro, Arkansas
Posts: 3
Bike: 2003 Yamaha R6
Send a message via AIM to FACS24Dave
I just got a stock 03 r6 and haven't had it a week and i'm havin problems with the motor idling wrong, loss of power. Local shop said plugs, replaced the plugs and was fine until the engine temp reached over 135 then went back to crap. Any help would be appreciated seein as though it's about to make me mad!

Reckless Intentions Ridin' Club- Jonesboro, Arkansas
FACS24Dave is offline  
post #13 of 204 (permalink) Old 10-31-2005, 12:36 AM
2nd = First loser
 
SiK6SiX's Avatar
 
Join Date: Sep 2005
Location: San Jose, CA
Posts: 555
Bike: 2005 R6 Raven
gee thank for reading the stickies.......


....fella


To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SiK6SiX is offline  
 
post #14 of 204 (permalink) Old 11-01-2005, 11:28 PM
My R6 eats me.
 
Join Date: Oct 2005
Location: Jonesboro, Arkansas
Posts: 3
Bike: 2003 Yamaha R6
Send a message via AIM to FACS24Dave
Engine Problem

I hope I have figured out the problem with my bike and maybe others. I read around the internet and found out that Yamaha has done a "recall" type deal on the coils found in the 2003 Yamaha R6. They went from one company to Mitsubishi for the replacement ones. I will have my new coils in hopefully Friday or at the latest on Tuesday. I will make sure to let ya'll know if this solves the problem. Keep ya'll posted!

Reckless Intentions Ridin' Club- Jonesboro, Arkansas
FACS24Dave is offline  
post #15 of 204 (permalink) Old 11-14-2005, 10:49 PM
My R6 eats me.
 
Join Date: Oct 2005
Location: Jonesboro, Arkansas
Posts: 3
Bike: 2003 Yamaha R6
Send a message via AIM to FACS24Dave
Fixed

My problem was the coils. They had burned out at the top and were arcing out of the top insted of on the plug. Give it a shot, it might be your problem too. By the way the parts and labor were paid by yamaha due to a recall

Reckless Intentions Ridin' Club- Jonesboro, Arkansas
FACS24Dave is offline  
post #16 of 204 (permalink) Old 12-22-2005, 10:28 PM
ACE-03
 
Join Date: Dec 2005
Location: Sydney Australia
Posts: 1
Bike: rs125, r6
Send a message via MSN to ACE-03
woah......urrm, I jsut joined tis forum to ask about my '03' r6, and yes about it cutting out, however, i do not have a power commander, it jsut started cutting out when idol. any thoughts?
ACE-03 is offline  
post #17 of 204 (permalink) Old 12-26-2005, 06:41 PM
I fling poo!
 
Monky's Avatar
 
Join Date: Jun 2005
Location: Aurora, CO
Posts: 408
Bike: 03 r6
Send a message via AIM to Monky Send a message via MSN to Monky Send a message via Yahoo to Monky
So this past summer my 03 started doing the same thing.. cutting out. It did it under throttle and at idle. Under throttle I would notice a drop in RPMs. It did this twice both times on days when it was hot as hell. Thought it might have been some freaky fuel thing, started reading up more on the coils and such. So the problem stopped. Soon as the days cooled off, no more problems. Back in OCT it started to die at idle more often (2x w/in a week).. Trouble shooting the bike eliminating possibles we removed the PC3.. ran it and still noticed the drop in RPMs and stalling at idle. PC back on, plugs changed.. Little bit of BG ran through the fuel system, tank drained (bad gas?) .. nothing seemed to work.

I had kind of forgotten about the problem, not that I've had time to drive across town and take it to the dealer.. however, yesterday was an absolutely gorgeous day in Denver.. 66 was the high.. I was in heaven, out riding.. then it happened. On my way to xmas dinner it started to run like hell, under acceleration it would feel as if it was at 1/2 power, not all the time, just occasionally.. died a few times, made it to my destination..

Heading back home, stopped at a gas station to get something to drink.. bike started fine, drove about 100'.. then it started to sound like a V twin.. seriously.. felt like it was running on only 2 cyclinders, which is BAD when you are pulling into traffic.. limped it home, after 1/2 mile or so it was running fine.. it goes to the shop tomorrow..


We will see what happens.

It's better to be hated for who you are than to be loved for who you're not.
Jesus rode a Harley --- It says in the Bible ---- "He was always walking here -- and always walking there".
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Monky is offline  
post #18 of 204 (permalink) Old 12-28-2005, 08:21 AM
Just made this great wheelie.. did you see it?!
 
Join Date: Oct 2005
Posts: 59
Bike: 2004 R6
The exact thing was happening to my 04 this year. It sounds like an electrical issue so with winter here I decided to clean the TPS, change the coils and spark plugs but I won't be able to test it out till it starts to warm up, at least another 3-4 months. One thing about the Power Commander I didn't know was that there is a throttle position reset function that I'm gonna do too - I'm hoping these will fix the problem. Post back once you find out what's wrong with your bike.
rice_smuggler is offline  
post #19 of 204 (permalink) Old 01-27-2006, 12:50 PM
I fling poo!
 
Monky's Avatar
 
Join Date: Jun 2005
Location: Aurora, CO
Posts: 408
Bike: 03 r6
Send a message via AIM to Monky Send a message via MSN to Monky Send a message via Yahoo to Monky
Just got mine back from the shop, it finally died 2 weeks ago while riding. Started running on 2 cylinders... then pulled in the clutch and dead.
To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.

To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.

To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.

To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.

To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.

To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.

To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.

To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.


Here are my old coils. Kinda hard to see, but burned all 4 coils clean through the 'protective housing'.. the mechanic (Dave, known him for 8 years) said he's never seen them that bad, I wanted to keep them but they have to send them back to Yami... bastards.


To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.


To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.


had to play with the lighting a bit in adobe..but you can kinda see the burn.. damn shitty camera phone.. shoulda taken my Digi SLR

It's better to be hated for who you are than to be loved for who you're not.
Jesus rode a Harley --- It says in the Bible ---- "He was always walking here -- and always walking there".
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Monky is offline  
post #20 of 204 (permalink) Old 01-27-2006, 12:53 PM
I fling poo!
 
Monky's Avatar
 
Join Date: Jun 2005
Location: Aurora, CO
Posts: 408
Bike: 03 r6
Send a message via AIM to Monky Send a message via MSN to Monky Send a message via Yahoo to Monky
Oh yeah.. made them change the plugs while they were there since when I had the plugs changed in June they didn't see the coils..
To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.
just in case.. you know.. It's all free for me.. not just the warranty work
To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.

It's better to be hated for who you are than to be loved for who you're not.
Jesus rode a Harley --- It says in the Bible ---- "He was always walking here -- and always walking there".
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Monky is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 R6 engine problem?? MiGR6n01 General Discussions 5 12-11-2008 01:55 PM
03+ R6 Engine Cutting out penfold General Discussions 1 09-20-2007 05:47 AM
Best (no cutting) frame sliders for '03 R6? bkchun99 Product Reviews 33 07-10-2007 08:04 AM
newbie starting w/01 r6 engine and frame. grejji New Member Section 0 07-20-2005 01:24 PM
anyone knoes how to break in the new 04 r6 engine? Aldebaran General Discussions 17 06-20-2004 01:35 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome