05 R6 with one glowing header - Yamaha R6 Forum: YZF-R6 Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 03-11-2019, 02:36 PM Thread Starter
addicted to track
 
hunzimoto's Avatar
 
Join Date: Mar 2008
Location: Port Orange
Posts: 136
Bike: 2004 R6
05 R6 with one glowing header

My track bikeís been sitting over winter and I decided to warm it up yesterday just to get fluids moving around. Recently changed out the gas and always keep startron in it. Noticed that once it had warmed up to around 180 degrees if I held the throttle around 6k one header (left when looking forward) would start glowing red. Itís a Leo Vince ti full system. Any ideas why one would glow and others not? Sync throttle bodies? It does have a pc3 with a custom map (allegedly) but I bought it used and never really looked into it. It starts easy and runs well and sounds normal.


Sent from my iPad using Tapatalk

"In flying I have learned that carelesness and overconfidence are usually far more dangerous than deliberately accepted risks." --Wilbur Wright
hunzimoto is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 03-11-2019, 11:49 PM
I eat my R6
 
PrepareForTakeOff's Avatar
 
Join Date: Apr 2017
Posts: 124
Garage
Have you ever done a valve adjustment on it or synced the throttle bodies?
PrepareForTakeOff is offline  
post #3 of 16 (permalink) Old 03-12-2019, 02:29 AM
I eat my R6
 
Join Date: Jan 2016
Posts: 2,687
Bike: 2015 R1
Garage
When i seen a car do this it was very lean. Id get a different map and try it again. It could also be a bad injector.
yamahacrazy is offline  
 
post #4 of 16 (permalink) Old 03-12-2019, 03:51 AM Thread Starter
addicted to track
 
hunzimoto's Avatar
 
Join Date: Mar 2008
Location: Port Orange
Posts: 136
Bike: 2004 R6
05 R6 with one glowing header

Have not done a valve adjustment or synced throttle bodies, but I know the previous owner replaced the throttle bodies at some point because the bike had been sitting for a while and there was some issue with them. Bike has about 17000 miles

Forgot to mention I was just warming it up on the stand so there was no air flow

Sent from my iPad using Tapatalk

"In flying I have learned that carelesness and overconfidence are usually far more dangerous than deliberately accepted risks." --Wilbur Wright

Last edited by hunzimoto; 03-12-2019 at 04:05 AM.
hunzimoto is offline  
post #5 of 16 (permalink) Old 03-12-2019, 05:44 PM
I eat my R6
 
PrepareForTakeOff's Avatar
 
Join Date: Apr 2017
Posts: 124
Garage
I agree with what yamahacrazy said. You are very lean on one cylinder. This could be for many reasons. Trying a new map is a good idea also, however running so lean the header is glowing is not only scary to me but makes me think its more of a mechanical issue rather than a tuning issue.

If you have not checked your valve clearance it wouldnt hurt to do so. I understand it doesnt have a ton of miles but if the bike is new to you it is always good to be thorough when checking it out. If it is out of adjustment you could have a valve staying open more than the others on that cylinder. Fat chance, but still worth a look.

Its interesting you mention the throttle bodies were swapped out. You could have a fuel injector clogged up, thus not spraying as much fuel into the one cylinder. It only takes a small amount of debris or gummed up gas to clog one up. It wouldnt hurt to try and run some seafoam through your tank to try and clear that potential issue up.

I havent heard you mention you have ridden the bike on the street with this issue yet. I figure you would probably notice some performance issues if you did that you may not notice at idle.

Unfortunately all of these things ive mentioned will require you to tear into the bike and do some inspecting. However, the easiest thing to do would be to try a new map as yamahacrazy suggested first and see if that clears it up.
PrepareForTakeOff is offline  
post #6 of 16 (permalink) Old 03-13-2019, 04:11 PM
I eat my R6
 
Join Date: Jan 2016
Posts: 2,687
Bike: 2015 R1
Garage
I would try to verify that cyl injector is working. The car i was talking about has 2 fuses. 1 for the left and 1 for the right bank of cyl. The right bank fuse blew and the engine would run but the exhaust manifold would glow red.
yamahacrazy is offline  
post #7 of 16 (permalink) Old 03-13-2019, 06:51 PM Thread Starter
addicted to track
 
hunzimoto's Avatar
 
Join Date: Mar 2008
Location: Port Orange
Posts: 136
Bike: 2004 R6
Re: 05 R6 with one glowing header

Yeah havenít ridden it recently cause itís a track only bike and where I live I wouldnít get far riding it on the street haha. Iím out of town so itíll be a few days before I can get back to investigating. Can an injector be easily swapped to another cylinder to see if thatís the problem? Maybe a stupid question but canít look at it right now so I was just wondering.


Sent from my iPad using Tapatalk

"In flying I have learned that carelesness and overconfidence are usually far more dangerous than deliberately accepted risks." --Wilbur Wright
hunzimoto is offline  
post #8 of 16 (permalink) Old 03-13-2019, 06:52 PM
I eat my R6
 
PrepareForTakeOff's Avatar
 
Join Date: Apr 2017
Posts: 124
Garage
Yes it can
PrepareForTakeOff is offline  
post #9 of 16 (permalink) Old 03-31-2019, 03:31 PM Thread Starter
addicted to track
 
hunzimoto's Avatar
 
Join Date: Mar 2008
Location: Port Orange
Posts: 136
Bike: 2004 R6
Re: 05 R6 with one glowing header

Finally have some time to start digging into the bike. Will disconnecting the battery cause the power commander to dump any stored map?


Sent from my iPad using Tapatalk

"In flying I have learned that carelesness and overconfidence are usually far more dangerous than deliberately accepted risks." --Wilbur Wright
hunzimoto is offline  
post #10 of 16 (permalink) Old 03-31-2019, 04:40 PM
I eat my R6
 
PrepareForTakeOff's Avatar
 
Join Date: Apr 2017
Posts: 124
Garage
Nope.
PrepareForTakeOff is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
R6 header mod 2003 to fit an 2009 Jippi44 Garage / Mechanical Help 0 10-09-2018 10:03 PM
2001 Yamaha R6 (Blue) // What do ya think ? rhangel New Member Section 25 07-12-2006 06:51 PM
R6 with R1 motor??? spiderbyte Garage / Mechanical Help 25 06-28-2006 10:23 AM
standard restrictions on the 03+ R6 NickRs125 Exhaust and fuel delivery 0 07-09-2004 11:49 AM
R6 questions! smoke General Discussions 18 05-05-2004 04:58 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome