Battery drains while driving - Yamaha R6 Forum: YZF-R6 Forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 04-12-2019, 07:50 AM Thread Starter
My R6 eats me.
 
Ole-Johan Ovreaas's Avatar
 
Join Date: Oct 2018
Posts: 26
Battery drains while driving

I had a burnt stator so i swapped it, along with the regulator and battery. The battery was then meeting every spec, the whole 10v @ crank, 14,5v @ 5kRPM and so on. I had a mecanic confirm it charged properly.

However. I still run out!!! When i drive for a while and stop, i can barely/cant even start it again, even with a hot engine. I have installed oxford heated grips and philips ultion H4 headlights and thats it. Could it be that these addittional items drain too much too fast?

There is no parasitic drain, my indicators are non-excistant if i use them with my headlights on and the bike is from 1999.

Runs great with battery!
Ole-Johan Ovreaas is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-13-2019, 10:39 AM
I eat my R6
 
Join Date: Jan 2016
Posts: 2,393
Bike: 2015 R1
Garage
Re: Battery drains while driving

test it all while it's hot. hell install a cheap voltmeter if you have to just to keep an eye on it. you have something failing. wiring, stator, cheap battery, I doubt the headlights unless they're both on all times, and heated grips (I assume you can turn these off). are doing it.
yamahacrazy is offline  
post #3 of 8 (permalink) Old 04-13-2019, 10:40 AM
I eat my R6
 
Join Date: Jan 2016
Posts: 2,393
Bike: 2015 R1
Garage
Re: Battery drains while driving

test it all while it's hot. hell install a cheap voltmeter if you have to just to keep an eye on it. you have something failing. wiring, stator, cheap battery, I doubt the headlights unless they're both on all times, and heated grips (I assume you can turn these off). are doing it. the 99-02 had a lot of charging issues. mainly melted connectors at the regulator.
yamahacrazy is offline  
 
post #4 of 8 (permalink) Old 04-14-2019, 01:23 PM Thread Starter
My R6 eats me.
 
Ole-Johan Ovreaas's Avatar
 
Join Date: Oct 2018
Posts: 26
Quote:
Originally Posted by yamahacrazy View Post
test it all while it's hot. hell install a cheap voltmeter if you have to just to keep an eye on it. you have something failing. wiring, stator, cheap battery, I doubt the headlights unless they're both on all times, and heated grips (I assume you can turn these off). are doing it. the 99-02 had a lot of charging issues. mainly melted connectors at the regulator.
I actually found out today that the battery charges fine if i turn the headlights off, maybe a wire is exposed in the headlight circut?
Ole-Johan Ovreaas is offline  
post #5 of 8 (permalink) Old 04-15-2019, 06:34 PM
I eat my R6
 
Join Date: Jan 2016
Posts: 2,393
Bike: 2015 R1
Garage
Re: Battery drains while driving

if it can't keep up with the STOCK light bulbs then the stator isn't putting out enough voltage, the regulator isnt working properly or the wiring is defective. on a 99 I would venture to guess the wiring is getting hot from resistance. I'd be inclined to rewire the charging circuit with all new 12ga wiring.
yamahacrazy is offline  
post #6 of 8 (permalink) Old 04-15-2019, 06:37 PM Thread Starter
My R6 eats me.
 
Ole-Johan Ovreaas's Avatar
 
Join Date: Oct 2018
Posts: 26
Yeah thats what i feared 😞 is it possible that i just use a ohmmeter to find a cable with high resistance? Or would you have me replace the entire wiring loop
Ole-Johan Ovreaas is offline  
post #7 of 8 (permalink) Old 04-15-2019, 08:11 PM
I eat my R6
 
Join Date: Jan 2016
Posts: 2,393
Bike: 2015 R1
Garage
Re: Battery drains while driving

Quote:
Originally Posted by Ole-Johan Ovreaas View Post
Yeah thats what i feared 😞 is it possible that i just use a ohmmeter to find a cable with high resistance? Or would you have me replace the entire wiring loop
absolutely. fear not. the charging system is very basic. not a whole lot of wiring to it. just buy good high amp connectors and good wire. wire it up like you're hooking up the best stereo system money can buy lol

Last edited by yamahacrazy; 04-15-2019 at 08:14 PM.
yamahacrazy is offline  
post #8 of 8 (permalink) Old 04-16-2019, 12:10 AM Thread Starter
My R6 eats me.
 
Ole-Johan Ovreaas's Avatar
 
Join Date: Oct 2018
Posts: 26
Okay thanks for the help, ill try to find bad cables, and if not ill just replace the whole loop
Ole-Johan Ovreaas is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Shorai BMS Battery Chargers RidersDiscount Riders Discount 0 04-03-2019 10:58 AM
Need help choosing a battery for accessories r6Ben00 Garage / Mechanical Help 7 01-12-2019 09:57 AM
'17 R6 - Battery completely dead MRodrigues1991 Garage / Mechanical Help 12 12-29-2018 08:02 PM
03 Yamaha R6 battery keeps dying Buenoo9619 General Discussions 11 12-09-2018 03:09 PM
03 Yamaha R6 battery keeps dying Buenoo9619 Garage / Mechanical Help 1 09-01-2018 04:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome