Is this stator burned? - Yamaha R6 Forum: YZF-R6 Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 04-20-2019, 11:36 AM Thread Starter
My R6 eats me.
 
Ole-Johan Ovreaas's Avatar
 
Join Date: Oct 2018
Posts: 26
It the stator in the picture burned or is it just discolored from oil? The resistance i measured in the connector is hovering around 1,4 omhs
Attached Thumbnails
Click image for larger version

Name:	B16DD71E-A709-4077-A2DF-C45860F3DF49_1555785430133.jpg
Views:	29
Size:	133.6 KB
ID:	360930  
Ole-Johan Ovreaas is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 04-20-2019, 11:47 AM Thread Starter
My R6 eats me.
 
Ole-Johan Ovreaas's Avatar
 
Join Date: Oct 2018
Posts: 26
Update:

I measured again after removing the stator and now it measured about 0,5-0,4 i dont even understand
To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.
(((
Ole-Johan Ovreaas is offline  
post #3 of 9 (permalink) Old 04-20-2019, 12:02 PM Thread Starter
My R6 eats me.
 
Ole-Johan Ovreaas's Avatar
 
Join Date: Oct 2018
Posts: 26
Another update: while testing the stator for ac volts, it put out like 1,2 volts, did not change as i increased revs
Ole-Johan Ovreaas is offline  
 
post #4 of 9 (permalink) Old 04-20-2019, 03:58 PM
I eat my R6
 
Join Date: Jan 2016
Posts: 2,500
Bike: 2015 R1
Garage
Re: Is this stator burned?

in my opinion that looks cooked. usually if they're black they're bad. it should produce about 70 to 100v. even though yamaha's manuals dont show what it should be this is what most other bike's stators put out unhooked from the regulators.

this is what they should look like even after years of service.
To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.

Last edited by yamahacrazy; 04-20-2019 at 04:00 PM.
yamahacrazy is offline  
post #5 of 9 (permalink) Old 04-20-2019, 04:34 PM Thread Starter
My R6 eats me.
 
Ole-Johan Ovreaas's Avatar
 
Join Date: Oct 2018
Posts: 26
Quote:
Originally Posted by yamahacrazy View Post
in my opinion that looks cooked. usually if they're black they're bad. it should produce about 70 to 100v. even though yamaha's manuals dont show what it should be this is what most other bike's stators put out unhooked from the regulators.

this is what they should look like even after years of service.
To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.
I believe it was black from the beginning, its an aftermarket one. The strange thing is it was charging fine wednesday and thursday it was not. It was replaced at the end of summer last year, and barely has any miles on it. Any idea why it broke so soon?
Ole-Johan Ovreaas is offline  
post #6 of 9 (permalink) Old 04-20-2019, 04:43 PM
I eat my R6
 
Join Date: Jan 2016
Posts: 2,500
Bike: 2015 R1
Garage
Re: Is this stator burned?

Quote:
Originally Posted by Ole-Johan Ovreaas View Post
I believe it was black from the beginning, its an aftermarket one. The strange thing is it was charging fine wednesday and thursday it was not. It was replaced at the end of summer last year, and barely has any miles on it. Any idea why it broke so soon?
not sure. could be a breakdown of the insulation stuff they used. one way to test this thing is see if it has continuity to ground. stick your probe in one of the 3 wires (test all 3) and touch the cover with the other probe. if you get a reading then it is grounded and why it burned up.
yamahacrazy is offline  
post #7 of 9 (permalink) Old 04-21-2019, 02:12 PM
I eat my R6
 
Join Date: Dec 2014
Location: Southwest Ohio
Posts: 1,112
Bike: 2008 Yamaha YZF-R6s Stock
Re: Is this stator burned?

From the limited number of photos I've seen, when they do burn up, the coils are typically different colors. For them all to be the same black... it's likely just a coating.
Intuit is offline  
post #8 of 9 (permalink) Old 04-21-2019, 04:12 PM Thread Starter
My R6 eats me.
 
Ole-Johan Ovreaas's Avatar
 
Join Date: Oct 2018
Posts: 26
Quote:
Originally Posted by Intuit View Post
From the limited number of photos I've seen, when they do burn up, the coils are typically different colors. For them all to be the same black... it's likely just a coating.
Yeah but it measured at slightly higher resistance than spec and it was grounded, got a reading from the plug to the bare metal on the casing. I did the test that yamahacrazy recomended. Also it only put out like 1 volt
Ole-Johan Ovreaas is offline  
post #9 of 9 (permalink) Old 04-21-2019, 07:53 PM
I eat my R6
 
Join Date: Dec 2014
Location: Southwest Ohio
Posts: 1,112
Bike: 2008 Yamaha YZF-R6s Stock
Re: Is this stator burned?

Yep. If it tests bad then it is bad; regardless of appearances.
Intuit is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome