R6 wont start cold on starter only in gear, when warm ups starts also on starter??? - Yamaha R6 Forum: YZF-R6 Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-24-2019, 08:23 AM Thread Starter
My R6 eats me.
 
Join Date: Oct 2014
Location: Eu, Austria
Posts: 7
Bike: r6 5eb
R6 wont start cold on starter only in gear, when warm ups starts also on starter???

Hello,

i have R6 5eb 99 ran fine from time i got it, but now wont start on starter only in gear?


When engine warm ups starts normal also on starter like nothing was problem?


Bike was few days outside sitting in rain, could be this problem? Cdi also buzzing more than usual?


P.S: Compression is good, valves are ok.



TY, ride safe
To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.
Arrr is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-27-2019, 06:13 PM
I eat my R6
 
Join Date: Jan 2016
Posts: 2,506
Bike: 2015 R1
Garage
Re: R6 wont start cold on starter only in gear, when warm ups starts also on starter?

are you saying if you push start the bike it will start right up but not when you try to use the starter?

check all the battery and cable connections. also check the resistance in the battery cables. as they age they can corrode and the battery voltage cannot flow good enough to turn the engine.
yamahacrazy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
07 R6 idle and cold start problem Jonathan Zhao Garage / Mechanical Help 2 04-24-2019 12:02 PM
2011 r6 cold start is very hard!!! MJ69 Garage / Mechanical Help 6 10-20-2018 11:50 PM
R6 Dies on Cold start SketchyFilmz General Discussions 9 10-06-2018 04:21 PM
02 r6 wont start, starter relay clicking, throttle cuts out engine when jumped killian Garage / Mechanical Help 0 07-28-2018 06:29 PM
My R6 won't start. Battery, starter, or the alternater? AyUIdiot General Discussions 24 03-31-2006 10:49 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome