2006 R6 Multiple Codes - Yamaha R6 Forum: YZF-R6 Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-19-2019, 11:37 AM Thread Starter
My R6 eats me.
 
Join Date: May 2019
Posts: 18
2006 R6 Multiple Codes

My 2006 was running sweet yesterday. Came out this morning, no start. At first the temp said "high", and diag_01 displayed. After that, I have the following codes:

13
15
17
21
22
23
41
59

Code 50 has come and gone.

Going through the diag menu, the tilt sensor shows 5.0 volts, and does not change. The kickstand switch is also not registering. The voltage in the menu shows 18.6 (it.s 13.0 at the battery with the trickle on it).

Anyone else have this problem before?
IssyR6 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-19-2019, 01:57 PM Thread Starter
My R6 eats me.
 
Join Date: May 2019
Posts: 18
Re: 2006 R6 Multiple Codes

Well, I'm 99.9% sure I discovered the problem. Self-induced, of course. I did the servo mod. I was not careful enough when ordering resistors, I got 4.6 ohm resistors (was supposed to be 4.6 kohm). Well, I'm sure I fried the ECU. All of the codes are off the 1 leg of the ECU. Oops.

Anyone have an extra 2006 ECU they would like to sell?
IssyR6 is offline  
post #3 of 4 (permalink) Old 05-21-2019, 05:06 PM
I eat my R6
 
Join Date: Jan 2016
Posts: 2,790
Bike: 2015 R1
Garage
Re: 2006 R6 Multiple Codes

exup servo mod?
did you try removing the resistors?
yamahacrazy is offline  
 
post #4 of 4 (permalink) Old 05-21-2019, 07:09 PM Thread Starter
My R6 eats me.
 
Join Date: May 2019
Posts: 18
Re: 2006 R6 Multiple Codes

Yep, servo mod. Killed the ECU. Need to be more careful next time when ordering resistors!


Sent from my iPhone using Tapatalk
IssyR6 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 R6 Oil filter type Victor Koichi Hirano General Discussions 2 09-19-2018 01:21 PM
Considering buying an inoperable 2006 R6... Kevin Gerhold Garage / Mechanical Help 0 09-07-2018 02:05 PM
2006 R6 idle irregular issue BlackMamba Garage / Mechanical Help 4 07-03-2018 02:27 AM
2003 R6 with 12 Unknown Fault codes? JAZ013 Garage / Mechanical Help 0 06-26-2018 03:20 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome