2001 R6 sputtering issue - Yamaha R6 Forum: YZF-R6 Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-21-2019, 09:12 AM Thread Starter
My R6 eats me.
 
Join Date: May 2019
Posts: 1
Exclamation 2001 R6 sputtering issue

Just courteous what everyone else thinks.

My 01 R6 when started and worm if I try to give gas to rev the bike it will either sputter and stall, or if I give it gas slowly it will rev up but then take a few seconds longer to come back down to idle. Also when riding to start moving from stopped I have to baby it un till moving and last I start bogging in between about 6 to 8,000 rpm.
I feel that I need to pull the carbs and clean them but just am looking for any other ideas. And I did go threw a couple of tanks of gas with seafoam. Thanks!
Daniel Mawby is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-21-2019, 05:01 PM
I eat my R6
 
Join Date: Jan 2016
Posts: 2,604
Bike: 2015 R1
Garage
Re: 2001 R6 sputtering issue

sounds like it's carb cleaning time. brake cleaner and an air hose is recommended by all manufactures. carb dips are a last resort and should only be done for an hour or so. it's caustic enough to permanently damage the carbs.
yamahacrazy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
r6 not starting/ PCV issue __thechieef Garage / Mechanical Help 5 11-05-2018 08:12 PM
2001 R6 power comes in and out in high rpms RidinLyon Garage / Mechanical Help 1 07-28-2018 03:57 PM
2006 R6 idle irregular issue BlackMamba Garage / Mechanical Help 4 07-03-2018 02:27 AM
2001 Yamaha R6 (Blue) // What do ya think ? rhangel New Member Section 25 07-12-2006 06:51 PM
My new 2001 Blue R6 rhangel New Member Section 1 04-07-2004 07:45 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome