2008 clutch slipping? - Yamaha R6 Forum: YZF-R6 Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-11-2019, 08:04 PM Thread Starter
My R6 eats me.
 
Join Date: Apr 2018
Posts: 9
Bike: 2012 R6
Garage
2008 clutch slipping?

Hey everyone

Bike is a 2008 R6r

At a track day yesterday I noticed something alarming when accelerating. Once I hit a certain higher RPM range (around 13k) the engine would rev a LOT faster through the next 2-3k rpms, rather than a consistent increase, or even reasonably quicker increase in revs. This increase in revs didn't make the bike accelerate out of control either, meaning the bike was revving unusually quick without delivering the power to the wheel.

I did as much research as I could. I know the clutch is starting to go and plan to replace it (bike stutters when taking off from a stop, even when applying minimal-moderate gas). I didn't have this issue at my previous track day earlier this year but I did adjust the clutch to try and temporarily remedy the stutter from a stop after that track day and before this one. The engine is higher in miles (20k+). Other than this I've never noticed anything wrong with the engine. Valves were recently done, I never have false neutrals, it starts right up every time, it delivers comparable power to my 2012 r6r, my dad's 2012 r6r and his 2008 r6r track bike.

I guess my question is: can anyone confirm that this is solely a clutch issue? Will a new clutch, with the cable adjusted to spec solve this? Or is this a gearbox issue?

Video linked below is me accelerating in 3rd. It freaked me out a little so I just quickshifted all the way to 6th. Sorry for making you all look at my ass.

To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.

Can provide more video of this and info if that's helpful. Thanks in advance for any assistance.
fulltuckchris is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-12-2019, 04:06 PM
I eat my R6
 
Join Date: Jan 2016
Posts: 2,601
Bike: 2015 R1
Garage
Re: 2008 clutch slipping?

first make sure you have the cable adjusted properly.


To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.
yamahacrazy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome