Cutting Out Issue - Yamaha R6 Forum: YZF-R6 Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 07-05-2019, 01:19 AM Thread Starter
My R6 eats me.
 
Jas125's Avatar
 
Join Date: Apr 2019
Location: Swindon, Wiltshire
Posts: 21
Cutting Out Issue

Hi People!

I have a problem with my bike, its 2000 R6. It seems like this only happens at low speeds as if i was stopping then pulling away again, it feels like it looses spark/ignition then comes back on? But sometimes it wont fire back up it will just cut out then im rolling to a stop but as im rolling i try to bump it or try use the electric start but there is nothing there until i stop turn the ignition off and back on it then starts?

When it starts again i put in to gear and it cuts out? Now could this be my side stand switch playing up? As i noticed when i serviced it to take the panels of i seen the switch wires had been tapped back together with grease & oil on? Just wondering if it could be a funny connection and its making it cut out?

Or i changed the plugs on it could it be ive not put something back together right or a coil pack is loose or maybe a bad earth somewhere?

Sorry for the long post but i need to find out whats causing it to cut out like this!

Cheers.

Jase.
Jas125 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 07-05-2019, 11:28 AM Thread Starter
My R6 eats me.
 
Jas125's Avatar
 
Join Date: Apr 2019
Location: Swindon, Wiltshire
Posts: 21
Re: Cutting Out Issue

Anyone had this problem??
Jas125 is offline  
post #3 of 14 (permalink) Old 07-05-2019, 05:22 PM
I eat my R6
 
Join Date: Jan 2016
Posts: 2,790
Bike: 2015 R1
Garage
Re: Cutting Out Issue

sounds like it's one of those cut off circuits. it can also be the kill switch.
yamahacrazy is offline  
 
post #4 of 14 (permalink) Old 07-08-2019, 04:05 AM Thread Starter
My R6 eats me.
 
Jas125's Avatar
 
Join Date: Apr 2019
Location: Swindon, Wiltshire
Posts: 21
Re: Cutting Out Issue

Think ive sorted it, Side stand switch! I am going to go on a longer ride just to make sure it doesn't happen again, if it does could it be the fuel pump?
Jas125 is offline  
post #5 of 14 (permalink) Old 07-11-2019, 01:24 PM
Drop a gear and DISAPPEAR
 
HAndHEldJEsuS's Avatar
 
Join Date: Sep 2018
Location: Louisville, Ky
Posts: 52
Bike: 99 R6
You prolly got it. The bike will run without fuel pump pumping cause of gravity, but it wouldn’t be able to keep up with fuel needs and eventually sputter!! It could also be the ignition switch, but I’m pretty sure you got it. Be glad you figured it out. I bought a CDI unit because of this damn switch!!! I have the one plug which cost 250 minimum!!! Bypass that bitch that’s what I did, but I have bent my stand since bypassing. It also caused me to Run off the road when I went to lean into a turn with stand down!! As long as you ain’t a forgetful dumbass like me you’ll be ok!!!

RESPECT the machine! If you ever hop on your bike and you are 100% comfortable, SELL IT cause you will end up hurting or killing yourself!!
HAndHEldJEsuS is offline  
post #6 of 14 (permalink) Old 07-12-2019, 03:23 PM Thread Starter
My R6 eats me.
 
Jas125's Avatar
 
Join Date: Apr 2019
Location: Swindon, Wiltshire
Posts: 21
Re: Cutting Out Issue

Hi guys, im back! I thought i sorted the problem but i haven't �� it's not the side stand switch so my only guess would be fuel pump? But for someone reason when i got to start and put in gear it cuts out?
Jas125 is offline  
post #7 of 14 (permalink) Old 07-12-2019, 05:13 PM
Drop a gear and DISAPPEAR
 
HAndHEldJEsuS's Avatar
 
Join Date: Sep 2018
Location: Louisville, Ky
Posts: 52
Bike: 99 R6
Clutch switch. It’s ran by same relay your side stand switch is. Right by your clutch leaver l, you can bypass that bitch too!!

RESPECT the machine! If you ever hop on your bike and you are 100% comfortable, SELL IT cause you will end up hurting or killing yourself!!
HAndHEldJEsuS is offline  
post #8 of 14 (permalink) Old 07-12-2019, 11:44 PM Thread Starter
My R6 eats me.
 
Jas125's Avatar
 
Join Date: Apr 2019
Location: Swindon, Wiltshire
Posts: 21
Re: Cutting Out Issue

HAndHEldJEsuS- do you have a picture of what it looks like? Just so i know I'm looking at the right thing here. How do i by by pass that to? Cheers!
Jas125 is offline  
post #9 of 14 (permalink) Old 07-13-2019, 07:19 AM Thread Starter
My R6 eats me.
 
Jas125's Avatar
 
Join Date: Apr 2019
Location: Swindon, Wiltshire
Posts: 21
Re: Cutting Out Issue

Update- found the switch I've taken it off as i want to by pass it but the bike still starts and when put in to gear when the switch is off? Surely this isn't right?
Jas125 is offline  
post #10 of 14 (permalink) Old 07-13-2019, 07:41 AM
I eat my R6
 
Join Date: Dec 2014
Location: Southwest Ohio
Posts: 1,418
Bike: 2008 Yamaha YZF-R6s Stock
Re: Cutting Out Issue

Quote:
Originally Posted by Jas125 View Post
.......... When it starts again i put in to gear and it cuts out? ..............
Test lean angle sensor, as well as sidestand switch.
Intuit is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome