Weird Chain Issue - Yamaha R6 Forum: YZF-R6 Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-15-2019, 04:08 AM Thread Starter
My R6 eats me.
 
Join Date: Feb 2019
Posts: 7
Weird Chain Issue

I recently put a new engine in my 2006 r6 and at the same time replaced the chain. Once the new chain was put on and for the first 2 weeks I checked chain slack constantly to make sure everything was ok. Not going to lie I was pretty paranoid over every detail of my finished build. Well a couple nights ago mid ride my chain came off my rear sprocket. It hasn't even been 2 months since the new chain was installed. Not to mention that I checked frequently for a forth of that time. But nonetheless my chain was so loose I slid it back onto the rear sprocket while I was on the side of the road. Does anyone have any idea how this could have happened, and more specifically if there might be any bigger issues at play? I leave for basic soon but I would really love to ride a bit more before I won't be able to for a long time. Thanks so much for the help.
Devon Jones is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-15-2019, 08:29 AM
Just made this great wheelie.. did you see it?!
 
Jaamz's Avatar
 
Join Date: Aug 2018
Posts: 33
Re: Weird Chain Issue

Did your rear tire and wheel move forward?...Maybe the nut loosened up?
Jaamz is offline  
post #3 of 4 (permalink) Old 08-15-2019, 08:38 AM Thread Starter
My R6 eats me.
 
Join Date: Feb 2019
Posts: 7
Quote:
Originally Posted by Jaamz View Post
Did your rear tire and wheel move forward?...Maybe the nut loosened up?
It doesn't seem to have moved is what is messing with my head. The amount of chain slack is also extreme, as in the top of the chain is touching the chain gaurd. I dont remember exactly were the nut was set but considering they are the exact same on both sides I kinda doubt that it moved forward.
Devon Jones is offline  
 
post #4 of 4 (permalink) Old 08-15-2019, 03:01 PM
I eat my R6
 
Join Date: Dec 2014
Location: Southwest Ohio
Posts: 1,415
Bike: 2008 Yamaha YZF-R6s Stock
Re: Weird Chain Issue

Was your chain lubricated? How many miles were put on it, in those two weeks?

One hand on each link, is there slop in joints? I've read that a lot of replacement chains break at the master link. Anything obvious there?
Intuit is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome